Creating Backup internet Via WAN link to 2nd office

ranti13ranti13 Member Posts: 8 ■□□□□□□□□□
Hi Guys,

Need some suggestion regarding this issue im having. i've got 3 sites in Sydney, Melbourne and Auckland. for my lab, im just trying to solve sydney and melbourne issue. the topology is below.



Im using eigrp as routing protocol. i've pretty much put all the information in the topology picture, i'll explain it a bit here:

1. i've got 100MB tpg internet from both Sydney and Melbourne
2. i've got 20MB WAN link to Melbourne via TPG MPLS Cloud
3. what i've done for my lab is to put a default route from Melbourne and Sydney router to the Internet
4. From the internet router i've also got 2 static router going to both interface.
5. i've got redistribute static configured in eigrp to propagate the static route.

what i basically want is if i shut down internet interface on either sydney or melbourne router it'll go via the want link to the internet. but its not working with default/static router with internet router. however if i put eigrp on the internet router, it works. but i don't want to put eigrp on internet router. if i put eigrp on the internet router all the traffic goes via internet router as this has more bandwidth.

Any Ideas? Melbourne#sh runBuilding configuration...


Current configuration : 2131 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname Melbourne
!
!
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!
!
ip dhcp excluded-address 10.3.10.1 10.3.10.100
!
ip dhcp pool LAN
network 10.3.10.0 255.255.255.0
default-router 10.3.10.253
dns-server 8.8.8.8
!
!
!
username IPFXAdmin secret 5 $1$mERr$KtoAyWfvbYLhdQmeQ6eu/0
!
!
!
!
!
no ip domain-lookup
!
!
spanning-tree mode pvst
!
!
!
!
interface FastEthernet0/0
bandwidth 102400
ip address 150.0.0.76 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 10.3.10.253 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0
bandwidth 20480
ip address 192.168.161.6 255.255.255.252
!
interface Serial0/0/1
no ip address
shutdown
!
interface Serial0/1/0
no ip address
shutdown
!
interface Serial0/1/1
no ip address
shutdown
!
interface Serial0/2/0
no ip address
shutdown
!
interface Serial0/2/1
no ip address
shutdown
!
interface Serial0/3/0
no ip address
shutdown
!
interface Serial0/3/1
no ip address
shutdown
!
interface FastEthernet1/0
no ip address
duplex auto
speed auto
shutdown
!
interface FastEthernet1/1
no ip address
duplex auto
speed auto
shutdown
!
interface Vlan1
no ip address
shutdown
!
router eigrp 200
redistribute static
network 10.3.10.0 0.0.0.255
network 192.168.161.4 0.0.0.3
no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
!
!
!
banner motd ^C
_, _ _ ,_
.o888P Y8o8Y Y888o.
d88888 88888 88888b
d888888b_ _d88888b_ _d888888b
8888888888888888888888888888888
8888888888888888888888888888888
YJGS8P"Y888P"Y888P"Y888P"Y8888P
Y888 '8' Y8P '8' 888Y
'8o V o8'
^C
!
!
!
!
line con 0
exec-timeout 5 0
password 7 0822455D0A16
logging synchronous
login
!
line aux 0
!
line vty 0 4
exec-timeout 5 0
password 7 0822455D0A16
logging synchronous
login
line vty 5 15
exec-timeout 5 0
password 7 0822455D0A16
logging synchronous
login
!
!
!
end

Internet Router:
Internet#sh run
Building configuration...


Current configuration : 1275 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Internet
!
!
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
interface FastEthernet0/0
ip address 150.0.0.78 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 160.0.0.53 255.255.255.252
duplex auto
speed auto
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/0/1
no ip address
shutdown
!
interface Serial0/1/0
no ip address
shutdown
!
interface Serial0/1/1
no ip address
shutdown
!
interface Serial0/2/0
no ip address
shutdown
!
interface Serial0/2/1
no ip address
shutdown
!
interface Serial0/3/0
no ip address
shutdown
!
interface Serial0/3/1
no ip address
shutdown
!
interface FastEthernet1/0
ip address 8.8.8.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet1/1
no ip address
duplex auto
speed auto
shutdown
!
interface Vlan1
no ip address
shutdown
!
router eigrp 200
redistribute static
network 8.8.8.0 0.0.0.255
no auto-summary
!
ip classless
ip route 150.0.0.76 255.255.255.252 150.0.0.78
ip route 160.0.0.52 255.255.255.252 160.0.0.54
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end


Sydney Router:
Sydney#sh run
Building configuration...


Current configuration : 2995 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname Sydney
!
!
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!
!
ip dhcp excluded-address 10.2.10.1 10.2.10.100
!
ip dhcp pool LAN
network 10.2.10.0 255.255.255.0
default-router 10.2.10.253
dns-server 8.8.8.8
!
!
!
username IPFXAdmin password 7 08087C68310925040152555C72
!
!
!
!
!
no ip domain-lookup
!
!
spanning-tree mode pvst
!
!
!
!
interface FastEthernet0/0
ip address 10.2.10.253 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
bandwidth 102400
ip address 160.0.0.54 255.255.255.252
duplex auto
speed auto
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/0/1
bandwidth 20480
ip address 192.168.161.2 255.255.255.252
!
interface Serial0/1/0
no ip address
shutdown
!
interface Serial0/1/1
no ip address
shutdown
!
interface Serial0/2/0
no ip address
shutdown
!
interface Serial0/2/1
no ip address
shutdown
!
interface Serial0/3/0
no ip address
shutdown
!
interface Serial0/3/1
no ip address
shutdown
!
interface FastEthernet1/0
no ip address
duplex auto
speed auto
shutdown
!
interface FastEthernet1/1
no ip address
duplex auto
speed auto
shutdown
!
interface Vlan1
no ip address
shutdown
!
router eigrp 200
redistribute static
network 10.2.10.0 0.0.0.255
network 192.168.161.0 0.0.0.3
no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/1
!
!
!
banner motd ^C


.<@.gif@.gif@.gif@.gif@.gif@.gif@.gif@.gif@.gif@.gif@.gif@.gif@&gt;.
.<@.gif@.gif $$$$$$$$$$$$$$$$$$$$$\^^^^^^/$$$$@.gif>.
.<@.gif@&lt; .$$$$$'~ '~'$$$$$$$\ /$$$$$$>@.gif@&gt;.
.<@.gif@&lt;' o$$$$$$ `'$$$$$$$$$$$$ '>@.gif@&gt;.
.<@.gif@&lt;' o$$$$$$oo. )$$$$$$$$$$ '>@.gif@&gt;.
'<@.gif@&lt; o$$$$$$$$$$$. >@.gif@&gt;'
'<@.gif@&lt; o$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$oooooo... >@.gif@&gt;'
'@.gif@&lt; $$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$)>@.gif@&gt;'
'<@.gif@$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$@.gif@&gt;'
'<@.gif@$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$@.gif@&gt;'
'<@.gif@&lt; .oooo. .$$@.gif@&gt;'
'<@.gif@oo$$$$$$$o.. ..o$$@.gif@&gt;'
'<@.gif@$$$$$$$$$$$$$oooooooo$$$$$@.gif@&gt;'
'<@.gif@'$$$$$$$$$$$$$$$$$$$$$@.gif@&gt;'
'<@.gif@&lt; ~"SSSSSS"~ >@.gif@&gt;'
'<@.gif@&lt; >@.gif@&gt;'
'<@.gif@&lt; >@.gif@&gt;'
'<@.gif@&lt; >@.gif@&gt;'
'<@.gif@&lt;>@.gif@&gt;'
'<@.gif@.gif>'
@&gt;'
^^
^C
!
!
!
!
line con 0
password 7 0822455D0A16
logging synchronous
login
!
line aux 0
!
line vty 0 4
password 7 0822455D0A16
logging synchronous
login
line vty 5 15
password 7 0822455D0A16
logging synchronous
login
!
!
!
end

Comments

  • networker050184networker050184 Mod Posts: 11,962 Mod
    Why not put EIGRP on the internet router and adjust metrics accordingly if you don't want everything going that way?
    An expert is a man who has made all the mistakes which can be made.
  • ranti13ranti13 Member Posts: 8 ■□□□□□□□□□
    i wanted to simulate an ISP as much as I can. In real world i can't do anything with the ISP router. All i can do is point my static/default route to the ISP. thats why.

    what im trying to figure out is, when we redistribute static how many hops it can carry that information. if its acts like eigrp it should carry all the way but it isn't.
  • xnxxnx Do they matter? UKMember Posts: 464 ■■■□□□□□□□
    Do you have a CCNA by the way? If not you need to nail down the basics first before think about how redistribute routes etc..
    Getting There ...

    Lab Equipment: Using Cisco CSRs and 4 Switches currently
  • ranti13ranti13 Member Posts: 8 ■□□□□□□□□□
    yeah i do have CCNA, and obviously i've googled before posting. if you know why the static route is not propagating to Internet router when the link between Internet and Melbourne is down let me know.
  • lincis_auslincis_aus Member Posts: 50 ■■□□□□□□□□
    How similar is the production network to what you have posted here? By looking at the config it seems like you copy-pasted this from production network gear. Probably not a good idea.
  • ranti13ranti13 Member Posts: 8 ■□□□□□□□□□
    no its a Packet tracer lab.
Sign In or Register to comment.