Just one more server to go!

DeathmageDeathmage Posts: 2,496Banned
Just waiting for another Universal mounting bracket to arrive and then I can setup with Dell PowerConnect 6224 switch between the two R610's for vMotion. She is already configured. :)

Added iSCSI since I have a 4 TB RAID 5 NAS (that has redundant controllers; 2 ports per) that I'm going to jetty rig into a SAN. :) - its meant as a NVR but I found a website that you can jerry rig it into a ghetto SAN. It only costs $185 for the shell; the pricey part is the hard drives.



!Current Configuration:
!System Description "PowerConnect 6224, 5.1.3.7, VxWorks 6.6"
!System Software Version 5.1.3.7
!System Operational Mode "Normal"
!
configure
vlan 100-101
exit
vlan 100
name "iSCSI"
exit
vlan 101
name "VMOTION"
exit
ip telnet server disable
hostname "TS_ESXi-SW1"
slot 1/0 2 ! PowerConnect 6224
sntp unicast client enable
sntp server 129.6.15.28
clock summer-time recurring USA zone "DST"
clock timezone -5 minutes 0 zone "EST"
stack
member 1 2 ! PCT6224
exit
no ip http server
ip route 0.0.0.0 0.0.0.0 192.225.225.1
interface vlan 1
ip address 192.225.225.29 255.255.224.0
exit
username "admin" password 897eabe5fc14133bda4bd837565bac5d privilege 15 encrypted
aaa authentication login "defaultList" local
aaa authentication enable "enableList" none
line ssh
enable authentication enableList
exit
ip ssh server
!
interface Gi1/0/1
spanning-tree portfast
mtu 9216
switchport access vlan 100
exit
!
interface Gi1/0/2
spanning-tree portfast
mtu 9216
switchport access vlan 100
exit
!
interface Gi1/0/3
spanning-tree portfast
mtu 9216
switchport access vlan 100
exit
!
interface Gi1/0/4
spanning-tree portfast
mtu 9216
switchport access vlan 100
exit
!
interface Gi1/0/5
spanning-tree portfast
mtu 9216
switchport access vlan 100
exit
!
interface Gi1/0/6
spanning-tree portfast
mtu 9216
switchport access vlan 100
exit
!
interface Gi1/0/7
spanning-tree portfast
mtu 9216
switchport access vlan 100
exit
!
interface Gi1/0/8
spanning-tree portfast
mtu 9216
switchport access vlan 100
exit
!
interface Gi1/0/9
spanning-tree portfast
mtu 9216
switchport access vlan 100
exit
!
interface Gi1/0/10
spanning-tree portfast
mtu 9216
switchport access vlan 100
exit
!
interface Gi1/0/11
spanning-tree portfast
mtu 9216
switchport access vlan 100
exit
!
interface Gi1/0/12
spanning-tree portfast
mtu 9216
switchport access vlan 100
exit
!
interface Gi1/0/13
spanning-tree portfast
mtu 9216
switchport access vlan 100
exit
!
interface Gi1/0/14
spanning-tree portfast
mtu 9216
switchport access vlan 100
exit
!
interface Gi1/0/15
mtu 9216
switchport access vlan 101
exit
!
interface Gi1/0/16
mtu 9216
switchport access vlan 101
exit
!
interface Gi1/0/17
mtu 9216
switchport access vlan 101
exit
!
interface Gi1/0/18
mtu 9216
switchport access vlan 101
exit
!
interface Gi1/0/19
mtu 9216
switchport access vlan 101
exit
!
interface Gi1/0/20
description "TO_TS_CORE_SWT"
mtu 9216
switchport mode trunk
switchport trunk allowed vlan 1,100
exit
!
interface Gi1/0/21
mtu 9216
exit
!
interface Gi1/0/22
mtu 9216
exit
!
! [Adding this interface just in-case I want a redudnat 6224 ! switch IE: Gi1/0/23 and /24)
!
!
interface Gi1/0/23
channel-group 1 mode active
description "TO_TS_ESXi_SWT2"
mtu 9216
exit
!
interface Gi1/0/24
channel-group 1 mode active
description "TO_TS_ESXi_SWT2"
mtu 9216
exit
!
interface port-channel 1
switchport mode trunk
switchport trunk allowed vlan 1,100-101
mtu 9216
exit
!
interface port-channel 2
mtu 9216
exit
!
interface port-channel 3
mtu 9216
exit
!
interface port-channel 4
mtu 9216
exit
!
interface port-channel 5
mtu 9216
exit
!
interface port-channel 6
mtu 9216
exit
.
.
.
this line goes on until port-channel 128.

Comments

  • jamesleecolemanjamesleecoleman ■■■■■□□□□□ Posts: 1,899Member ■■■■■□□□□□
    LOL "ghetto SAN"
    Booya!!
    WIP : | CISSP [2018] | CISA [2018] | CAPM [2018] | eCPPT [2018] | CRISC [2019] | TORFL (TRKI) B1 | Learning: | Russian | Farsi |
    *****You can fail a test a bunch of times but what matters is that if you fail to give up or not*****
  • DeathmageDeathmage Posts: 2,496Banned
    LOL "ghetto SAN"

    ya man! - I'm resourceful. :)
  • JeanMJeanM Posts: 1,117Member
    Nice! I also made some upgrades/changes to my vmware lab. I scored a pair of 5540 quad core xeons with HT for $60 with heatsinks/fans for my 3rd host, this one will go as high as 192gb, but realistically I'll stay under 96gb with 8gb sticks of ddr ecc.

    2nd host is dual 5440 quad core xeons with 24gb, and first is a single quad core x3220 xeon with 8gb (how it all started lol).

    Each one with intel pro 1000 quad gb nic, this is way more than enough for me to stand up my server 2008/2012 and ccnp voice labs at the same time and lab until I fall asleep.
    2015 goals - ccna voice / vmware vcp.
Sign In or Register to comment.