Windows 7 Pro - Remote Admin Issue

CompuTron99CompuTron99 Member Posts: 542
This all started when I was trying to do a software license inventory using EMCO.

I found that about 15% of my Windows 7 workstations will not allow me to do the following:

Access the \\computername\c$ share
Run a remote software scan using EMCO. (when I run EMCO in workstation with this issue the process goes like this: Connecting to Remote Machine -> Connecting to Windows Registry -> Starting Remote Registry Service -> Processing Results..)


I can however:

Ping the PC
RDP into the PC

I am setup as a local admin. I cannot turn off Windows firewall; it is controlled by group policy.
The firewall settings match the computers that work.

This is what I have done so far on a pc with the issue:

Removed the PC from the domain, and then added it back.
I made sure that the Remote Registry and Workstation services are running.
I made sure that UAC is disabled.
I disabled IPV6
I added the following registry entry:

[FONT=&amp]HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\system\ LocalAccountTokenFilterPolicy=1[/FONT]

This is only affecting a portion of my workstations; the other 85% are fine.

any ideas?

Comments

  • RomBUSRomBUS Member Posts: 699 ■■■■□□□□□□
    Hmm

    Maybe check that the file and print settings are turned on for the 15%? Found in Network/Sharing Center --> Advanced sharing settings

    Just a guess based on the info you gave
  • CompuTron99CompuTron99 Member Posts: 542
    file and print sharing are enabled.
  • Nafe92014Nafe92014 Member Posts: 279 ■■■□□□□□□□
    Maybe it may be your GP permissions on the 15% workstations? Might be their security settings?
    Certification Goals 2020: CCNA, Security+

    "You have enemies? Good, that means you've stood up for something, sometime in your life." ~Winston S. Churchill
  • RomBUSRomBUS Member Posts: 699 ■■■■□□□□□□
    Also check that C$ is listed as a share (or default share) in Computer Management
  • tstrip007tstrip007 Member Posts: 308 ■■■■□□□□□□
    can you C$ by ip instead of cname? Was going to say, ipconfig /flushdns, but you can ping and rdp by cname...
  • CompuTron99CompuTron99 Member Posts: 542
    RomBUS: C$ is listed as a share
    tstrip007: IP address doesn't work either
    Nafe92014: These computers have the same group policy applied as the computers that work.
  • RomBUSRomBUS Member Posts: 699 ■■■■□□□□□□
    How about using the FQDN followed by the C$: \\computername.domain.tld\c$
  • kriscamaro68kriscamaro68 A+, Net+, Server+, Security+, Win7 MCP, Server 2012 Virtualization Specialist, MCSA 2012 Member Posts: 1,186 ■■■■■■■□□□
    In the firewall is the Domain policy active as well as the private or public? Do you know which one is being used for sure? If file and print isn't enabled on all and it is using on of the others maybe that could be stopping it.
  • CompuTron99CompuTron99 Member Posts: 542
    In the firewall is the Domain policy active as well as the private or public? Do you know which one is being used for sure? If file and print isn't enabled on all and it is using on of the others maybe that could be stopping it.

    all firewall settings are turned off.
  • CompuTron99CompuTron99 Member Posts: 542
    FIXED!

    I had to disable, then re-enable File and Print Sharing for Microsoft Networks and Client for Microsoft Networks. I did this on 3 problem computers, and all work.

    I verified that:

    1. I can open the C$ share
    2. I can connect the registry and computer management remotely
    3. I can scan the pc for software inventory.

    Thank you for the help.
Sign In or Register to comment.