.net Framework updates question

SephStormSephStorm Member Posts: 1,732
Just installed W7 SP1 on a drive, and was doing my windows updates, the system included a version of .net framework on it, I think it was 3.5.x Anyway, I saw updates for 3.5 and an update to 4.x I installed the 4.x update with the hope that the 3.5.x updates would no longer be needed (i.e It came with I.E. 8, I installed 11 and 9/10 are not required).
At this point it doesn't look like it, they are still showing in the WU window. Do I need to install these updates for the old version? As far as I can tell the old version is no longer on the system, but I have no way to verify, I checked the installed program list and it shows 4.x.

Comments

Sign In or Register to comment.