Soo confused about private to public, and inside or outside):

squekers998squekers998 Posts: 5Member ■□□□□□□□□□
I am currently having a metal break down in CCNA 3, I feel like I forgot everything that I learned in CCNA 2. For my review I need to:
1. Specify private
2. Associate private to public
3. Designate interfaces inside or outside

My packet tracer is due tomorrow and I've been trying to figure it out all weekend, and I feel like I came to the end of the roadicon_sad.gif

Comments

  • hurricane1091hurricane1091 Posts: 918Member
    You didn't really ask a question here. Do you not understand what a private or public IP is? Do you need to know what NAT is?
  • bharvey92bharvey92 Posts: 419Member
    Hurricane is correct, what question are you asking? For point 1. RFC 1918 address are the 10.0.0.0 - 10.255.255.255 , 172.16.0.0 - 172.31.255.255 and 192.168.0.0 - 192.168.255.255 range.
    2018 Goal: CCIE Written [ ]
  • squekers998squekers998 Posts: 5Member ■□□□□□□□□□
    I'm confused about NAT and Pools and how to associate them
  • networker050184networker050184 Posts: 11,962Mod Mod
    Hard to know exactly where your problem lies with such little info. How about you show us where you are what part exactly is giving you trouble?
    An expert is a man who has made all the mistakes which can be made.
  • squekers998squekers998 Posts: 5Member ■□□□□□□□□□

    thats what I'm suppose to do
  • squekers998squekers998 Posts: 5Member ■□□□□□□□□□
    hostname Switch
    !
    !
    ip dhcp excluded-address 192.168.50.1 192.168.50.150
    ip dhcp excluded-address 192.168.20.1 192.168.20.150
    !
    ip dhcp pool VLAN50
    network 192.168.50.0 255.255.255.0
    default-router 192.168.50.1
    ip dhcp pool VLAN20
    network 192.168.20.0 255.255.255.0
    default-router 192.168.20.1
    ip ssh version 2
    !
    !
    spanning-tree mode pvst
    !
    interface FastEthernet0/1
    switchport access vlan 50
    switchport mode access
    !
    interface FastEthernet0/2
    switchport access vlan 50
    switchport mode access
    !
    interface FastEthernet0/3
    switchport access vlan 50
    switchport mode access
    !
    interface FastEthernet0/4
    switchport access vlan 50
    switchport mode access
    !
    interface FastEthernet0/5
    switchport access vlan 50
    switchport mode access
    !
    interface FastEthernet0/6
    switchport access vlan 50
    switchport mode access
    !
    interface FastEthernet0/7
    !
    interface FastEthernet0/8
    !
    interface FastEthernet0/9
    !
    interface FastEthernet0/10
    !
    interface FastEthernet0/11
    !
    interface FastEthernet0/12
    !
    interface FastEthernet0/13
    !
    interface FastEthernet0/14
    !
    interface FastEthernet0/15
    !
    interface FastEthernet0/16
    !
    interface FastEthernet0/17
    !
    interface FastEthernet0/18
    !
    interface FastEthernet0/19
    !
    interface FastEthernet0/20
    !
    interface FastEthernet0/21
    !
    interface FastEthernet0/22
    !
    interface FastEthernet0/23
    switchport access vlan 10
    !
    interface FastEthernet0/24
    switchport access vlan 20
    !
    interface GigabitEthernet0/1
    switchport mode trunk
    !
    interface GigabitEthernet0/2
    switchport mode trunk
    !
    interface Vlan1
    no ip address
    shutdown
    !
    !
    !
    !
    access-list 10 permit 192.168.0.0 0.0.255.255
    line con 0
    !
    line vty 0 4
    login
    line vty 5 15
    login
    !
    !
    end
  • tecnodog7tecnodog7 Posts: 129Member
    So I'm still a bit confused as to what exactly are you suppose to do? Like others asked before, are you setting up NAT, using a dynamic pool of address or do you need a 1 to 1 matching using static address or are you trying to use PAT(NAT-overload). I am not sure if you are able to upload your packet tracer file but if you can that would help since the picture is a bit fuzzy.
  • bharvey92bharvey92 Posts: 419Member
    I'm confused about NAT and Pools and how to associate them

    You basically setup an ACL (with the range of IP addresses you want to allow) , then setup the NAT Pool statement referencing the ACL you created and then configure the inside and outside interface eg:

    #Interface fa0/0
    #ip nat inside
    ~
    #Interface fa0/1
    #ip nat outside
    2018 Goal: CCIE Written [ ]
Sign In or Register to comment.