can't login to ris server

cknapecknape Member Posts: 15 ■□□□□□□□□□
this problem is driving me mad, i have installed ris in server 2003 with dhcp, have verified ris ok. dhcp ok

can boot client with pxe network card, press f12 no problem get blue login screen asking for username and password.

i give the admin user name and password, problem access denied, saying my login could not be verified.

have tried other accounts with admin and enterprise permissions, but will not log me into ris server.

i get assigned ip from dhcp so i know that works. i just can't log in.

have tried to use ghost and that ask for username and password and i give the admin or account with admin permissions and access is denied.

any one got a clue.


MCP 70-270 70-290


  • rossonieri#1rossonieri#1 Member Posts: 799 ■■■□□□□□□□

    have you check your domain controller security policy? domain security policy?
    the More I know, that is more and More I dont know.
  • eurotrasheurotrash Member Posts: 817
    just a question here:
    are you trying to log on to the server or client? with the domain or local account?
    and is the client a member of the domain?

    because (if i'm not mistaken) if you're trying to log on from the client with the domain admin account, and the client isn't already part of the domain, you will have a problem.
    witty comment
Sign In or Register to comment.