Need help with DHCP Aget Relay

subsoniicsubsoniic ■□□□□□□□□□ Posts: 2Registered Users ■□□□□□□□□□
Hi guys.. going nuts over here. I know the DHCP helper-address is simple, but I'm not sure if im doing something wrong or if its a bug within PT (packet tracer)

My topology is simple. I configured everything Trunked / sub interfaces / and ip pool, however PC3 will not obtain a default gateway, but it receives an IP address !! I can statically assign the gateway and ping successfully across the network, but I'm going nuts on trying to figure out something that should be so simple ? Attached is a screen shot. Can anyone shine some light to this ?


bh14c4.png

Comments

  • DCDDCD Posts: 449Member
    Please provide the DHCP server configuration or the PT file. From what you provided it look like user error.
  • NansNans Posts: 160Member
    I configured everything Trunked / sub interfaces / and ip pool, however PC3 will not obtain a default gateway, but it receives an IP address !! I can statically assign the gateway and ping successfully across the network, but I'm going nuts on trying to figure out something that should be so simple ?

    Hm....! You get everything.

    1. Correct Ip address since you configured the SVI right and the DHCP has a pool for that subnet
    2. You won't get the gateway and you can do it manually..!! This should have made you look at the DHCP configuration. Did you look at it and if the configuration is right since you are doing it in packet tracer what you can do it change the mode to "simulation" and can observe whats there in each packets and what the DHCP is offering.

    Let us know what happened there..
    2016 Certification Goals: CCNP Route /COLOR][B][/B][I][B]X[/B][/I][COLOR=#008000-->Switch/COLOR]:study:[COLOR=#ff8c00-->TShoot[], CCDP []
Sign In or Register to comment.