My first PT lab hiccup, can't ping switch from another LAN

jboogie81jboogie81 Posts: 29Member ■■□□□□□□□□
Hey networkers,

I am setting up my first packet tracer network and am stumped on why i cannot ping my "admin" switch vlan (vlan 1) from outside the 192.168.1.0 LAN. I just want it to sync it up with the DNS/SYSLOG server. The hosts connected to the admin switch can ping across the network to the server, but not the switch? Any thoughts are greatly appreciated.

https://www.dropbox.com/s/7btdd8u83ra2pap/my%20WF%20network.pkt?dl=0


pokZld.png

Comments

  • pinkiaiiipinkiaiii Posts: 216Member
    did you try to create separate vlan and different ip for admin switch and doing encapsulation for it on separate vlan to be advertised by whatever routing protocol you use?since now seems all your pcs are on same vlan thus they only know one network 1.0/24 thus creating 2.0 for switch vlan 2,then int g0/0 or whatever is used on your link encap dotQ.2 vlan,ip address for that vlan,also is switched configured with switchport mode access ?since you need to speciffy which vlans you permit to enter into switch.My guess is one of the above,but most likely you need separate vlan and permit which vlans can access it,since currently it would stand that you only permit vlan1 on given port.
  • Ltat42aLtat42a Posts: 585Member ■■■□□□□□□□
    I looked at your lab. I added "ip default-gateway 192.168.1.1" to the admin switch. In Switch management, if you want to manage it from outside of its own network, treat it like a PC and add your default gateway (IP of your router interface). I did the same for Switch1. Pings go through. I added a login password for the VTY lines on the admin switch, and successfully telnet into it from Switch1.

    Also...ensure you put an enable or enable secret password on the admin Switch for management of the Switch.

    hth
  • jboogie81jboogie81 Posts: 29Member ■■□□□□□□□□
    Thanks guys, and Ltat42a, although it makes perfect sense to give the switch a default gateway it just went over my head after studying all night after working all day. Thanks again!
  • yrwinsyrwins Posts: 81Member ■■□□□□□□□□
    what version of Packet Tracer are you running , can't open...
  • Ltat42aLtat42a Posts: 585Member ■■■□□□□□□□
    I opened it with PT 6.3
  • Ltat42aLtat42a Posts: 585Member ■■■□□□□□□□
    jboogie81 wrote: »
    Thanks guys, and Ltat42a, although it makes perfect sense to give the switch a default gateway it just went over my head after studying all night after working all day. Thanks again!


    Yer welcome, glad to help.
  • jboogie81jboogie81 Posts: 29Member ■■□□□□□□□□
    yrwins wrote: »
    what version of Packet Tracer are you running , can't open...

    I've been using PT 6.3
Sign In or Register to comment.