Certification Planner Doesn't Show 411 As Passed But Dashboard and Transcript Do

AndersonSmithAndersonSmith Member Posts: 471 ■■■□□□□□□□
Ok, so I logged into the MCP Portal today and on my Certification Dashboard it shows green check marks under the 410 and 411 exams. I passed the 411 12 days ago and the 410 back in March. However, when I go into Certification Planner it shows "1 of 3 requirements met" for the MCSA Server 2012 R2. In there it shows the green check mark next to the 410 but not next to the 411. Both exams also show up as "passed" on my MS transcript. Anyone else have this issue?
All the best,
Anderson

"Everything that has a beginning has an end"

Comments

  • techwizardtechwizard Member Posts: 162 ■■■□□□□□□□
    I passed the 411 yesterday and it has not updated yet. In fact I get this message at the exam scheduling page:

    "The exam registration system is undergoing maintenance. Please try again later." which i think is also affecting updates to any current exam statuses. I am just guessing. Its been this way for at least the past 24-36hrs. If it doesnt show up by Monday or Tuesday I am going to call MS and find out whats going on.
    "Never give up" ~ Winston Churchill
  • KyrakKyrak CISSP, PMP, MCSE CP&I, VCP5/6, CCNA R&S/Sec/Cyber Ops, ITIL, A+/N+/Sec+ Member Posts: 143 ■■■□□□□□□□
    I am having the same issue AndersonSmith. My 410 shows on my dashboard, but nothing in the certification planner. We passed them about the same day so maybe they are having some sort of delayed response for the Cert Planner. Since it is showing on my transcript I'm not too worried about it eventually showing on the cert planner.
    Up next: On Break, but then maybe CCNA DC, CCNP DC, CISM, AWS SysOps Administrator
  • AndersonSmithAndersonSmith Member Posts: 471 ■■■□□□□□□□
    Thanks guys, I'm glad I'm not the only one then. Hopefully MS will get it fixed soon! icon_smile.gif
    All the best,
    Anderson

    "Everything that has a beginning has an end"
  • netsysllcnetsysllc Member Posts: 479 ■■■■□□□□□□
    There are times where it can take several weeks to show up, 5 weeks was the most for me.
  • AndersonSmithAndersonSmith Member Posts: 471 ■■■□□□□□□□
    I ended up contacting Microsoft about the issue and received a response from them a couple days later saying they would look into it. I logged in this morning and it looks like it's been fixed as it now shows green check marks next to both the 410 and the 411! Now just to finish up with the 409 and get this cert done!
    All the best,
    Anderson

    "Everything that has a beginning has an end"
  • tmurphy3100tmurphy3100 Member Posts: 152 ■■■□□□□□□□
    My planner just updated as well. It is like you have to wait until you get a "Congratulations..." email from Microsoft.
    2018 Goals: CCNA R&S, CySA+, and VCP6.5
Sign In or Register to comment.