Issue enabling Hyper-v replication (Single VM)

joeswfcjoeswfc Posts: 118Member ■■□□□□□□□□
Hi All,

Wondering if anyone has come across this issue before...

I have 2 hyper-v hosts, each running 3 or VM's. VM's are replicated between the 2 hosts. There is 1 VM that I am unable to enable replication for, when I try to I get the error below:

"
Enabling replication Failed.

Hyper-v failed to enable replication.

Hyper-v failed to enable replication for the virtual machine '<<servername>>': incorrect document syntax (0xC00CEE2D).(Virtual Machine ID <<GUID>>).

Any ideas?

Thanks

Comments

  • joeswfcjoeswfc Posts: 118Member ■■□□□□□□□□
    Fixed it but don't know how to remove this post! :)
  • WinuserWinuser Posts: 18Member ■□□□□□□□□□
    Hey,

    how did you fix the issue? what was the actual reason?
  • joeswfcjoeswfc Posts: 118Member ■■□□□□□□□□
    Winuser wrote: »
    Hey,

    how did you fix the issue? what was the actual reason?

    Hi,
    It seemed that the reference to the virtual machine replica, on the replica server, was still there.
    I managed to find a folder with the same GUID that was referenced in the error message, so just needed to delete it.
  • WinuserWinuser Posts: 18Member ■□□□□□□□□□
    joeswfc wrote: »
    Hi,
    It seemed that the reference to the virtual machine replica, on the replica server, was still there.
    I managed to find a folder with the same GUID that was referenced in the error message, so just needed to delete it.
    Ohok.thanks
Sign In or Register to comment.