no response from host

jackyandjoejackyandjoe Member Posts: 1 ■□□□□□□□□□
i dont know if this post belongs here but here it goes, if it doesnt pls place it in the right place and let me know tnx,,,,,

i cant ping either host,, i beleive i have configured everything alright, but cant ping hosts,, the only ip that responds when i ping it is the int E0 and thats it icon_cry.gif ,, here is what i did...

scenario

router2501a

E0 IP address 197.2.2.1
S0 IP address 1972.2.2

Host A
Ip address 197.2.2.3

router2501b

E0 ip address 197.2.3.1
S0 ip address 197.2.3.2

Host B
Ip address 197.2.3.3


***************this is the way i configured router b********************

B>en
B#sh run
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname B
!
!
!
ip subnet-zero
!
interface Ethernet0
ip address 197.2.3.1 255.255.255.0
no ip directed-broadcast
!
interface Serial0
ip address 197.2.3.2 255.255.255.0
no ip directed-broadcast
no ip mroute-cache
!
interface Serial1
no ip address
no ip directed-broadcast
shutdown
!
!
router rip
!
!
no ip classless
ip route 197.2.2.3 255.255.255.0 197.2.2.2
!
!
!
line con 0
line aux 0
line vty 0 4
!
end

***************now this is the config for router a**********************

A Con0 is now available

Press RETURN to get started.



A>en
A#sh run
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname A
!
!
!
ip subnet-zero
!
interface Ethernet0
ip address 197.2.2.1 255.255.255.0
no ip directed-broadcast
!
interface Serial0
ip address 197.2.2.2 255.255.255.0
no ip directed-broadcast
no ip mroute-cache
!
interface Serial1
no ip address
no ip directed-broadcast
shutdown
!
!
no ip classless
ip route 197.2.3.3 255.255.255.0 197.2.3.2
!
!
!
line con 0
line aux 0
line vty 0 4
!
end


Is my ip route correct??? what im i doing wrong?? i cant get this network to communicate...
im using ccnasim ver 3.0 ..... tnx in advance
just help others because is the right thing to do, not because you want something in return.....

Comments

  • Legacy UserLegacy User Unregistered / Not Logged In Posts: 0 ■□□□□□□□□□
    I don't see your networks. After you type router rip you provide the ip address of each of your interfaces that are connected to other networks.

    After you type: show run

    there sould be a section for networks.
  • MasterLionMasterLion Member Posts: 1 ■□□□□□□□□□
    did you issue the no shutdown command icon_confused.gif:

    and the network is not entered from what i can see after rip is enabled.
  • sikdoggsikdogg Member Posts: 43 ■■□□□□□□□□
    scenario

    router2501a

    E0 IP address 197.2.2.1
    S0 IP address 1972.2.2

    Host A
    Ip address 197.2.2.3

    router2501b

    E0 ip address 197.2.3.1
    S0 ip address 197.2.3.2

    Host B
    Ip address 197.2.3.3

    Your problem is pretty simple and it's all in your addressing of the router interfaces. You assigned an IP address on the Ethernet and Serial interfaces that are on the same segment (assuming a 24 bit mask). You did this on both routers. I'm assuming that you want to connect RouterA to RouterB via S0, if you do you will have an addressing problem again as both Serial interfaces are on different segments (RouterA is 197.2.2.2/24, RouterB is 197.2.3.2/24).

    Based on the above information, Host A and Host B should only be able to ping their own IP address and their corresponding router's Ethernet interface.

    You have RIP running but you didn't advertise a network. You also have a static route pointing to an address that is unreachable by virtue of the addressing issue described above. As a general rule you should try not to mix static routes with dynamic routes without having a specific need and understanding the issues the they may create.

    If you want more help, you can e-mail me at [email protected]
Sign In or Register to comment.