MS WEbcasts & virtual labs

Mr.BobsterMr.Bobster Posts: 77Member ■■□□□□□□□□
Hi
Can any of you view the MS on-demand Webcasts/Virtual Labs
Like after I click the "Register Online" button and Sign in with live, I get an error while trying to view Exchange Server 2007: Installing Microsoft Exchange Server 2007
Unknown Error
An unknown error occurred while processing your request. This is most likely due to a connection failure. Please try again.

Just wandering if this problem is just affecting me only or a whole group of others.
Thanks

Comments

  • royalroyal Posts: 3,353Member
    Not happening to me. In fact, I'm actually in there right now watching a web cast. Try clearing your browser's cache and try again.
    “For success, attitude is equally as important as ability.” - Harry F. Banks
  • Mr.BobsterMr.Bobster Posts: 77Member ■■□□□□□□□□
    thanks for your reply.
    after clearning cookies & cache, i tried to access it again.
    it still fails icon_sad.gif
    and that was using two different computers and two different live id's
    thats just too bad although i can successfully register for in-person events webcasts and virtual labs just dont want to work.

    ill try send an email to their support people once i find it
  • royalroyal Posts: 3,353Member
    Just starting getting this error from work. icon_sad.gif
    “For success, attitude is equally as important as ability.” - Harry F. Banks
  • Mr.BobsterMr.Bobster Posts: 77Member ■■□□□□□□□□
    Hi
    Well for some reason, its working at the moment which is good but sadly my isp are having network problems so the virtual lab is laggy icon_sad.gif

    Anyways, I didnt do much to fix it (from my knowledge). Also, i think that IE must be run on vista with administrative priviliges for it to work properly (from experiment)
Sign In or Register to comment.