Unable to acess a shared folder

telecomops101telecomops101 Posts: 128Member
I am trying to access a shared folder on my laptop from my desktop. The desktop is connected via wireless connection through my 4 port linksys cable/dsl router and the laptop is hardwired. I checked the firewall settings and File and Printer sharing is enabled. I am getting an error that The Network Path Was Not Found........\\computer name\shareddocs. Any suggestions. I also made sure the folder is shared
"Every job is a self-portrait of the person who did it. Autograph your work with excellence."

Comments

  • royalroyal Posts: 3,353Member
    If you are using Vista, make sure that Network Discovery and File Sharing are enabled. To do this, go to Start > Right-click Network and choose Properties > click the downward arrow next to Network Discovery and File Sharing and enable it.

    If that doesn't work, try going to a command prompt and type:
    netsh firewall set portopening tcp 445 smb enable

    Make sure File and Printer Sharing for Microsoft Networks is enabled:
    Go to your Local Area Network connection properties and ensure that File and Printer sharing for Microsoft Networks is enabled.

    You can also try re-installing File and Printer Sharing for Microsoft Networks:
    In the same place as the previous step, select File and Printer Sharing for Microsoft Networks and click uninstall. Reboot and then install File and Printer Sharing for Microsoft Networks by going to the same location, but choose Install this time, then go to Services, and choose File and Printer Sharing for Microsoft Networks.

    Make sure Netbios Helper Service and the Computer Browser service is started and set to automatic:
    Go to start > run > services.msc > browse to Netbios Helper Service and check to see if it's running. If it's not, double click it and set it to automatic. Then right-click the service and choose start. Do the same for the Computer Browser service.

    Ensure that you actually have something shared. It seems like a no brainier but we overlook the obvious sometimes.

    Make sure Netbios over TCP/IP is enabled:
    Go to your Local Area Network Properties > TCP/IP Properties > Advanced Button > Wins Tab > Choose Default or Enable Netbios over TCP/IP
    “For success, attitude is equally as important as ability.” - Harry F. Banks
Sign In or Register to comment.