Cheapest Cisco layer 3 switches?

Paul BozPaul Boz Member Posts: 2,620 ■■■■■■■■□□
I need to buy some switches for the BCMSN but I'd like to be relatively cheap in doing so. 3550's seem to be where it's at, but they're still relatively expensive. Anyone?
CCNP | CCIP | CCDP | CCNA, CCDA
CCNA Security | GSEC |GCFW | GCIH | GCIA
[email protected]
http://twitter.com/paul_bosworth
Blog: http://www.infosiege.net/

Comments

  • EdTheLadEdTheLad Member Posts: 2,111 ■■■■□□□□□□
    One option 5505 with an rsm module,could get on ebay for $150.I'd see you a 5505 for $50 but you''l have to fly to Oz to collect as its to heavy to ship icon_smile.gif
    Networking, sometimes i love it, mostly i hate it.Its all about the $$$$
  • Paul BozPaul Boz Member Posts: 2,620 ■■■■■■■■□□
    That's actually not a bad idea at all. I just added a 7206 to my lab, so I definitely understand the weight issue. Would you ship the thing if I footed the shipping costs?
    CCNP | CCIP | CCDP | CCNA, CCDA
    CCNA Security | GSEC |GCFW | GCIH | GCIA
    [email protected]
    http://twitter.com/paul_bosworth
    Blog: http://www.infosiege.net/
  • EdTheLadEdTheLad Member Posts: 2,111 ■■■■□□□□□□
    Nope,too much hassle. probably cost about $500 from Austrailia to the US.
    Networking, sometimes i love it, mostly i hate it.Its all about the $$$$
  • Paul BozPaul Boz Member Posts: 2,620 ■■■■■■■■□□
    Oh man I totally missed where you said you were from over there, haha
    CCNP | CCIP | CCDP | CCNA, CCDA
    CCNA Security | GSEC |GCFW | GCIH | GCIA
    [email protected]
    http://twitter.com/paul_bosworth
    Blog: http://www.infosiege.net/
  • bighornsheepbighornsheep Member Posts: 1,506
    OMG.....I can't believe this thread wasn't posted 2 days earlier...my friend JUST leave Melbourne to come back to Canada.

    errr....
    Jack of all trades, master of none
  • NetstudentNetstudent Member Posts: 1,693 ■■■□□□□□□□
    Hey guys, is this RSm only used for inter-vlan routing? Or can it be used for any layer 3 functionality?

    I had no idea what an RSM was so i researched it a little and all I could find was inter-vlan routing whitepapers.

    Can someone please give a little more detail on the RSM?

    Also while on the subject, how many layer3 switches would one need to adequately study for the BCMSN and other CCNP topics?

    Would 2 2550's and 4 2950's work?

    I'm about to jump on BCMSN myself so this is a very interesting topic for me.

    Thanks guys
    There is no place like 127.0.0.1 BUT 209.62.5.3 is my 127.0.0.1 away from 127.0.0.1!
  • dtlokeedtlokee Member Posts: 2,378 ■■■■□□□□□□
    Netstudent wrote:
    Hey guys, is this RSm only used for inter-vlan routing? Or can it be used for any layer 3 functionality?

    I had no idea what an RSM was so i researched it a little and all I could find was inter-vlan routing whitepapers.

    Can someone please give a little more detail on the RSM?

    Also while on the subject, how many layer3 switches would one need to adequately study for the BCMSN and other CCNP topics?

    Would 2 2550's and 4 2950's work?

    I'm about to jump on BCMSN myself so this is a very interesting topic for me.

    Thanks guys

    RSM is basically a cisco 7500 series router as a blade that installs into a 5500 series switch. it gives you all the capabilities of a router for inter VLAN routing and what not. I am not sure what the most recent IOS is for it, the ones I have are running 12.0 so that may be an issue.

    You can study most of the CCNP switching topics with 2 switches, although 3 would be better for things like spanning-tree and configuring trunks/vtp... One should be a L3 switch, and there are some topics about PoE (both prestandard and standard PoE which leads to a 3560 if you wanted to practice that)
    The only easy day was yesterday!
  • NetstudentNetstudent Member Posts: 1,693 ■■■□□□□□□□
    wow, I can get by with only 2 or 3 switches? Cool!

    I have access to 2 3550's and 4 2950's so I should be good to go.

    So the BCMSN tests your ability to implement the topics, but it doesn't necesarily test your ability to implement those topics on a large scale.

    Is that a sound statement?

    I just assumed that the complexity of the material came in the form of scale in addition to the material. So the complexity of this test comes in the form of just the advanced topics themselves, CORRECT?

    One other question while I'm here posting.

    I have access to 2 Lab companion guides for the old tests. Specifically Advanced routing and Multilayer switching.

    http://www.ciscopress.com/bookstore/product.asp?isbn=1587131447

    Even though these are lab books for the old tests, would they still be beneficail in helping me prepare for the BCMSN? I guess what I am asking here is the material on those lab books still relevant to the new tests? I don;t mind studying the old material just to learn, but on the other hand I want something that is applicable to the newer test at the same time.

    Thanks so much for helping me get a grip on what this test is about.
    There is no place like 127.0.0.1 BUT 209.62.5.3 is my 127.0.0.1 away from 127.0.0.1!
  • LOkrasaLOkrasa Member Posts: 343 ■■■□□□□□□□
    NS, I thought you were doing BSCI first??
  • NetstudentNetstudent Member Posts: 1,693 ■■■□□□□□□□
    I was going to, but I realized that BSCI is all routing. I have routers and I can always DL dynamips or buy a couple more cheap routers.

    BCMSN requires some expensive gear and I am a broke college student. I mean ya I make decent entry level salary(31k), but not enough to be completely comfortable if you know what I mean. So i might as well get the BCMSN and maybe ONT done now while I have my schools VWICS/fxs, ip phones, and L3 switches just sitting around calling my name. icon_lol.gif

    So I have changed my mind to make a long story short. Nothing changes as far as this coming up Tuesday. I'm still aquiring that collection.
    There is no place like 127.0.0.1 BUT 209.62.5.3 is my 127.0.0.1 away from 127.0.0.1!
  • Darthn3ssDarthn3ss Member Posts: 1,096
    what about 35xx switches? ie, 3548-xl-en? are those layer three or what? I've been wanting to get l3 switches to play around with myself...
    Fantastic. The project manager is inspired.

    In Progress: 70-640, 70-685
  • NetstudentNetstudent Member Posts: 1,693 ■■■□□□□□□□
    i don;t know, I couldn;t find any documentation on them. Just wait untill lokee or someone else drops by, i'm sure they'll know.
    There is no place like 127.0.0.1 BUT 209.62.5.3 is my 127.0.0.1 away from 127.0.0.1!
  • LOkrasaLOkrasa Member Posts: 343 ■■■□□□□□□□
    Netstudent wrote:
    I was going to, but I realized that BSCI is all routing. I have routers and I can always DL dynamips or buy a couple more cheap routers.

    BCMSN requires some expensive gear and I am a broke college student. I mean ya I make decent entry level salary(31k), but not enough to be completely comfortable if you know what I mean. So i might as well get the BCMSN and maybe ONT done now while I have my schools VWICS/fxs, ip phones, and L3 switches just sitting around calling my name. icon_lol.gif

    So I have changed my mind to make a long story short. Nothing changes as far as this coming up Tuesday. I'm still aquiring that collection.

    All good man. I would do the same if I were in your shoes! I myself have changed direction just slightly... I am going to get my MCSA and then jump back onto CCNP for salary reasons as well. Most jobs in my area require a MCSA along with a CCNA... one is just not good enough hehe. So I am doing my 70-270 right now and I will be back doing CCNP at the end of October at the latest hopefully. :)
  • ITdudeITdude Member Posts: 1,181 ■■■□□□□□□□
    I was wondering a bit about the 3548-XL EN as well. I just got one of these from someone and would like to use it along with 2950s. I don't believe they can be used for L3 but perhaps dtlokee will know for sure.....3550 and 3560s are really nice but still pretty pricey. icon_wink.gif
    I usually hang out on 224.0.0.10 (FF02::A) and 224.0.0.5 (FF02::5) when I'm in a non-proprietary mood.

    __________________________________________
    Simplicity is the ultimate sophistication.
    (Leonardo da Vinci)
  • dtlokeedtlokee Member Posts: 2,378 ■■■■□□□□□□
    Sorry fellas, been teaching CCVP all week 14 hrs a day not much time. The 3548 xl is a L2 switch no integrated routing. Although I understand the interest in having a L3 switch to practice with and it will help, but there isn't really much to pick up on for the L3 routing component you can't do by connecting a router to the switch.
    ip routing
    !
    interface vlan 1
     ip address 192.168.100.1 255.255.255.0
    !
    interface vlan 10
     ip address 192.168.150.1 255.255.255.0
    !
    interface fa0/22
     no switchport
     ip address 192.168.200.1 255.255.255.0
    !
    router rip
     version 2
     no auto-summary
     network 192.168.100.0
     network 192.168.150.0
     network 192.168.200.0
    


    No big deal, you can see the logic to it, basically a router with SVI's and the ability to take a L2 switchport and change it into a L3 interface with the "no switchport" command

    If you're looking to stay on the cheap side, I would take what you have an hook it to a router with a FastEthernet interface and throw 12.2 (or an IOS comparable to one of the switch ios's, not 12.4 so you're not using the newest features.)
    The only easy day was yesterday!
  • larkspurlarkspur Member Posts: 235
    I have access to 2 3550's and 4 2950's so I should be good to go.

    NS stop bragging about your equipment that is not becoming of a net eng!!!
    just trying to keep it all in perspective!
  • NetstudentNetstudent Member Posts: 1,693 ■■■□□□□□□□
    larkspur wrote:
    I have access to 2 3550's and 4 2950's so I should be good to go.

    NS stop bragging about your equipment that is not becoming of a net eng!!!

    icon_lol.gif They arn't mine although I wish they were. Shoot i'm dropping 70K on this education I better be getting top of the line gear to learn on.

    I just wish I had some technical trainers like Mr. derek over here, there is so much to learn.

    And what I would do to be a network engineer...Oh wait i'm already doing it, just not quite there yet.
    There is no place like 127.0.0.1 BUT 209.62.5.3 is my 127.0.0.1 away from 127.0.0.1!
  • keenonkeenon Member Posts: 1,922 ■■■■□□□□□□
    icon_lol.gif what a mess
    Become the stainless steel sharp knife in a drawer full of rusty spoons
  • ITdudeITdude Member Posts: 1,181 ■■■□□□□□□□
    Ditto on Derek!! :)icon_wink.gif
    I usually hang out on 224.0.0.10 (FF02::A) and 224.0.0.5 (FF02::5) when I'm in a non-proprietary mood.

    __________________________________________
    Simplicity is the ultimate sophistication.
    (Leonardo da Vinci)
  • aueddonlineaueddonline Member Posts: 611
    I was on the look out for one to, how about the 2960 switch? thay seem to be about the same price as the 3550,
    What's another word for Thesaurus?
  • Darthn3ssDarthn3ss Member Posts: 1,096
    i think theres a 2900 switch that could route.. forgot the model number but i saw it somewhere :P
    Fantastic. The project manager is inspired.

    In Progress: 70-640, 70-685
  • keenonkeenon Member Posts: 1,922 ■■■■□□□□□□
    thats called a 2948G it runs CATOS
    Become the stainless steel sharp knife in a drawer full of rusty spoons
  • aueddonlineaueddonline Member Posts: 611
    the 2948G is the 48 port version of the 2950 isn't it??


    come on guys 2960 layer 3 switch anybody gor one?
    What's another word for Thesaurus?
  • keenonkeenon Member Posts: 1,922 ■■■■□□□□□□
    the 2948G is the 48 port version of the 2950 isn't it??


    come on guys 2960 layer 3 switch anybody gor one?

    http://cgi.ebay.com/Cisco-Catalyst-2948G-48-port-Switch-w-1000GB-CARDS-NR_W0QQitemZ170140688931QQihZ007QQcategoryZ51256QQssPageNameZWDVWQQrdZ1QQcmdZViewItem
    Become the stainless steel sharp knife in a drawer full of rusty spoons
  • dtlokeedtlokee Member Posts: 2,378 ■■■■□□□□□□
    2960 != L3 switch

    The 2948G is a L2 switch, the 2948G L3 is a layer 3 switch. Both of them are CatOS so not very useful for current exams.
    The only easy day was yesterday!
  • dtlokeedtlokee Member Posts: 2,378 ■■■■□□□□□□

    The part that says "OSI Layers: 2/3" is only because it can do IGMP snooping and things like that, a 2960 does not route, that is what most people are looking for when they say L3 switch, interVLAN routing.
    The only easy day was yesterday!
Sign In or Register to comment.