ICS:can't find the checkbox

ccnpninjaccnpninja Member Posts: 1,010 ■■■□□□□□□□
in order to enable ICS on an XP computer, i read that i should go to the connection->properties->advanced->check the Allow Other Users to Share my Internet Connection checkbox.
However I do not see that check box. Instead, i see Windows Firewall and a Settings button icon_confused.gif:


Sign In or Register to comment.