router(config)# or not?

hjorhjor Posts: 24Member ■□□□□□□□□□
I want to ask these, because I am not 100% sure.

I need to use frame relay and routers.
I need to use the following commands;

- ip route 0.0.0.0 0.0.0.0 200.2.2.16

- ip nat pool public-access 199.99.9.40 199.99.9.62 netmask 255.255.255.224

- access-list 1 permit 10.10.10.0 0.0.0.255

- ip dhcp excluded-address 10.10.0.1 10.10.0.10

- encapsulation frame-relay ietf

( Addressess are just an example )


I think these commands should be written;

router(config)# HERE?? . I mean like this;

- router(config)#ip route 0.0.0.0 0.0.0.0 200.2.2.16

- router(config)#ip nat pool public-access 199.99.9.40 199.99.9.62 netmask 255.255.255.224

- router(config)#access-list 1 permit 10.10.10.0 0.0.0.255

- router(config)#ip dhcp excluded-address 10.10.0.1 10.10.0.10

EXCEPT:

interface Serial0 ( for example serial 0. But not router(config)# ?)
- encapsulation frame-relay ietf

I think these are right, but I'm not 100% sure. Please, can you tell me?

Comments

  • EdTheLadEdTheLad Posts: 2,112Member
    Your the type of guy that gives the ccna a bad name.Why dont you jump on a router and try it out.
    At least install dynamips and run one router instance.
    Networking, sometimes i love it, mostly i hate it.Its all about the $$$$
  • hjorhjor Posts: 24Member ■□□□□□□□□□
    a bad name??? - Me and all others who ask something like this and that!

    I was just checking. But: Thanks anyway. And I admit, the best way is just to try.
  • tech-airmantech-airman Posts: 953Member
    hjor,

    Here's some relevant links that I hope will help.
    hjor wrote:
    I want to ask these, because I am not 100% sure.

    I need to use frame relay and routers.
    I need to use the following commands;

    - ip route 0.0.0.0 0.0.0.0 200.2.2.16

    Routing Basics - http://www.cisco.com/univercd/cc/td/doc/cisintwk/ito_doc/routing.htm
    hjor wrote:
    - ip nat pool public-access 199.99.9.40 199.99.9.62 netmask 255.255.255.224

    How NAT Works [IP Addressing Services] - Cisco Systems - http://www.cisco.com/en/US/tech/tk648/tk361/technologies_tech_note09186a0080094831.shtml
    hjor wrote:
    - access-list 1 permit 10.10.10.0 0.0.0.255

    Security Technologies - http://www.cisco.com/univercd/cc/td/doc/cisintwk/ito_doc/security.htm
    hjor wrote:
    - ip dhcp excluded-address 10.10.0.1 10.10.0.10

    Cisco IOS Configuration Guide, Release 12.2 - Configuring DHCP - Cisco Systems - http://www.cisco.com/en/US/docs/ios/12_2/ip/configuration/guide/1cfdhcp.html
    hjor wrote:
    - encapsulation frame-relay ietf

    Frame Relay - http://www.cisco.com/univercd/cc/td/doc/cisintwk/ito_doc/frame.htm
    hjor wrote:
    ( Addressess are just an example )


    I think these commands should be written;

    router(config)# HERE?? . I mean like this;

    - router(config)#ip route 0.0.0.0 0.0.0.0 200.2.2.16

    - router(config)#ip nat pool public-access 199.99.9.40 199.99.9.62 netmask 255.255.255.224

    - router(config)#access-list 1 permit 10.10.10.0 0.0.0.255

    - router(config)#ip dhcp excluded-address 10.10.0.1 10.10.0.10

    EXCEPT:

    interface Serial0 ( for example serial 0. But not router(config)# ?)
    - encapsulation frame-relay ietf

    I think these are right, but I'm not 100% sure. Please, can you tell me?

    What does the Cisco IOS say?
  • mikej412mikej412 Posts: 10,090Member
    What does the Cisco IOS say?
    I'd guess
    router# tech-airman has the patience of a saint
    

    I'm still trying to figure out what the question was asking... or if it's someone's homework assignment icon_lol.gif
    :mike: Cisco Certifications -- Collect the Entire Set!
  • dtlokeedtlokee Posts: 2,381Member
    mikej412 wrote:
    router# tech-airman has the patience of a saint
    

    Yeah really there tech-airman, that link collection rivals any of Mike's. icon_thumright.gif
    The only easy day was yesterday!
  • ITdudeITdude Posts: 1,183Member
    I was thinking the very same thing! :D icon_wink.gif
    I usually hang out on 224.0.0.10 (FF02::A) and 224.0.0.5 (FF02::5) when I'm in a non-proprietary mood.

    __________________________________________
    Simplicity is the ultimate sophistication.
    (Leonardo da Vinci)
  • Mrock4Mrock4 Posts: 2,360Banned
    mikej412 wrote:
    What does the Cisco IOS say?
    I'd guess
    router# tech-airman has the patience of a saint
    

    I think that's supposed to be in router config mode ;)
Sign In or Register to comment.