VMWare Server 3 / Vista Home Premium / Admin Account

SieSie Member Posts: 1,195
Has anyone got this to work?

I have installed it but when attempting to run VMware Server (VMWare Infrastructure Web Access) firstly it prompts me for a certificate then prompts me for a Username and Password.

Having looked through some documentation etc it appears you need to log in with Admin Credentials for the local machine, this is where my problem is:

Is it possible to enable to Administrator account on VIsta HP?
I can change the password etc but no amount of running net user administrator activate:yes or net user administrator disable:no from an admin enabled command prompt will do anything.

Local Users and Groups is also disabled in this version on the OS.

(I can continue to use Virtual PC / Server but i was looking to test out the dual core support of VMWare Server)

If all else fails im sure I have a copy of Workstation 6 around I could use but the main issue now is enabling the Admin account.

Cheers for reading.

(PS: Yes I have seen the blog by JD and tried all suggested there to no avail)
Foolproof systems don't take into account the ingenuity of fools

Comments

  • dynamikdynamik Banned Posts: 12,314 ■■■■■■■■□□
    It looks like you're missing the / before active, and it should be active, not activate.

    http://www.computerperformance.co.uk/vista/vista_administrator_activate.htm

    Also, you can enable it through the local security policy or local users and groups mmc consoles.

    I'm not sure what was covered in the blog article, so maybe all that was already suggested.

    Are you using the beta of version 2? I had a hell of a time getting that going on Vista Ultimate. You can't just use an account with administrator you need to use THE administrator account (as it appears you've found out). I'm not sure if version 1 is that picky or not. I just tried this the other day and thought I'd play around with the beta.

    edit: I just confirmed that /active:yes works while activate:yes does not. Oddly, activate:yes completes successfully, and without error. Weird.
  • SieSie Member Posts: 1,195
    dynamik wrote:
    It looks like you're missing the / before active, and it should be active, not activate.

    And he does it again! Its working fine now! :D

    I used active and activate but would you believe its the / makes all the difference.

    Odd how it gives you a "Command Completed Successfully" when you miss it.

    Well thanks alot!!

    Im now off to bang my head against a wall for missing something so simple!! icon_lol.gif
    Foolproof systems don't take into account the ingenuity of fools
Sign In or Register to comment.