I’m having trouble accessing my transcript can anyone help?

george.cgeorge.c Member Posts: 23 ■□□□□□□□□□
Is anyone having this problem it’s been like this for 2weeks and can’t I access my logo builder either? It just comes up with the message below.

We are sorry...
An unexpected site error has occurred. The problem has been logged and will be investigated. For additional assistance, please contact your regional MCP Service Center. Thank you for your patience.

Posting HTML tags or scripts in text fields is not permitted. If you believe this is the cause of the error, please hit the "back" button on your browser to fix your inputs.

Help me!
Hacking the MainFrame's


  • astorrsastorrs Member Posts: 3,139 ■■■■■■□□□□
    I see a similar thing with logo builder. Online transcript is working, but the download official is broken.
  • EMoMoneyEMoMoney Member Posts: 17 ■□□□□□□□□□
    This has been happening since the 23rd that I know of.
  • george.cgeorge.c Member Posts: 23 ■□□□□□□□□□
    Just called Microsoft they having problems over in their side. But will be fixed sometime tonight.
    Hacking the MainFrame's
  • mhamdimhamdi Member Posts: 4 ■□□□□□□□□□
    I dont think the able to fix the site problem soon. this problem almost 3 week back , whats up???????????????? icon_mad.gificon_mad.gificon_mad.gif
  • srcurriesrcurrie Member Posts: 55 ■■□□□□□□□□
    I just had to tell SOMEBODY that I passed the 70-291 a few hours ago and am now MCSA.

    3 tests to go for MCSE.

    The 70-291 I thought was actually hard. In some case the scenarios were more complicated than I deal with in real life on a daily basis. Anyone else think similarly?

  • docspawndocspawn Member Posts: 97 ■■□□□□□□□□
    I'm glad to see i'm not the only one having this problem, i need to get
    it printed off for the employer !

    yes srcurrie i thought the 291 was rather hard too, well done on the MCSA

  • mhamdimhamdi Member Posts: 4 ■□□□□□□□□□
    icon_eek.gificon_eek.gificon_eek.gifMicrosoft not able to solve the problem off there web site , poor :D:D:D ]
  • srcurriesrcurrie Member Posts: 55 ■■□□□□□□□□
    Maybe I'll offer to migrate Microsoft to Novell Suse Linux Enterprise Server! That should fix their server issue.
  • srcurriesrcurrie Member Posts: 55 ■■□□□□□□□□
    I just tried again and now the site says "runtime error".
  • EMoMoneyEMoMoney Member Posts: 17 ■□□□□□□□□□
    I'm still receiving the We're Sorry.........error.
  • mhamdimhamdi Member Posts: 4 ■□□□□□□□□□
    Is there any other wayes to get our Transcript other than the MCP site which is not working?
    any one have news when the site problem will fix?
    I need to download my Transcript urgantlly icon_sad.gificon_sad.gificon_sad.gificon_sad.gif
  • arnermarnerm Member Posts: 12 ■□□□□□□□□□
    Try the transcript sharing tool it worked for me earlier this morning.
  • EMoMoneyEMoMoney Member Posts: 17 ■□□□□□□□□□
    Download transcript and logo builder are working for me again.
Sign In or Register to comment.