Acronis help!!!!

Lee HLee H Member Posts: 1,135
Hi

Please forgive me if i am being vague, i am sure i may be but see if this helps

Booting up with acronis boot cd and attempting to navigate to acronis image file on a member server, only it will not see any of the member servers, just the DC, there is not enough space on the DC to copy the acronis image to so thats not an option

Has anyone resolved this issue

Again apologies if this is vague, 1st day in new job (Sony-woo hoo) so i am not clued up yet with how the network is set up

Thanks in advance

Lee H
.

Comments

  • RTmarcRTmarc Member Posts: 1,082 ■■■□□□□□□□
    What version of Acronis? We are using the True Image Echo and this isn't a problem.
  • Lee HLee H Member Posts: 1,135
    Same as you True Image, version 9.1
    .
  • RTmarcRTmarc Member Posts: 1,082 ■■■□□□□□□□
    So, when you boot to the Acronis disc, try the restore, and expand the Computer Around Me / Network (or whatever it is called) the only thing listed is your DC? Do the member servers resolve correctly? This should be a fairly straightforward operation.
  • dynamikdynamik Banned Posts: 12,314 ■■■■■■■■□□
    How does this work? Does it use netbios broadcasts to find the other machines? Can you specify an IP to use?
  • RTmarcRTmarc Member Posts: 1,082 ■■■□□□□□□□
    I'm pretty sure it uses netbios for discovery.
  • astorrsastorrs Member Posts: 3,139 ■■■■■■□□□□
    There should be a way to manually configure the network settings, then make sure you configure a WINS server (assuming you have one).
  • snadamsnadam Member Posts: 2,234 ■■■■□□□□□□
    RTmarc wrote:
    I'm pretty sure it uses netbios for discovery.

    Im pretty sure youre right.

    do you know the UNC path to the location of the image file? Try entering that and see if you can navigate to the image file that way. Thats how I use it and it doesn't give me much trouble
    **** ARE FOR CHUMPS! Don't be a chump! Validate your material with certguard.com search engine

    :study: Current 2015 Goals: JNCIP-SEC JNCIS-ENT CCNA-Security
  • astorrsastorrs Member Posts: 3,139 ■■■■■■□□□□
    snadam wrote:
    do you know the UNC path to the location of the image file? Try entering that and see if you can navigate to the image file that way. Thats how I use it and it doesn't give me much trouble
    Or even use the IP address of the server in place of the name in the UNC path.
  • Lee HLee H Member Posts: 1,135
    heres an update guys, thanks for your help

    for some reason it would not let me put a backslash into the filename box so i had to click on another server then the backslashes appeard for me, then simply replaced server name with the server i needed to access, then it asked me for a user name and password, my user account username and password would not work but the administrator password would even though on my PC i can navigate to the server with the iomages on in explorer, only then could i navigate to the image file in a similar way to the "Run" box were you type first letter then it will appear undeneath, now it works fine

    Can anyone understand why only the DC will show in the list, and as i said it requires the administrator password to access it, as i have said before it will not show any of the member servers only the DC

    Thanks

    Lee H
    .
  • billyrbillyr Member Posts: 186
    Try posting here: http://www.wilderssecurity.com/forumdisplay.php?f=65
    Seems to be a forum for all things Acronis.
  • paintb4707paintb4707 Member Posts: 420
    I've had a similar problem. First try restarting the Agent service on all the servers. Second make sure that all the servers are up to date (Acronis) as well as the management console you're using. That fixed it for me.
  • RTmarcRTmarc Member Posts: 1,082 ■■■□□□□□□□
    paintb4707 wrote:
    I've had a similar problem. First try restarting the Agent service on all the servers. Second make sure that all the servers are up to date (Acronis) as well as the management console you're using. That fixed it for me.
    He shouldn't have to install any of the agents on any servers. I believe all he is doing is booting a machine up with the Acronis disk in the drive, and then trying to navigate out to a shared location to grab the image. If I'm correct in what he's trying to do, an Acronis agent is not required on the server. We have been using that method to image our machines for over a year now.
  • paintb4707paintb4707 Member Posts: 420
    RTmarc wrote:
    paintb4707 wrote:
    I've had a similar problem. First try restarting the Agent service on all the servers. Second make sure that all the servers are up to date (Acronis) as well as the management console you're using. That fixed it for me.
    He shouldn't have to install any of the agents on any servers. I believe all he is doing is booting a machine up with the Acronis disk in the drive, and then trying to navigate out to a shared location to grab the image. If I'm correct in what he's trying to do, an Acronis agent is not required on the server. We have been using that method to image our machines for over a year now.

    Whoops, I misread. I thought he was trying to connect to an agent remotely via the management console to perform backup/restore tasks.
  • snadamsnadam Member Posts: 2,234 ■■■■□□□□□□
    RTmarc wrote:
    paintb4707 wrote:
    I've had a similar problem. First try restarting the Agent service on all the servers. Second make sure that all the servers are up to date (Acronis) as well as the management console you're using. That fixed it for me.
    He shouldn't have to install any of the agents on any servers. I believe all he is doing is booting a machine up with the Acronis disk in the drive, and then trying to navigate out to a shared location to grab the image. If I'm correct in what he's trying to do, an Acronis agent is not required on the server. We have been using that method to image our machines for over a year now.


    ditto, beat me to the punch RT...

    I also think that he is mapping to a share and essentially picking an image file.
    **** ARE FOR CHUMPS! Don't be a chump! Validate your material with certguard.com search engine

    :study: Current 2015 Goals: JNCIP-SEC JNCIS-ENT CCNA-Security
  • Lee HLee H Member Posts: 1,135
    I am indeed just navigating to a different server other than the DC

    Has anyone had this issue?


    Lee H
    .
Sign In or Register to comment.