ISIS question

MiekMiek Member Posts: 47 ■■□□□□□□□□
When I try to configure ISIS I get:

"protocol not in this image"

The IOS I use is 12.3(15)T9on a 26xx router. Normally it should support isis icon_sad.gif

I tried it out on a 17xx router with the asme IOS and it worked ...

I have the same problem with OSPF, BGP en EGP on some routers.

Anyone know that the problem could be? Can't find anything about it on the cisco site ... Some hardware/software requirements for ISIS and the other protocols

Greets ;)



  • wildfirewildfire Member Posts: 654
    I had the same problem with a 2501 and a 2612, after lots of searching I found that for some routers you need IOS IP Plus which I couldnt find anywhere.

    Requirements - Im not sure, are you running a development release IOS or anything?
    Looking for CCIE lab study partnerts, in the UK or Online.
  • groovemoosegroovemoose Member Posts: 1 ■□□□□□□□□□
    Just head over to the software center at and dl the image you need there.
Sign In or Register to comment.