BCMSN Cisco Press Lab Guide - Help -

amb1s1amb1s1 Senior MemberMember Posts: 408
I started to do the BCMSN Lab from the Cisco Press Lab Guide.I'm stock on Page 31 where I have to verify that the PC router has connectivity with devices in VLAN1 by using ping
commands. I'm going to copy the config from my PC router and the Access switch that is directly connected to the PC Router.

PC_ROuter Config
Current configuration : 651 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname PC1
!
boot-start-marker
boot-end-marker
!
enable password 7 060506324F41
!
no aaa new-model
memory-size iomem 5
no ip routing
!
!
no ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
description PC1 Fa0/0 - ASW1 FA0/3
ip address 10.1.1.5 255.255.0.0
no ip route-cache
speed 100
full-duplex
!
ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
password 7 030752180500
login
line aux 0
line vty 0 4
password 7 1511021F0725
login
!
!
end

Access Switch Config

Building configuration...

Current configuration : 1843 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log uptime
service password-encryption
!
hostname ASW1
!
boot-start-marker
boot-end-marker
!
no logging console
enable password 7 110A1016141D
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
description ASWD1 FA0/3 - PC1 FA0/0
switchport access vlan 11
duplex full
speed 100
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
description ASW1 FA0/9 - ADW1 FA0/1
switchport trunk allowed vlan 1,11,13,1002-1005
switchport mode trunk
duplex full
speed 100
!
interface FastEthernet0/10
description ASW1 FA0/10 - ADW1 FA0/2
switchport trunk allowed vlan 1,12,13,1002-1005
switchport mode trunk
duplex full
speed 100
!
interface FastEthernet0/11
description ASW1 FA0/11 - ADW2 FA0/3
switchport trunk allowed vlan 1,11,13,1002-1005
switchport mode trunk
duplex full
speed 100
!
interface FastEthernet0/12
description ASW1 FA0/12 - ADW2 FA0/4
switchport trunk allowed vlan 1,11,13,1002-1005
switchport mode trunk
duplex full
speed 100
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface Vlan1
ip address 10.1.1.3 255.255.0.0
no ip route-cache cef
no ip route-cache
!
interface Vlan11
no ip address
!
interface Vlan13
no ip address
!
ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
password 7 110A1016141D
logging synchronous
login
line aux 0
line vty 0 4
exec-timeout 0 0
password 7 00071A150754
logging synchronous
login
!
!
end
I'm using GNS3 Emulator with 3640 IOS Image. Thanks for your time
David G.
http://gomezd.com <
My Tshoot test Blog
http://twitter.com/ipnet255

Comments

  • mikej412mikej412 Cisco Moderator Member Posts: 10,086 ■■■■■■■■■■
    I'm not sure what your question is here.... icon_scratch.gif Is this a bridging lab?

    If you're configuring a router to act like a PC, then you'd disable IP Routing and configure a default gateway.

    You've got your "pc" in the same subnet as the VLAN1 interface on the switch
    PC1 wrote:
    interface FastEthernet0/0
    description PC1 Fa0/0 - ASW1 FA0/3
    ip address 10.1.1.5 255.255.0.0
    ASW1 wrote:
    interface Vlan1
    ip address 10.1.1.3 255.255.0.0
    but you have the "PC Port" on the switch configured for VLAN 11.
    ASW1 wrote:
    interface FastEthernet0/3
    description ASWD1 FA0/3 - PC1 FA0/0
    switchport access vlan 11
    :mike: Cisco Certifications -- Collect the Entire Set!
  • amb1s1amb1s1 Senior Member Member Posts: 408
    I'm going to read the lab again because that what I was thinking. If port FA0/3 has allow command for VLAN 11, is not going to allow PC1 to pass because PC is in VLAN 1 subnet. Right ....
    David G.
    http://gomezd.com <
    My Tshoot test Blog
    http://twitter.com/ipnet255
  • amb1s1amb1s1 Senior Member Member Posts: 408
    I know how to get the pc to communicate by adding VLAN 11 Ip address on the switch and then changing the ip address on the PC to the correct Subnet, but I want to follow the Cisco Lab. I'm having a headache because I can't figured out what the book steps. If anybody wants to help me, I will send you the Lab, so you can take a look at it. Please I need help. Thanks
    David G.
    http://gomezd.com <
    My Tshoot test Blog
    http://twitter.com/ipnet255
  • mikej412mikej412 Cisco Moderator Member Posts: 10,086 ■■■■■■■■■■
    amb1s1 wrote: »
    I started to do the BCMSN Lab from the Cisco Press Lab Guide.I'm stock on Page 31 where I have to verify that the PC router has connectivity with devices in VLAN1 by using ping
    commands.
    Exactly which Cisco Press Lab Guide is this? The CCNP Building Multilayer Switched Networks (BCMSN 642-812) Lab Portfolio (Cisco Networking Academy) or the Official Class Courseware Lab Guide?

    Are you supposed to ping something in VLAN1 while the "PC" is attached to the switch port while it's in it's default configuration (and it's default VLAN is VLAN 1)? Or after you put the PC's switch port into the default VLAN for your building/pod -- which is 11? Or both?
    :mike: Cisco Certifications -- Collect the Entire Set!
  • amb1s1amb1s1 Senior Member Member Posts: 408
    Sorry Mike, PC router is not suppose to communicate with the access switch. I was reading thru the lab and I found out. I have to get used to Lab steps.
    David G.
    http://gomezd.com <
    My Tshoot test Blog
    http://twitter.com/ipnet255
  • amb1s1amb1s1 Senior Member Member Posts: 408
    mikej412 wrote: »
    Exactly which Cisco Press Lab Guide is this? The CCNP Building Multilayer Switched Networks (BCMSN 642-812) Lab Portfolio (Cisco Networking Academy) or the Official Class Courseware Lab Guide?

    Are you supposed to ping something in VLAN1 while the "PC" is attached to the switch port while it's in it's default configuration (and it's default VLAN is VLAN 1)? Or after you put the PC's switch port into the default VLAN for your building/pod -- which is 11? Or both?

    It is the Lab Portfolio.
    David G.
    http://gomezd.com <
    My Tshoot test Blog
    http://twitter.com/ipnet255
  • mikej412mikej412 Cisco Moderator Member Posts: 10,086 ■■■■■■■■■■
    It seems weird they'd leave you hanging with devices in the same subnet but different VLANs -- unless the purpose was to make you remember that they couldn't communicate.

    You might still be in some of the CCNA "refresher" material before they hit you up with the fun/new/hard stuff. :D
    :mike: Cisco Certifications -- Collect the Entire Set!
  • amb1s1amb1s1 Senior Member Member Posts: 408
    mikej412 wrote: »
    It seems weird they'd leave you hanging with devices in the same subnet but different VLANs -- unless the purpose was to make you remember that they couldn't communicate.

    You might still be in some of the CCNA "refresher" material before they hit you up with the fun/new/hard stuff. :D

    They got me confused because I knew that no possible way they could it communicate having the same subnet with a different VLAN. I figured out because I went the Answer and Question Page at the end of the lab.
    David G.
    http://gomezd.com <
    My Tshoot test Blog
    http://twitter.com/ipnet255
  • NetwurkNetwurk Senior Member Member Posts: 1,155 ■■■■■□□□□□
    Here's the "lab" I'm working on and how to get access to it for under $20

    Go to informit.com (the old site, not the safari thing)

    Sign up, it's free

    Wait for a day they will send you a coupon

    Buy the BCMSN Video Mentor online video for $17 with the coupon

    Pause the video often as the configs fly by

    Not a bad deal kids

    :)

    Just make sure that you can run the quicktime plug-in if you buy. That can be a deal-breaker as not all browsers play nice with it
Sign In or Register to comment.