EtherChannel groups - Help

amb1s1amb1s1 Senior MemberMember Posts: 408
You can see the Lab that I'm working on the following link
topology on Flickr - Photo Sharing!
My problem is that I can ping all the switches and PC router on the right side of the building, but not the left side (PC2 - ASW2 and ADW2) and the left side can't ping either left or right.

The following are the config from the ADSWs Switches.

ADW1
Building configuration...

Current configuration : 2966 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log uptime
service password-encryption
!
hostname ADW1
!
boot-start-marker
boot-end-marker
!
enable password 7 060506324F41
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree vlan 1 priority 8192
spanning-tree vlan 11 priority 8192
spanning-tree vlan 12 priority 16384
spanning-tree vlan 13 priority 16384
spanning-tree vlan 14 priority 8192
!
!
!
!
!
!
!
interface Port-channel1
switchport trunk allowed vlan 1,13,1002-1005
switchport mode trunk
!
interface Port-channel2
switchport trunk allowed vlan 1,12,14,1002-1005
switchport mode trunk
!
interface Port-channel3
switchport trunk allowed vlan 1,11-14,1002-1005
switchport mode trunk
!
interface FastEthernet0/0
no switchport
no ip address
!
interface FastEthernet0/1
description ADW1 FA0/1 - ASW1 FA0/9
switchport trunk allowed vlan 1,13,1002-1005
switchport mode trunk
duplex full
speed 100
channel-group 1 mode on
!
interface FastEthernet0/2
description ADW1 FA0/2 - ASW1 FA0/10
switchport trunk allowed vlan 1,13,1002-1005
switchport mode trunk
duplex full
speed 100
channel-group 1 mode on
!
interface FastEthernet0/3
description ADW1 FA0/3 - ASW2 FA0/11
switchport trunk allowed vlan 1,12,14,1002-1005
switchport mode trunk
duplex full
speed 100
channel-group 2 mode on
!
interface FastEthernet0/4
description ADW1 FA0/4 - ASW2 FA0/12
switchport trunk allowed vlan 1,12,14,1002-1005
switchport mode trunk
duplex full
speed 100
channel-group 2 mode on
!
interface FastEthernet0/5
description ADW1 FA0/5 - ADW2 FA0/5
switchport trunk allowed vlan 1,11-14,1002-1005
switchport mode trunk
duplex full
speed 100
channel-group 3 mode on
!
interface FastEthernet0/6
description ADW1 FA0/6 - ADW2 FA0/6
switchport trunk allowed vlan 1,11-14,1002-1005
switchport mode trunk
duplex full
speed 100
channel-group 3 mode on
!
interface FastEthernet0/7
no switchport
no ip address
shutdown
!
interface FastEthernet0/8
no switchport
no ip address
shutdown
!
interface FastEthernet0/9
description ADW1 FA0/9 - BBS1 FA0/14
switchport access vlan 251
duplex full
speed 100
!
interface FastEthernet0/10
description ADW1 FA0/10 - BBS2 FA0/15
switchport access vlan 252
duplex full
speed 100
!
interface FastEthernet0/11
no switchport
no ip address
shutdown
!
interface FastEthernet0/12
no switchport
no ip address
shutdown
!
interface FastEthernet0/13
no switchport
no ip address
!
interface FastEthernet0/14
no switchport
no ip address
!
interface FastEthernet0/15
no switchport
no ip address
!
interface Vlan1
ip address 10.1.1.1 255.255.0.0
!
ip http server
no ip http secure-server
!
!
!
mac-address-table static cc06.08c7.0000 interface FastEthernet0/6 vlan 1
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
password 7 01100F175804
login
line aux 0
line vty 0 4
password 7 0822455D0A16
login
!
!
end


ADSW2
uilding configuration...

Current configuration : 2740 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log uptime
service password-encryption
!
hostname ADW2
!
boot-start-marker
boot-end-marker
!
enable password 7 1511021F0725
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree vlan 1 priority 16384
spanning-tree vlan 11 priority 16384
spanning-tree vlan 12 priority 8192
spanning-tree vlan 13 priority 8192
spanning-tree vlan 14 priority 16384
!
!
!
!
!
!
!
interface Port-channel1
switchport trunk allowed vlan 1,12,14,1002-1005
switchport mode trunk
!
interface Port-channel2
switchport trunk allowed vlan 1,11,13,1002-1005
switchport mode trunk
!
interface Port-channel3
switchport trunk allowed vlan 1,11-14,1002-1005
switchport mode trunk
!
interface FastEthernet0/0
duplex full
speed 100
!
interface FastEthernet0/1
description FA0/1 ADW2 - ASW2 FA0/9
switchport trunk allowed vlan 1,12,14,1002-1005
switchport mode trunk
duplex full
speed 100
channel-group 1 mode on
!
interface FastEthernet0/2
description FA0/2 ADW2 - ASW2 FA0/10
switchport trunk allowed vlan 1,12,14,1002-1005
switchport mode trunk
duplex full
speed 100
channel-group 1 mode on
!
interface FastEthernet0/3
description FA0/3 ADW2 - ASW1 FA0/11
switchport trunk allowed vlan 1,11,13,1002-1005
switchport mode trunk
duplex full
speed 100
channel-group 2 mode on
!
interface FastEthernet0/4
description FA0/4 ADW2 - ASW1 FA0/12
switchport trunk allowed vlan 1,11,13,1002-1005
switchport mode trunk
duplex full
speed 100
channel-group 2 mode on
!
interface FastEthernet0/5
description FA0/5 ADW2 - ADW1 FA0/5
switchport trunk allowed vlan 1,11-14,1002-1005
switchport mode trunk
duplex full
speed 100
channel-group 3 mode on
!
interface FastEthernet0/6
description FA0/6 ADW2 - ADW1 FA0/6
switchport trunk allowed vlan 1,11-14,1002-1005
switchport mode trunk
duplex full
speed 100
channel-group 3 mode on
!
interface FastEthernet0/7
duplex full
speed 100
!
interface FastEthernet0/8
duplex full
speed 100
!
interface FastEthernet0/9
switchport access vlan 252
duplex full
speed 100
!
interface FastEthernet0/10
switchport access vlan 251
duplex full
speed 100
!
interface FastEthernet0/11
duplex full
speed 100
!
interface FastEthernet0/12
duplex full
speed 100
!
interface FastEthernet0/13
duplex full
speed 100
!
interface FastEthernet0/14
duplex full
speed 100
!
interface FastEthernet0/15
duplex full
speed 100
!
interface Vlan1
ip address 10.1.1.2 255.255.255.0
!
ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
password 7 13061E010803
login
line aux 0
line vty 0 4
password 7 094F471A1A0A
login
!
!
end
I can only used encap dot1q because the switch only have that option. The IOS Image that I'm using is from 3640. Thanks
David G.
http://gomezd.com <
My Tshoot test Blog
http://twitter.com/ipnet255

Comments

  • amb1s1amb1s1 Senior Member Member Posts: 408
    More Info

    ADW1 Etherchannel summary
    ADW1#sh etherchannel summary
    Flags: D - down P - in port-channel
    I - stand-alone s - suspended
    R - Layer3 S - Layer2
    U - in use
    Group Port-channel Ports
    +
    +
    1 Po1(SU) Fa0/1(P) Fa0/2(P)
    2 Po2(SU) Fa0/3(P) Fa0/4(P)
    3 Po3(SU) Fa0/5(P) Fa0/6(P)

    ADW2 etherchannel summary
    ADW2#sh etherchannel summary
    Flags: D - down P - in port-channel
    I - stand-alone s - suspended
    R - Layer3 S - Layer2
    U - in use
    Group Port-channel Ports
    +
    +
    1 Po1(SU) Fa0/1(P) Fa0/2(P)
    2 Po2(SU) Fa0/3(P) Fa0/4(P)
    3 Po3(SU) Fa0/5(P) Fa0/6(P)
    David G.
    http://gomezd.com <
    My Tshoot test Blog
    http://twitter.com/ipnet255
  • amb1s1amb1s1 Senior Member Member Posts: 408
    Strange thing that the VTP was able to propagate a new VLAN that I created on the VTP Server. If VTP is able to communicate, why I'm not able to ping or telnet?
    David G.
    http://gomezd.com <
    My Tshoot test Blog
    http://twitter.com/ipnet255
  • amb1s1amb1s1 Senior Member Member Posts: 408
    I checked all the interface status on all switches and I found out that one of the switches has an interface down.


    Fa0/9 ASW1 FA0/9 - ADW1 connected trunk full 100 10/100BaseTX
    Fa0/10 ASW1 FA0/10 - ADW1 notconnect trunk full 100 10/100BaseTX
    Fa0/11 ASW1 FA0/11 - ADW2 connected trunk full 100 10/100BaseTX
    Fa0/12 ASW1 FA0/12 - ADW2 connected trunk full 100 10/100BaseTX

    It showing has not connect, but the switch is. Any help
    David G.
    http://gomezd.com <
    My Tshoot test Blog
    http://twitter.com/ipnet255
  • amb1s1amb1s1 Senior Member Member Posts: 408
    The problem was on the access switches. I had the wrong Vlan allowed on port fa0/10 on one of the switches.
    David G.
    http://gomezd.com <
    My Tshoot test Blog
    http://twitter.com/ipnet255
Sign In or Register to comment.