Junos version for JNCIE-ER

hoogen82hoogen82 Member Posts: 272
Any idea on the specific Junos that is used for the lab exam. Hopefully this isn't breaking the NDA.

Cheers,
Hoogen
IS-IS Sleeps.
BGP peers are quiet.
Something must be wrong.

Comments

  • zoidbergzoidberg Member Posts: 365
    when i took it, it was 8.0r2. that was awhile ago though....

    if you email them, they usually let you know. it is also included on your registration form when you book the exam.

    nothing really very version specific on the exam. the only thing i can think of to worry about would be the way ospf advertises a route to the router-id. i think that behavior changed in 8.5? i could be a little off here.
  • AldurAldur Juniper Moderator Member Posts: 1,460
    zoidberg wrote: »
    when i took it, it was 8.0r2. that was awhile ago though....

    if you email them, they usually let you know. it is also included on your registration form when you book the exam.

    nothing really very version specific on the exam. the only thing i can think of to worry about would be the way ospf advertises a route to the router-id. i think that behavior changed in 8.5? i could be a little off here.

    Yup, the ospf automatic loopback address advertisement definitely changed in 8.5, that stupid little change threw me off for so long icon_mad.gif

    I'm running 8.4 on my routers and I can't see any differences from 8.0 in relation to studying for the IE-ER materials.
    "Bribe is such an ugly word. I prefer extortion. The X makes it sound cool."

    -Bender
  • hoogen82hoogen82 Member Posts: 272
    Thank you guys.. that was helpful. I am running 8.5 on my olives.. so hopefully not much difference..

    -Hoogen
    IS-IS Sleeps.
    BGP peers are quiet.
    Something must be wrong.
  • AldurAldur Juniper Moderator Member Posts: 1,460
    hoogen82 wrote: »
    Thank you guys.. that was helpful. I am running 8.5 on my olives.. so hopefully not much difference..

    -Hoogen


    Ya, you'll be more then fine for the IE-ER on 8.5, If you were taking the IE-M then I would recommend dropping your routers to 7.2 since they test on that for the IE-M.
    "Bribe is such an ugly word. I prefer extortion. The X makes it sound cool."

    -Bender
  • redboynonoredboynono Member Posts: 4 ■□□□□□□□□□
    I am running 8.5 , it's stable
Sign In or Register to comment.