cisco 3640.......going wierd wid xmodem!!!!

rameeshmeshadrameeshmeshad Posts: 15Member ■□□□□□□□□□
..grt

i did an xmodem to download an ios.......coz my 3640 router saying only through rommon

...but alas after d completion router saying something lik these.........

*** GT64010 Timer 1 Interrupt ***
Ready to receive file c3640-js56i-mz.121-5.T8 ...
Erasing flash at 0x31fc0000
program flash location 0x30c70000
Download Complete!
open: file "c3640-js56i-mz.121-5.T8" not found
open(): Open Error = -1
loadprog: error - on file open
rommon 5 >

if u need my meminfo........here it is

rommon 5 > meminfo

Main memory size: 64 MB in 64 bit mode.
Available main memory starts at 0xa000e000, size 65480KB
IO (packet) memory size: 6 percent of main memory.
NVRAM size: 128KB
rommon 6 >

any guesses?
.....with luv rameeee

Comments

  • mikej412mikej412 Posts: 10,090Member
    Ready to receive file c3640-js56i-mz.121-5.T8 ...
    Is that what it said? Or did you delete some of the output there that may have included a .bin extension?

    Is that the entire GT64010 message? Or was there more?

    What did you set the console port speed to? What's the value of your configuration register? Are you using a real serial port or a USB Adapter?

    How long did the download take?

    I'll guess you're using a Windows PC and probably have your folder options to hide extensions of known file types. Check the file name from a command prompt or change your menu options to show extensions -- and copy and paste the file name into your communication software so that you can rule out a typo.

    I deleted your duplicate post in the CCIE forum since so far this is just a CCENT level task.
    :mike: Cisco Certifications -- Collect the Entire Set!
  • rameeshmeshadrameeshmeshad Posts: 15Member ■□□□□□□□□□
    mikej412 wrote: »
    Is that what it said? Or did you delete some of the output there that may have included a .bin extension?

    Is that the entire GT64010 message? Or was there more?

    What did you set the console port speed to? What's the value of your configuration register? Are you using a real serial port or a USB Adapter?

    How long did the download take?

    I'll guess you're using a Windows PC and probably have your folder options to hide extensions of known file types. Check the file name from a command prompt or change your menu options to show extensions -- and copy and paste the file name into your communication software so that you can rule out a typo.

    I deleted your duplicate post in the CCIE forum since so far this is just a CCENT level task.
    thanks for ur reply.......

    1)Is that the entire GT64010 message? Or was there more?
    ...........ya this is the entire message....

    2)What did you set the console port speed to? What's the value of your configuration register? Are you using a real serial port or a USB Adapter?
    .............speed 115200....configuration register is d default one...i didnn changed(by d way how can i know that thru a rommon prompt?)...iam connected thru a console rite into my pc s COM port

    3)How long did the download take?
    .......................it took around 50 min but less than 1 hour....

    am using windows xp and file type is .bin.....(but i seen some ios shows an xtension as T files..wats dat??)

    wat is dis all about.......plzzzzzzzz help me...........am sinking
    .....with luv rameeee
Sign In or Register to comment.