Troubleshoot this....

Morty3Morty3 Posts: 139Member
First I just wanna say that I'm sorry for the doublepost. But I want the Cisco-people to check this out aswell as the windows-people. Anyhow here is the case...

I'm at work with this scenario. I laptop using wireless is connected to the LAN, but cant answer to pings, cant ping anything on the lan (wan works though O_O). I tried to reset the winsock & TCP/IP settings and using new drivers. Also tried modifying the local computers routing table. Nothing works, still cant ping anything on the LAN. All firewalls are ofc off. Cannot browse the web either since I cant connect to 192.168.0.1 - DG and DNS. I am currently on the same wireless connection, and everything works, so no problems at the router. Also checked some stuffs in the router (dhcp, nat, etc) and it works there. Obvious because I can ping 4.2.2.2. Here is a screenshot that might help. Sorry it is in swedish, think you do understand anyway. Computer is .9, DG is .1, cant ping anything on the LAN.

Using Vista, ofc.

Halp!

connectionproblemshardc.jpg
CCNA, CCNA:Sec, Net+, Sonicwall Admin (fwiw). Constantly getting into new stuff.

Comments

  • elphrank0elphrank0 Posts: 67Member ■■□□□□□□□□
    Look in the lower right hand corner. Your network connection is looking for a network.. if it comes back as "unidentified" it will disconnect you from the lan and not allow any connection. You can verify this by right clicking on the lan icon and opening Network and sharing center.. Ask me how i know... icon_sad.gif It was like an hour and a half fumbling with the thing...
  • Morty3Morty3 Posts: 139Member
    It is on a network. These problems disappear if I attach the cable. When I go wireless though, all l3 and above connectivity is lost. l2 seems to work a bit. I mean, with the DNS server of 192.168.0.1 nothing works, becouse of direct requests to the DG, but if I use 4.2.2.2 as DNS I can browse the web, so l2 works to the DG.

    This drives me mad...
    "Wireless is a dangerous world, dont go there!"
    CCNA, CCNA:Sec, Net+, Sonicwall Admin (fwiw). Constantly getting into new stuff.
  • thenjdukethenjduke Posts: 894Member ■■■■□□□□□□
    I had a similiar situation with my wireless card in my laptop. It turned out to be a bad network card. The situation that happen with me is it get IP address and I could ping DNS servers and IP for google.com and other websites but DNS would not resolve. I had problems pinging internal network ip though. I manually set the DNS and IP and GATEWAY and subnet and still same thing. I changed how many drivers and still same issue. I tried another wireless card and boom was fine. I sent laptop to manf and they installed new wireless card and all was fine.
    CCNA, MCP, MCSA, MCSE, MCDST, MCITP Enterprise Administrator, Working towards Networking BS. CCNP is Next.
  • fluk3dfluk3d Posts: 141Member
    Under your default route you have a metric of 26 unless there is some conversion happening. Make sure the default route metric is set to automatic.
    "Imagination is more important than knowledge." - Albert Einstein
  • Agent6376Agent6376 Posts: 201Member
    Does the issue persist in Safe Mode with Networking?

    Have you tried uninstalling/reinstalling your wireless drivers or updating them?

    What wireless access point or router are you using?

    You can also try giving Wireshark a shot and see where the breakdown occurs.
Sign In or Register to comment.