I have a dc and create a user but can't login

poguypoguy Posts: 91Member ■■□□□□□□□□
I have a dc and create a user but can't login
do you have to set the Profile Path??
it said t
'Local policy does not permit you to log on interactively'



thank you

Comments

  • dynamikdynamik Posts: 12,314Banned
    You have to update the security policy to allow regular users to log on to a DC interactively.
  • poguypoguy Posts: 91Member ■■□□□□□□□□
    dynamik wrote: »
    You have to update the security policy to allow regular users to log on to a DC interactively.

    I've added the user in the "Allow log on locally" & "Access this computer from the network" already in gpedit.msc, did I miss something??
    thank youicon_cheers.gif
  • mcse_696mcse_696 Posts: 151Member
    log on locally as a administrator on client xp import setup security to security settings, (Do not apply the Setup security.inf template through Group Policy. The Setup security.inf template should only be applied to the local computer )
  • pmmcateerpmmcateer Posts: 22Member ■□□□□□□□□□
    Did you get this resolved? Are you saying the user can't login to anything? That error sounds like the error you would get if you were trying to use Remote Desktop into a server but weren't on the Remote Desktop users list.
  • dadajidadaji Posts: 96Member ■■□□□□□□□□
    Going through the MSpress book and created some users, but getting the same message saying 'Local policy does not permit you to log on interactively'

    I am logging on remotely from my PC on the server. I have added the users in Remote Desktop Users list.

    When I try to add the users in Domain Security Policy - Local Policies - User Rights Assignments - Allow log on locally properties dialog box, when I click OK after adding a user, I get 'Administrators must be granted the logon local right' and the window does not close. That tells me that I have to change some setting somewhere and I have no idea where. Any help will be apprecaited.

    Thank you.
  • someehsomeeh Posts: 143Member
    dadaji wrote: »
    Going through the MSpress book and created some users, but getting the same message saying 'Local policy does not permit you to log on interactively'

    I am logging on remotely from my PC on the server. I have added the users in Remote Desktop Users list.

    When I try to add the users in Domain Security Policy - Local Policies - User Rights Assignments - Allow log on locally properties dialog box, when I click OK after adding a user, I get 'Administrators must be granted the logon local right' and the window does not close. That tells me that I have to change some setting somewhere and I have no idea where. Any help will be apprecaited.

    Thank you.

    I think you have to nest the Remote desktop users group to the Print Operator group as the easiest way to allow logging onto the server. That's what I read in the Sybex MSCA book. I could be wrong.
  • ZartanasaurusZartanasaurus Posts: 2,008Member
    Remote Desktop Users doesn't have the ability to log onto domain controllers via RDP by default. You have to add RDU group to the allow logon through terminal services policy on the default domain controllers policy or link a new GPO to domain controllers OU.
    Currently reading:
    IPSec VPN Design 44%
    Mastering VMWare vSphere 5​ 42.8%
  • x9f0x9f0 Posts: 1Member ■□□□□□□□□□
    Zartan is correct about this, I had the same problem and it worked.

    ~The new guy~
    icon_thumright.gif
  • dadajidadaji Posts: 96Member ■■□□□□□□□□
    ... from my previous post.
    I had said that I log on remotely to the server but then I changed it where I now log in directly and not remotely but still I could not log in.

    There are 2 default policies namely, domain policy and domain controllers policy.
    I added the "domain users" in the "domain controllers security policy" and not the "domain security policy" and now I can log on to the server with the users that I have created.

    This might help someone who is having problems or may have problems in the future.

    Good luck.
  • wedge1988wedge1988 Posts: 434Member
    Also, dont forget that in "My Computer" properties, you have to specify which users have access to the computer through remote desktop. By default its only administrators, if enabled.
    ~ wedge1988 ~ IdioT Certified~
    MCSE:2003 ~ MCITP:EA ~ CCNP:R&S ~ CCNA:R&S ~ CCNA:Voice ~ Office 2000 MASTER ~ A+ ~ N+ ~ C&G:IT Diploma ~ Ofqual Entry Japanese
Sign In or Register to comment.