Remote desktop problem

mcse_696mcse_696 Posts: 151Member
I have to grant someone access to server view remote desktop, I created user and added to remote desktop users group, enabled remote desktop on server, however didn't work and I can't add him to administrators group
any advice

Comments

  • mrmcmintmrmcmint Posts: 492Member
    What's the error message?
    I notice you have mcse listed under your certs. Do you have the mcse?
  • jonfc3sjonfc3s Posts: 18Member ■□□□□□□□□□
    Check your firewall settings,... ensure port 3389 is open.
  • mcse_696mcse_696 Posts: 151Member
    Got this msg To log onto this remote computer, you must be granted the Allow Log on through Terminal Services Right....etc.

    I solved by adding the user in the <Allow Log on through Terminal Services> Policy

    I know its weird but I have cert Msce2003
Sign In or Register to comment.