CISCO SDM and Java..

DevilWAHDevilWAH Member Posts: 2,997 ■■■■■■■■□□
OK we alll know the SDM needs an old version of java,

But has any one managed to have multiply versions of Java installed on there PC, and get force the SDM to use a specific one ?

Cheers
  • If you can't explain it simply, you don't understand it well enough. Albert Einstein
  • An arrow can only be shot by pulling it backward. So when life is dragging you back with difficulties. It means that its going to launch you into something great. So just focus and keep aiming.

Comments

  • mikej412mikej412 Member Posts: 10,086 ■■■■■■■■■■
    I just use a command file to prepend the path of the java version I want in front of the existing path and change any other environment variables I may have set and launch from there.
    :mike: Cisco Certifications -- Collect the Entire Set!
  • wd40wd40 CISA, eJPT, MCP, MCTS, CompTIA x 6 Member Posts: 1,017 ■■■■□□□□□□
    I hate Java <== I have to say that icon_lol.gif

    if you need one version for a web based application and an other for a normal application It can be done.

    however if you need different versions for different web applications I do not think it is possible, at work we had to give people 2 PC's just because of different JRE requirements for different web apps.
  • phoeneousphoeneous Go ping yourself... Member Posts: 2,333 ■■■■■■■□□□
    Ive found that 6.17 or 6.7 are the only ones I can use icon_sad.gif
Sign In or Register to comment.