"usb controller initialization failed in VMware"

exampasserexampasser Member Posts: 718 ■■■□□□□□□□
Recently I wanted to use a usb device with a virtual machine. I opened VMware Workstation 6.5 and powered on the guess os, and I got the lovely message "usb controller initialization failed in VMware". I've been looking online and according to the VMware kb is said it's due to usb monitoring software. For the host os I have Windows 7 64 bit. I disabled any third party utilities (such as my printer software) that may be causing problems but still no luck. I don't know if it's an issue with Windows 7 itself or a program.

Any help would be appreciated.


  • exampasserexampasser Member Posts: 718 ■■■□□□□□□□
    I fixed it! I found out that ati control manager was installed on my system that contained an amd usb filter driver. I decided to uninstall the control manager. I then rebooted and now it works! I just hope that the removal of the usb filter driver will not cause any problems. I believe that the control manager was installed because I have an integrated ati gpu apparently that's not in use as I have a nvidia card in use.
Sign In or Register to comment.