SDM/Loopback Adapter Issues

mworwellmworwell Member Posts: 37 ■■□□□□□□□□
I am trying to install a loopback adapter so that I can use SDM in GNS3. I am using Vista, and when I try to install it I get the message " An error occurred during the installation of this device. The system cannot find the file specified". What should I do? Any help would appreciated.

Comments

  • mworwellmworwell Member Posts: 37 ■■□□□□□□□□
    I tried those steps and I still get the error message that I showed before. I don't understand how or why I can't install a loopback adapter. Getting SDM working has been such a pain.
  • nicklauscombsnicklauscombs Member Posts: 885
    i had so many strange issues with vista/win7 that i actually installed a virtual machine of XP to run GNS3/SDM in when i was studying for this exam and it instantly cleared up all the issues i saw before. case in point SDM is some buggy software.
    WIP: IPS exam
  • mworwellmworwell Member Posts: 37 ■■□□□□□□□□
    Thanks for the replies. I am going to try to install a virtual machine with XP and see if that works.
  • mworwellmworwell Member Posts: 37 ■■□□□□□□□□
    Just wanted to update and say that switching to XP worked. Vista sucks and I can't wait to get Windows 7. Anyway thanks for the help.
  • nicklauscombsnicklauscombs Member Posts: 885
    mworwell wrote: »
    Just wanted to update and say that switching to XP worked. Vista sucks and I can't wait to get Windows 7. Anyway thanks for the help.

    glad to hear it! good luck with your studies.
    WIP: IPS exam
Sign In or Register to comment.