Packet Tracer & Subnetting Help

grackfieldsgrackfields Registered Users Posts: 8 ■□□□□□□□□□
I'm having help configuring the devices on my WAN in Packet Tracer. The idea was to create 12 subnets (/28 ) from the original IP of 192.168.45.0.

The conditions are:
  • Even numbered PCs must be configured with the 12th usable host address in that subnet (Network address +12?)
  • Odds with the 7th last (Broadcast address -7?)
  • Server must be configured with the last usable host address in the subnet (192.168.45.30?)
  • All serial 0 connection must be configured with the 1st usable host address
  • All serial 1 connection must be configured with the 2st usable host address

The IPs I have to work with go as follows

BXj2X.jpg

And the actual network is in the PkT file
PT.pkt

I can't figure or what the default gateway is for the computers, and on which devices to enter the int f0/0/0,s0/0/0,s0/0/1 ip address commands.

Any help would be greatly appreciated

--Grack

Comments

  • mikej412mikej412 Member Posts: 10,086 ■■■■■■■■■■
    • All serial 0 connection must be configured with the 1st usable host address
    • All serial 1 connection must be configured with the 2st usable host address
    That's convenient since the s0/0/0 interface on each of the routers connects with the s0/0/1 interface of the neighbor router on the same subnet.
    I can't figure or what the default gateway is for the computers, and on which devices to enter the int f0/0/0,s0/0/0,s0/0/1 ip address commands.
    It looks like they didn't give you any requirement for the Router Fast Ethernet interfaces that attach to the switches.... but since the server gets the last IP in the range, I'd just go with the 1st usable IP in the range for the Router Fast Ethernet and use that as the default gateway -- and then get clarification from your instructor about any requirement for those "gateway" IP Addresses.

    The Brunswick FA0/0 interface is in Subnet 12 along with PC 7 & 8

    The Essendon FA0/0 interface is in Subnet 5 along with PC 9 & 10

    The Melbourne FA0/0 interface is in Subnet 2 along with the Server and PC 5

    Pick a subnet and start configuring.....

    You've figured out the subnet mask to use for that /28 prefix, right? Subnetting is a critical skill so you'll want to make sure you can figure this out on your own.

    As an example, subnet 7 is the link between Brunswick and Melbourne. This is where we use the "serial 0" and "serial 1" requirements and your IP table.

    There's a clock icon by the Melbourne s0/0/0 interface, so maybe the clock rate needs to be set there.... I didn't see a requirement listed for speed, so pick one.

    On the Melbourne router:
    enable
    config t
    interface s0/0/0
    ip address 192.168.45.97 255.255.255.240
    clock rate 1000000
    no shut
    end
    show ip int br
    
    
    On the Brunswick router:
    enable
    config t
    interface s0/0/1
    ip address 192.168.45.98 255.255.255.240
    no shut
    end
    show ip int br
    ping 192.168.45.97
    
    
    You may also add some "standard code" to configure the hostname on the routers, and maybe the no ip domain-lookup command in case you enter a typo sometime.... etc. And don't forget to save your configuration after you tested your work.

    And down on subnet 12....

    We decided to use the first usable IP address for the Router FA0/0 interface (until you get clarification of any requirement) -- and that will be the gateway for the PCs on subnet 12.

    So back on Brunswick
    config t
    interface FA0/0
    ip address 192.168.45.177 255.255.255.240
    no shut
    end
    show ip int brief
    
    
    The Brunswick routers FA0/0 interface should be UP/UP -- and while spanning tree does it thing, you can go configure a PC.
    • Even numbered PCs must be configured with the 12th usable host address in that subnet (Network address +12?)
    • Odds with the 7th last (Broadcast address -7?)
    Yeah, I'm not sure what the 7th last is.... so I'll configure PC8 on subnet 12 with the following:

    PC8
    IP address: 192.168.45.188
    Subnet mask: 255.255.255.240
    Default gateway: 192.168.45.177

    If the configuration is correct, PC 8 should be able to ping it's default gateway and the S0/0/1 interface of the Brunswick router. Since routing hasn't been configured (yet?) Melbourne won't know about Brunwick's subnet 12 network, so it won't know where to reply to a ping.
    ping 192.168.45.177
    
    ping 192.168.45.98
    
    That should get you started. Figure out that "7th last" thing and configure PC 7 -- and then go configure more subnets until all those red dots on the WAN and LAN links turn green.
    :mike: Cisco Certifications -- Collect the Entire Set!
  • grackfieldsgrackfields Registered Users Posts: 8 ■□□□□□□□□□
    thank you so much for the help so far I have the routers talking amongst each other and the PCs configured, the only problem is that I get an error when trying to configure the fa0/:

    (Router(config-if)#ip add 192.168.45.117 255.255.255.240
    % 192.168.45.112 overlaps with Serial0/0/0

    Any ideas?

    --Grack
  • mikej412mikej412 Member Posts: 10,086 ■■■■■■■■■■
    I get an error when trying to configure the fa0/:

    (Router(config-if)#ip add 192.168.45.117 255.255.255.240
    % 192.168.45.112 overlaps with Serial0/0/0

    Any ideas?
    192.168.45.117 is an address in subnet 8 -- which is the Serial Link between the Brunswick and Essendon routers.

    Not sure which of those two routers you're configuring, but you want an IP from subnet 12 for Brunswick FA0/0 and an IP from subnet 5 for Essendon.


    Edit: Could just be a typo on your part. I used 177 in the example code I posted, which is the first host in subnet 12 for Brunswick -- and 117 is a reasonable typo for 177.
    :mike: Cisco Certifications -- Collect the Entire Set!
  • grackfieldsgrackfields Registered Users Posts: 8 ■□□□□□□□□□
    wow the small things I've overlooked icon_sad.gif. Everything is configured now but there's still no communication from say PC 5 to PC 8.

    I'm meant to perform a router rip but I'm not too sure what IPs I type in, or where. All I know is that it'll begin with

    en
    conf t
    router rip
    version 2
    no auto-summary
    ???

    If I perform a router rip from the Brunswick router, after auto-summary do I enter the IP addresses for all 3 routers (Brunswick inclusive?), or do I just enter the IP of Melbourne and Essendon on the Brunswick router and the perform a RIP on the other 2 routers (Bruns and Melbourne IPs for Essendon router, Essendon and Bruns IPs for Melbourne RIP)?
  • mikej412mikej412 Member Posts: 10,086 ■■■■■■■■■■
    do I enter the IP addresses for all 3 routers (Brunswick inclusive?), or do I just enter the IP of Melbourne and Essendon on the Brunswick router and the perform a RIP on the other 2 routers (Bruns and Melbourne IPs for Essendon router, Essendon and Bruns IPs for Melbourne RIP)?
    I was wondering if there was routing involved.

    The Network statement tells the router which interfaces on that router are going to participate in the routing protocol.... but there are some "surprises" with the old routing protocols from their classful days.

    Under router rip on the Brunswick router, put in the command
    network 192.168.45.177

    Then see what shows up in the running configuration.....

    While you think you may have just enabled routing for the Fast Ethernet interface, the running config and show ip protocols will show different. Even with version 2 it's going to put in the classful network.

    You can type in all 3 interface IP addresses using network commands, but it will result in the same single network statement in the running configuration.

    Later you'll learn about the passive-interface command that you can use to prevent rip from sending useless routing updates down to the PC at the access layer, but for now you want that one network command on all your routers -- and it will cover all the subnets you have.
    :mike: Cisco Certifications -- Collect the Entire Set!
Sign In or Register to comment.