Need help with router config

in CCNA & CCENT
Hi all, I'm having a hard time with CCNA 2. I'm pretty much done, I just need to figure out what I'm doing wrong with this last router configuration. I also don't think I subnetted correctly. We're using RIPv2 and VLSM. Here's what I was given:
200.10.56.0 Network
2 Routers, 1 PC
1 LAN 50 hosts
1 LAN 20 hosts
1 Serial
Lo 0 = 101.30.20.21/32
Here's my router config:
router>enable
!clears the old configuration
router#erase start *clears any previous set config
router#reload *starts new configuration
!start new configuration
router#config t
router(config)#hostname RouterA
RouterA(config)#enable secret cisco
RouterA(config)#enable password cisco
RouterA(config)#no ip-domain lookup
RouterA(config)#banner motd !THIS IS A SECURE SITE!
RouterA(config)#ip route 0.0.0.0 0.0.0.0 s0 [or 10.0.0.2]
RouterA(config)#ip route 172.16.20.0 255.255.255.0 10.0.0.2
RouterA(config)#int e0
!or use fa 0/0
**ethernet interface**
RouterA(config-if)#ip add 192.168.1.1 255.255.255.0
RouterA(config-if)#no shut
RouterA(config-if)#exit
**serial interface with clockrate**
RouterA(config)#int s0
RouterA(config-if)#ip add 10.0.0.1 255.0.0.0
RouterA(config-if)#no shut
RouterA(config-if)#clock rate 64000
RouterA(config-if)#description WAN CONNECTION TO SOMEWHERE
RouterA(config-if)#exit
RouterA(config)#router rip
RouterA(config-router)#version 2
RouterA(config-router)#no auto-summary
RouterA(config-router)#network 192.168.1.0
RouterA(config-router)#net 10.0.0.0
RouterA(config-router)#default-informa… originate
RouterA(config-router)#passive-interfa… fa 0/0
RouterA(config-router)#exit
RouterA(config)#line console 0
RouterA(config-line)#password cisco
RouterA(config-line)#login
RouterA(config-line)#logging synchronous
RouterA(config-line)#exec-timeout 0 0
RouterA(config-line)#exit
RouterA(config)#line vty 0 4
RouterA(config-line)#password cisco
RouterA(config-line)#login
RouterA(config-line)#end
RouterA#copy run start
Thank you so much in advance for the help!
200.10.56.0 Network
2 Routers, 1 PC
1 LAN 50 hosts
1 LAN 20 hosts
1 Serial
Lo 0 = 101.30.20.21/32
Here's my router config:
router>enable
!clears the old configuration
router#erase start *clears any previous set config
router#reload *starts new configuration
!start new configuration
router#config t
router(config)#hostname RouterA
RouterA(config)#enable secret cisco
RouterA(config)#enable password cisco
RouterA(config)#no ip-domain lookup
RouterA(config)#banner motd !THIS IS A SECURE SITE!
RouterA(config)#ip route 0.0.0.0 0.0.0.0 s0 [or 10.0.0.2]
RouterA(config)#ip route 172.16.20.0 255.255.255.0 10.0.0.2
RouterA(config)#int e0
!or use fa 0/0
**ethernet interface**
RouterA(config-if)#ip add 192.168.1.1 255.255.255.0
RouterA(config-if)#no shut
RouterA(config-if)#exit
**serial interface with clockrate**
RouterA(config)#int s0
RouterA(config-if)#ip add 10.0.0.1 255.0.0.0
RouterA(config-if)#no shut
RouterA(config-if)#clock rate 64000
RouterA(config-if)#description WAN CONNECTION TO SOMEWHERE
RouterA(config-if)#exit
RouterA(config)#router rip
RouterA(config-router)#version 2
RouterA(config-router)#no auto-summary
RouterA(config-router)#network 192.168.1.0
RouterA(config-router)#net 10.0.0.0
RouterA(config-router)#default-informa… originate
RouterA(config-router)#passive-interfa… fa 0/0
RouterA(config-router)#exit
RouterA(config)#line console 0
RouterA(config-line)#password cisco
RouterA(config-line)#login
RouterA(config-line)#logging synchronous
RouterA(config-line)#exec-timeout 0 0
RouterA(config-line)#exit
RouterA(config)#line vty 0 4
RouterA(config-line)#password cisco
RouterA(config-line)#login
RouterA(config-line)#end
RouterA#copy run start
Thank you so much in advance for the help!
Comments
-
millworx Member Posts: 290
You need to describe your problem in a little more detail. What were you expecting to experience, and what are you actually experiencing?
And it's a little hard to diagnose with just one router config, unless you give a little more detail on what you are trying to accomplish.Currently Reading:
CCIE: Network Security Principals and Practices
CCIE: Routing and Switching Exam Certification Guide -
callia Registered Users Posts: 2 ■□□□□□□□□□
Sorry it has been a very long week lol
All I need to be able to do is ping both routers. She isn't expecting much at all.
I can't ping either router and I don't know if I have my address that she gave me subnetted wrong or if I have something off in my config. I'm not getting any errors, just the packet loss from the failed ping. -
okplaya Member Posts: 199
Sorry it has been a very long week lol
All I need to be able to do is ping both routers. She isn't expecting much at all.
I can't ping either router and I don't know if I have my address that she gave me subnetted wrong or if I have something off in my config. I'm not getting any errors, just the packet loss from the failed ping.
You still have not provided any further information. -
MrRyte Member Posts: 347 ■■■■□□□□□□
Can the router ping each other?
Can you post the config for the other router?
What's the ip address/gateway on your computer?
When you do a traceroute, where does the trace stop?NEXT UP: CompTIA Security+ :study:
Life is a matter of choice not chance. The path to your destiny will be paved by the decisions that you make every day. -
Ron Brandt Member Posts: 55 ■■□□□□□□□□
Check the subnet mask of your wan to start...
Also..shut down your wan interface and re-issue the no-shut statement after your clock rate
Without all addressing of R2 (or Routerits hard to tell
-
ITdude Member Posts: 1,181 ■■■□□□□□□□
And it's a little hard to diagnose with just one router config, unless you give a little more detail on what you are trying to accomplish.
Yea, kinda like one half of the equation.......I usually hang out on 224.0.0.10 (FF02::A) and 224.0.0.5 (FF02::5) when I'm in a non-proprietary mood.
__________________________________________
Simplicity is the ultimate sophistication.
(Leonardo da Vinci)