P2V vConverter error

brad-brad- Posts: 1,218Registered Members
Ive been trying for a couple of days now to convert a W7 32-bit machine from P2V using vConverter 4.3.0 (newest DL).

The conversion fails every time at 98% and says " An error occurred during reconfiguration".

I have googled it to death and it seems W7 has a seperate boot partition that VMware wants to have a driver letter, so i did that...still nothing. I have the settings in the wizard not turn off the networking, rename the machine and file, using recommended amt of RAM...i dont know what else to look for.

Im using the local machine that i am converting to store hte file, plenty of room @ 223GB, only takes about 80GB for hte file.

This is my first trip to the rodeo with this stuff and it isnt going as smooth as advertised.

*oh and i tried to do the "configure machine" option on the VM file but it immediately fails with the same error.

Comments

  • brad-brad- Posts: 1,218Registered Members
    Scratch this, after a reboot the "configure machine" option worked. It seems you do still have to assign a drive letter to the boot volume fwiw.
  • azjagazjag Posts: 579Registered Members
    Could it be that the convertor is failing because of the 100mb system partition that the Win7 install creates? I have had this happen as well.
    Currently Studying:
    VMware Certified Advanced Professional 5 – Data Center Administration (VCAP5-DCA) (Passed)
    VMware Certified Advanced Professional 5 – Data Center Design (VCAP5-DCD)
Sign In or Register to comment.