Request help with Exchange 2007 to Exchange 2010 Migration

thenjdukethenjduke Posts: 894Member ■■■■□□□□□□
We are having a problem moving mailboxes from Exchange 2007 SP2 to Exchange 2010 SP2. Setup and Error is below.

Exchange 2007 all in one box. Cas | Hub | Mail Roles 192.168.x.x / 16 Subnet

<<<<<
ISA 2006 IPSEC Site VPN TO IPSEC Site VPN
>>>>>>

2 Exchange 2010 Mailbox Roles Servers in DAG 10.224.x.x / 16 Subnet

2 Exchange 2010 HUB | CAS Servers in Cas Array 10.224.x.x / 16 Subnet

Error Below:

Summary: 1 item(s). 0 succeeded, 1 failed.
Elapsed time: 00:01:06


XXXXXXX
Failed

Error:
MapiExceptionNetworkError: Unable to make connection to the server. (hr=0x80004005, ec=2423)
Diagnostic context:
......
Lid: 16280 dwParam: 0x6BA Msg: EEInfo: ComputerName: n/a
Lid: 8600 dwParam: 0x6BA Msg: EEInfo: ProcessID: 2376
Lid: 12696 dwParam: 0x6BA Msg: EEInfo: Generation Time: 2012-01-30 12:44:35:23
Lid: 10648 dwParam: 0x6BA Msg: EEInfo: Generating component: 18
Lid: 14744 dwParam: 0x6BA Msg: EEInfo: Status: 10060
Lid: 9624 dwParam: 0x6BA Msg: EEInfo: Detection location: 318
Lid: 13720 dwParam: 0x6BA Msg: EEInfo: Flags: 0
Lid: 11672 dwParam: 0x6BA Msg: EEInfo: NumberOfParameters: 0
Lid: 53361 StoreEc: 0x977
Lid: 51859
Lid: 33649 StoreEc: 0x977
Lid: 43315
Lid: 58225 StoreEc: 0x977
Lid: 50835
Lid: 62321 StoreEc: 0x977
Lid: 47987
Lid: 50033 StoreEc: 0x977
Lid: 52465 StoreEc: 0x977
Lid: 60065
Lid: 33777 StoreEc: 0x977
Lid: 59805
Lid: 52209 StoreEc: 0x977
Lid: 56583
Lid: 52487 StoreEc: 0x977
Lid: 19778
Lid: 27970 StoreEc: 0x977
Lid: 17730
Lid: 25922 StoreEc: 0x977
CCNA, MCP, MCSA, MCSE, MCDST, MCITP Enterprise Administrator, Working towards Networking BS. CCNP is Next.

Comments

Sign In or Register to comment.