CCNA Exploration 2 Chapter 7 Packet Tracer Skills Integration Challenge Help

vazurahanvazurahan Posts: 23Member ■□□□□□□□□□
I'm currently doing the Chapter 7 Packet Tracer Skills Integration Challenge but when I click the Check Results button it says that my RIP Passive Interfaces are incorrect. It's the same for B1, B2, B3, and HQ.

FastEthernet 0/0
FastEthernet 0/1

I already did

B1(config)#router rip
B1(config-router)#passive-interface FastEthernet 0/0
B1(config-router)#passive-interface FastEthernet 0/1


Have any of you guys experienced the same problem?


The Check Results also shows that my summary is incorrect

ip route 172.17.1.224 255.255.255.240 Serial0/0/0

The given network to be subnetted for 3 WAN Links is

172.17.1.224/28

So I subnetted them to

172.17.1.224 255.255.255.252
172.17.1.228 255.255.255.252
172.17.1.232 255.255.255.252


My summary is correct, right?

I've already spent a lot of time trying to correct this but it doesn't seem to work. The Packet Tracer activity won't give me a 100%. Please help

Comments

  • VAHokie56VAHokie56 Posts: 783Member
    vazurahan wrote: »
    I'm currently doing the Chapter 7 Packet Tracer Skills Integration Challenge but when I click the Check Results button it says that my RIP Passive Interfaces are incorrect. It's the same for B1, B2, B3, and HQ.

    FastEthernet 0/0
    FastEthernet 0/1

    I already did

    B1(config)#router rip
    B1(config-router)#passive-interface FastEthernet 0/0
    B1(config-router)#passive-interface FastEthernet 0/1


    Have any of you guys experienced the same problem?


    The Check Results also shows that my summary is incorrect

    ip route 172.17.1.224 255.255.255.240 Serial0/0/0

    The given network to be subnetted for 3 WAN Links is

    172.17.1.224/28

    So I subnetted them to

    172.17.1.224 255.255.255.252
    172.17.1.228 255.255.255.252
    172.17.1.232 255.255.255.252


    My summary is correct, right?

    I've already spent a lot of time trying to correct this but it doesn't seem to work. The Packet Tracer activity won't give me a 100%. Please help


    is one of those 172.17.1.x's already a driecty connected network on this router? if so you need to leave it out of your static route because its already in the routing table...this will change your summary address...hope that maybe helps
    .ιlι..ιlι.
    CISCO
    "A flute without holes, is not a flute. A donut without a hole, is a Danish" - Ty Webb
    Reading:NX-OS and Cisco Nexus Switching: Next-Generation Data Center Architectures
  • vazurahanvazurahan Posts: 23Member ■□□□□□□□□□
    No it is not a directly connected route. The Static routes are created on the ISP router. The subnets are provided are used as WAN Links inside the customer network.
  • zrockstarzrockstar Posts: 378Member
    Can you post the PT file? I know this sounds lame, but make sure all your hostnames and labels are correct. I ran into a problem one time with PT and had to change the hostnames to exactly what the book wanted. Also, try summarizing those to a /24. I ran into a few issues with PT summary routes, and it seems like PT likes whole octecs only for summaries.
  • VAHokie56VAHokie56 Posts: 783Member
    Yar...lets see the PT file
    .ιlι..ιlι.
    CISCO
    "A flute without holes, is not a flute. A donut without a hole, is a Danish" - Ty Webb
    Reading:NX-OS and Cisco Nexus Switching: Next-Generation Data Center Architectures
  • andrasnetandrasnet Posts: 1Registered Users ■□□□□□□□□□
    Hello,
    I am having the same problem with the summary route, but on my side the passive interfaces are accepted.

    router rip
    version 2
    passive-interface FastEthernet0/0
    passive-interface FastEthernet0/1
    network 10.0.0.0
    network 172.17.0.0
    no auto-summary

    Unfortunately I can't attach my PT file, it is an unaccepted file format.

    Regards,
    Andras
Sign In or Register to comment.