NM-1FE2W/NE-2FE2W on 2610XM/2620XM

joluis9joluis9 Posts: 35Member ■■□□□□□□□□
Does anybody know the truth about compatibility between those NM and Router models?

I have read some people that say it work and some that say it doesn't. I have 2 2620XM and 1 2620XM and I have tried a 1FE and a 2 FE and neither work.

According to the documentation it should work. (Cisco 2600 Series Multiservice Platforms Interfaces and Modules - Cisco Systems)

2600XM series is part of the 2600 series according to Cisco site (Cisco 2600 Series Multiservice Platforms - Products & Services - Cisco Systems):
"The latest additions to the Cisco 2600 Series include the Cisco 2600XM models and the Cisco 2691 Multiservice Platform. These"

Comments

  • azaghulazaghul Posts: 569Member ■■■■□□□□□□
    I always thought there was minimum IOS version required....

    But then Understanding Fast Ethernet LAN/WAN Interface Card Network Modules and Cisco 2600 Series Modular Access Routers
    says not at all... only the 2691

    So much for consistent documentation. I'd try 12.4T (if you haven't) to be sure.
  • invictus0x0invictus0x0 Posts: 1Registered Users ■□□□□□□□□□
    I've only tested, the NM-1FE-TX , I can tell you that it does work. in all of the XM series, and in fact work in the original 2600 series as well as long as you running a min of 12.3

    the following is unverified and only what I've been told,

    "if installed in a 2600 series only the FE ports will function on 1fe2w /2fe2w, the wic slots will not be usable "

    this may be the reason for the conflicting reports of working /not working, as a lot of people buying these up are using the
    FE ports only, and hence to them, works perfectly. as opposed to the few needing the extra wic slots, to them its a complete fail.

    edit: just tried a NM-2W and it also works in the 2651XM with no problem ... perhaps the xm series simply lacks the ability to address all that extra hardware at the same time...
Sign In or Register to comment.