871w trouble

inscom.brigadeinscom.brigade Posts: 400Member
not sure if i can post this here?

this is directly related to VLANS so it could apply to ccna exams.

i just got a new addition to my lab rack

871w
yeah!

it took me a whole day to write the config code, but when i reload it the config say dot11radio is not associated to any VLAN and will be disabled.

I did this but it did not work.
r4(config)#int dot11radio 0
r4(config-if)#vlan 1
but that did nothing it just went
r4(config-vlan)#

I can't find any topic to correct this

anyone know?

Comments

  • sthomassthomas Posts: 1,240Member ■■■□□□□□□□
    I configured a Cisco 851w (very similar to the 871w) a few months ago and this is the template I used to configure it.

    Generate your own ready-to-use Cisco 871W configuration with this handy tool| Downloads | TechRepublic

    I think looking over the commands in the template may help with your problem.
    Working on: MCSA 2012 R2
  • inscom.brigadeinscom.brigade Posts: 400Member
    that seems to have set me in the correct direction. (thank you)

    my dot11radio 0 is now broadcasting.
    also when i reload i do not get the error message.

    however:

    when i try and log into the ssid with a laptop or pc, I can not log in.

    any idea of were i need to go to add log in Accessibility?
    I never found any information about a login password either.
    Do I just do this the same as the console or aux port?
  • sthomassthomas Posts: 1,240Member ■■■□□□□□□□
    Can you do a show run and post your config?
    Working on: MCSA 2012 R2
  • inscom.brigadeinscom.brigade Posts: 400Member
    Access_Svr#s6
    Trying S6 (192.168.1.10, 2006)... Open
    DC4#show ru
    DC4#show running-config
    Building configuration...
    Current configuration : 2527 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname DC4
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    ip cef
    !
    !
    !
    !
    no ip domain lookup
    !
    multilink bundle-name authenticated
    !
    !
    !
    !
    !
    !
    !
    bridge irb
    !
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface FastEthernet4
    ip address 192.168.30.2 255.255.255.0
    duplex auto
    speed auto
    !
    interface Dot11Radio0
    no ip address
    !
    broadcast-key vlan 1 change 45
    !
    !
    encryption vlan 1 mode ciphers tkip
    !
    ssid FBI.gov
    vlan 10
    authentication open
    !
    ssid FBI.gov vlan 1
    authentication network-eap fbi.gov
    !
    ssid cisco
    vlan 1
    authentication open
    authentication key-management wpa
    wpa-psk ascii 0 cisco123
    !
    ssid ciscowep
    vlan 2
    authentication open
    !
    ssid ciscowpa
    vlan 3
    authentication open
    !
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
    rts threshold 2312
    channel 2462
    station-role root
    !
    interface Dot11Radio0.1
    description FBI.gov open
    encapsulation dot1Q 1 native
    no cdp enable
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 spanning-disabled
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    !
    interface Dot11Radio0.2
    encapsulation dot1Q 2
    bridge-group 2
    bridge-group 2 subscriber-loop-control
    bridge-group 2 spanning-disabled
    bridge-group 2 block-unknown-source
    no bridge-group 2 source-learning
    no bridge-group 2 unicast-flooding
    !
    interface Dot11Radio0.3
    encapsulation dot1Q 3
    bridge-group 3
    bridge-group 3 subscriber-loop-control
    bridge-group 3 spanning-disabled
    bridge-group 3 block-unknown-source
    no bridge-group 3 source-learning
    no bridge-group 3 unicast-flooding
    !
    interface Vlan1
    no ip address
    bridge-group 1
    bridge-group 1 spanning-disabled
    !
    interface Vlan2
    no ip address
    bridge-group 2
    bridge-group 2 spanning-disabled
    !
    interface Vlan3
    no ip address
    bridge-group 3
    bridge-group 3 spanning-disabled
    !
    interface BVI1
    ip address 10.0.1.1 255.255.255.0
    !
    interface BVI2
    ip address 10.0.2.1 255.255.255.0
    !
    interface BVI3
    ip address 10.0.3.1 255.255.255.0
    !
    !
    !
    no ip http server
    no ip http secure-server
    !
    !
    !
    !
    !
    control-plane
    !
    bridge 1 route ip
    !
    line con 0
    password 123456789
    login
    no modem enable
    line aux 0
    line vty 0 4
    login
    !
    scheduler max-task-time 5000
    end

    DC4#
  • sthomassthomas Posts: 1,240Member ■■■□□□□□□□
    Try typing in the following commands in global config mode on the Dot11Radio0 interface.

    int Dot11Radio0
    encryption vlan 1 mode ciphers tkip
    ssid xxxxx
    guest-mode
    vlan 1
    authentication open
    authentication key-management wpa
    wpa-psk ascii key xxxxxx
    channel 1
    no cdp enable
    no dot11 extension aironet

    Replace the VLAN ID with the VLAN number and xxxxx with the correct value. The "guest-mode" command will broadcast the SSID.
    Working on: MCSA 2012 R2
  • inscom.brigadeinscom.brigade Posts: 400Member
    I am in DC we lost power since the 29th life has been awful with record heat numbers and no power, internet and charging batteries, only at the mall! Got power couple hours ago, thanks for the info sthomas, my brains baked now,(from the week of high heat and no AC).
    I will be cleaning my desk up tomorrow and give this a try again. THANKS
Sign In or Register to comment.