Cme gui

HondabuffHondabuff Member Posts: 667 ■■■□□□□□□□
OK, Im at my wits end trying to make the GUI work on my 2801 Router and need some help. Im running a Cisco 2801 with Vic2-2FXS and Vic2-FXO cards using IOS c2801-adventerprisek9_ivs-mz.151-3.T.bin and tar files from CME 8.5.0 GUI. I have tried these IOS Versions and CME tar files for 8.0.0.1 and 8.5. I also have the zip files cme-150-1XA, cme-151-3Tv1. I was wondering if anyone has the CME GUI up and operational and can tell me what IOS and tar files you are using. The Phones are working fine and can dial each other but I really need some exposure to the GUI. I also have CME-full-4.3.0.0 and the 12.4 IOS versions if I need to downgrade.

c2801-adventerprisek9-mz.151-4.M4.bin
c2801-adventerprisek9_ivs-mz.151-3.T.bin
c2801-adventerprisek9-mz.151-3.T2.bin
c2801-adventerprisek9-mz.151-3.T.bin
c2801-adventerprisek9_ivs-mz.151-2.T2.bin
c2801-adventerprisek9-mz.150-1.XA4.bin
c2801-adventerprisek9_ivs-mz.150-1.M3.bin
c2801-advipservicesk9-mz.150-1.XA4.bin

This is my current version.

CME-2801-R1 uptime is 2 minutes
System returned to ROM by power-on
System image file is "flash:c2801-adventerprisek9_ivs-mz.151-3.T.bin"
Last reload type: Normal Reload

CME-2801-R1#show telephony-service
CONFIG (Version=8.5)
=====================
Version 8.5
Max phoneload sccp version 17
Max dspfarm sccp version 18
Cisco Unified Communications Manager Express
For on-line documentation please see:
Cisco Unified Communications Manager Express - Support - Cisco Systems
protocol mode default
ip source-address 192.168.55.1 port 2000
ip qos dscp:
ef (the MS 6 bits, 46, in ToS, 0xBicon_cool.gif for media
cs3 (the MS 6 bits, 24, in ToS, 0x60) for signal
af41 (the MS 6 bits, 34, in ToS, 0x8icon_cool.gif for video
default (the MS 6 bits, 0, in ToS, 0x0) for serviceservice directed-pickup
max-ephones 24
max-dn 5
max-conferences 4 gain -6
dspfarm units 0
dspfarm transcode sessions 0
conference software
--More--

CME-2801-R1#dir flash:
Directory of flash:/
1 -rw- 654 Sep 10 2010 10:40:00 -06:00 term70.default.loads
2 -rw- 654 Sep 10 2010 10:40:00 -06:00 term71.default.loads
3 -rw- 654 Sep 10 2010 10:40:00 -06:00 term75.default.loads
4 -rw- 896477 Sep 10 2010 10:40:02 -06:00 TNUX-1.3.3.SBN
5 -rw- 939293 Sep 10 2010 10:40:04 -06:00 TNUXH-1.3.3.SBN
6 -rw- 1379535 Sep 10 2010 10:40:06 -06:00 WLAN-1.3.3.SBN
7 -rw- 1939872 Sep 10 2010 10:40:10 -06:00 WLANH-1.3.3.SBN
8 drw- 0 Aug 18 2012 15:50:28 -06:00 Desktops
27 drw- 0 Dec 15 2010 12:24:04 -06:00 GUI
46 drw- 0 Aug 18 2012 15:50:52 -06:00 PHONE
127 drw- 0 Aug 18 2012 15:50:28 -06:00 Ringtones
161 -rw- 5134 Sep 10 2010 10:36:56 -06:00 7970-71-75-Background-readme-v1.txt
162 -rw- 2591877 Sep 10 2010 10:37:00 -06:00 APPS-1.3.3.SBN
163 -rw- 2942935 Sep 10 2010 11:20:36 -06:00 apps11.8-5-3TH1-6.sbn
164 -rw- 2942935 Sep 10 2010 10:37:12 -06:00 apps31.8-5-3TH1-6.sbn
165 -rw- 8095286 Sep 10 2010 10:37:24 -06:00 apps37sccp.1-3-4-0.bin
166 -rw- 2933329 Sep 10 2010 10:37:30 -06:00 apps41.8-5-3TH1-6.sbn
167 -rw- 2935993 Sep 10 2010 10:37:34 -06:00 apps42.8-5-3TH1-6.sbn
168 -rw- 2935993 Sep 10 2010 10:37:40 -06:00 apps45.8-5-3TH1-6.sbn
169 -rw- 2933329 Sep 10 2010 10:37:44 -06:00 apps70.8-5-3TH1-6.sbn
170 -rw- 2935993 Sep 10 2010 10:37:48 -06:00 apps75.8-5-3TH1-6.sbn
171 -rw- 2599169 Sep 10 2010 10:37:54 -06:00 APPSH-1.3.3.SBN
172 -rw- 146463 Sep 10 2010 10:37:54 -06:00 B015-1-0-3.SBN
173 -rw- 165355 Sep 10 2010 10:37:54 -06:00 B016-1-0-3.SBN
174 -rw- 44896 Sep 10 2010 10:37:56 -06:00 BOOT69xx.0-0-0-14.zz
175 -rw- 58821536 Aug 18 2012 15:32:24 -06:00 c2801-adventerprisek9_ivs-mz.151-3.T.bin
176 -rw- 11601 Sep 10 2010 04:05:50 -06:00 CME-8-0-Full-Readme-v.1.0.txt
177 -rw- 503269 Sep 10 2010 11:20:38 -06:00 cnu11.8-5-3TH1-6.sbn
178 -rw- 503753 Sep 10 2010 10:37:58 -06:00 cnu31.8-5-3TH1-6.sbn
179 -rw- 499644 Sep 10 2010 10:38:00 -06:00 cnu41.8-5-3TH1-6.sbn
180 -rw- 524917 Sep 10 2010 10:38:00 -06:00 cnu42.8-5-3TH1-6.sbn
181 -rw- 524969 Sep 10 2010 10:38:02 -06:00 cnu45.8-5-3TH1-6.sbn
182 -rw- 500084 Sep 10 2010 10:38:02 -06:00 cnu70.8-5-3TH1-6.sbn
183 -rw- 524876 Sep 10 2010 10:38:04 -06:00 cnu75.8-5-3TH1-6.sbn
184 -rw- 1007616 Mar 23 2006 06:04:14 -06:00 COMMON.TAR
185 -rw- 900 Sep 10 2010 10:38:04 -06:00 CP7921G-1.3.3.LOADS
186 -rw- 900 Sep 10 2010 10:38:06 -06:00 CP7925G-1.3.3.LOADS
187 -rw- 2104751 Sep 10 2010 11:20:42 -06:00 cvm11sccp.8-5-3TH1-6.sbn
188 -rw- 2100286 Sep 10 2010 10:38:12 -06:00 cvm31sccp.8-5-3TH1-6.sbn
189 -rw- 2101414 Sep 10 2010 10:38:16 -06:00 cvm41sccp.8-5-3TH1-6.sbn
190 -rw- 2099070 Sep 10 2010 10:38:20 -06:00 cvm42sccp.8-5-3TH1-6.sbn
191 -rw- 2100804 Sep 10 2010 10:38:24 -06:00 cvm45sccp.8-5-3TH1-6.sbn
192 -rw- 2103754 Sep 10 2010 10:38:28 -06:00 cvm70sccp.8-5-3TH1-6.sbn
193 -rw- 2100554 Sep 10 2010 10:38:30 -06:00 cvm75sccp.8-5-3TH1-6.sbn
194 -rw- 340615 Sep 10 2010 11:20:42 -06:00 dsp11.8-5-3TH1-6.sbn
195 -rw- 340615 Sep 10 2010 10:38:40 -06:00 dsp31.8-5-3TH1-6.sbn
196 -rw- 537925 Sep 10 2010 10:38:42 -06:00 dsp41.8-5-3TH1-6.sbn
197 -rw- 340615 Sep 10 2010 10:38:42 -06:00 dsp42.8-5-3TH1-6.sbn
198 -rw- 340615 Sep 10 2010 10:38:44 -06:00 dsp45.8-5-3TH1-6.sbn
199 -rw- 264368 Sep 10 2010 10:38:44 -06:00 DSP69xx.0-0-0-3.zz
200 -rw- 537925 Sep 10 2010 10:38:46 -06:00 dsp70.8-5-3TH1-6.sbn
201 -rw- 340615 Sep 10 2010 10:38:46 -06:00 dsp75.8-5-3TH1-6.sbn
202 -rw- 812032 Mar 23 2006 06:03:42 -06:00 ES.TAR
203 -rw- 1848343 Sep 10 2010 10:39:00 -06:00 GUI-1.3.3.SBN
204 -rw- 1892036 Sep 10 2010 10:39:02 -06:00 GUIH-1.3.3.SBN
205 -rw- 1038 Mar 23 2006 06:04:36 -06:00 home.shtml
206 -rw- 113152 Mar 23 2006 06:05:00 -06:00 HOME.TAR
207 -rw- 1616686 Sep 10 2010 11:20:46 -06:00 jar11sccp.8-5-3TH1-6.sbn
208 -rw- 1616425 Sep 10 2010 10:39:08 -06:00 jar31sccp.8-5-3TH1-6.sbn
209 -rw- 1628021 Sep 10 2010 10:39:12 -06:00 jar41sccp.8-5-3TH1-6.sbn
210 -rw- 1756328 Sep 10 2010 10:39:14 -06:00 jar42sccp.8-5-3TH1-6.sbn
211 -rw- 1882934 Sep 10 2010 10:39:18 -06:00 jar45sccp.8-5-3TH1-6.sbn
212 -rw- 1828410 Sep 10 2010 10:39:22 -06:00 jar70sccp.8-5-3TH1-6.sbn
213 -rw- 1887312 Sep 10 2010 10:39:24 -06:00 jar75sccp.8-5-3TH1-6.sbn
214 -rw- 1916 Sep 10 2010 10:39:26 -06:00 MISC-1.3.3.SBN
215 -rw- 1916 Sep 10 2010 10:39:26 -06:00 MISCH-1.3.3.SBN
216 -rw- 496521 Sep 10 2010 10:39:26 -06:00 music-on-hold.au
217 -rw- 670 Sep 10 2010 11:20:46 -06:00 SCCP11.8-5-3S.loads
218 -rw- 651 Sep 10 2010 10:39:42 -06:00 SCCP31.8-5-3S.loads
219 -rw- 650 Sep 10 2010 10:39:42 -06:00 SCCP41.8-5-3S.loads
220 -rw- 670 Sep 10 2010 10:39:42 -06:00 SCCP42.8-5-3S.loads
221 -rw- 650 Sep 10 2010 10:39:44 -06:00 SCCP45.8-5-3S.loads
222 -rw- 61 Sep 10 2010 10:39:44 -06:00 SCCP69xx.8-5-3-0.loads
223 -rw- 1906272 Sep 10 2010 10:39:46 -06:00 SCCP69xx.8-5-3-0.zz
224 -rw- 650 Sep 10 2010 10:39:48 -06:00 SCCP70.8-5-3S.loads
225 -rw- 650 Sep 10 2010 10:39:48 -06:00 SCCP75.8-5-3S.loads
226 -rw- 4052480 Mar 23 2006 06:03:14 -06:00 SDM.TAR
227 -rw- 1644 Mar 23 2006 06:02:32 -06:00 sdmconfig-2801.cfg
228 -rw- 2083047 Sep 10 2010 10:39:52 -06:00 SYS-1.3.3.SBN
229 -rw- 2118620 Sep 10 2010 10:39:54 -06:00 SYSH-1.3.3.SBN
230 -rw- 674 Sep 10 2010 11:20:46 -06:00 term06.default.loads
231 -rw- 674 Sep 10 2010 11:20:46 -06:00 term11.default.loads
232 -rw- 655 Sep 10 2010 10:39:56 -06:00 term31.default.loads
233 -rw- 654 Sep 10 2010 10:39:56 -06:00 term41.default.loads
234 -rw- 674 Sep 10 2010 10:39:58 -06:00 term42.default.loads
235 -rw- 654 Sep 10 2010 10:39:58 -06:00 term45.default.loads
236 -rw- 654 Sep 10 2010 10:39:58 -06:00 term61.default.loads
237 -rw- 674 Sep 10 2010 10:39:58 -06:00 term62.default.loads
238 -rw- 654 Sep 10 2010 10:39:58 -06:00 term65.default.loads
“The problem with quotes on the Internet is that you can’t always be sure of their authenticity.” ~Abraham Lincoln

Comments

  • pitviperpitviper CCNP:Collaboration, CCNP:R&S, CCNA:S, CCNA:V, CCNA, CCENT Member Posts: 1,376 ■■■■■■■□□□
    What isn't working? Does the page load at all? Do you have http enabled on the router, with http path set to flash: ? One thing that's always got me - if you put the GUI files on the CF from a Windows PC it sometimes fudges the file names. It's best to extract the TAR file directly into flash with the "archive" command.
    CCNP:Collaboration, CCNP:R&S, CCNA:S, CCNA:V, CCNA, CCENT
  • HondabuffHondabuff Member Posts: 667 ■■■□□□□□□□
    The Page will load and switch to the page where you can press Config--Voicemail--Administration but nothing else on the page. I get at the very bottom left corner in small print "page error". I have been loading files but ejecting the flash card and plugging it into my card reader and extract from the compressed file directly onto the flash card. Im trying to confirm that IOS c2801-adventerprisek9_ivs-mz.151-3.T.bin works with the 8.5.0 GUI file set. I left the files from 8.0 on the flash for the phone cfgs because I didnt see much difference if any between 8.0 and 8.5.
    “The problem with quotes on the Internet is that you can’t always be sure of their authenticity.” ~Abraham Lincoln
  • Legacy UserLegacy User Unregistered / Not Logged In Posts: 0 ■□□□□□□□□□
    Can you access it from internet explorer? Can you do a show run and post it?
  • HondabuffHondabuff Member Posts: 667 ■■■□□□□□□□
    I have tried IE9, Firefox and Chrome. It almost seems like a Java problem. Im still running 6.3 to allow SDM to function properly while setting up the VPN's. I upgraded to the newest Java version and still nothing. Im using the "ip http path flash:GUI" command to direct it to the proper file. I followed Cisco's guide for setting up the GUI to a T. I will post my cfg file when I get home. It has to be something easy that Im missing.

    DETAILED STEPS


    [TH] [/TH]
    [TH]Command or Action
    [/TH]
    [TH]Purpose
    [/TH]


    Step 1

    enable
    Example:
    Router> enable

    Enables privileged EXEC mode.
    blank.gifEnter your password if prompted.



    Step 2

    configure terminal
    Example:
    Router# configure terminal

    Enters global configuration mode.



    Step 3

    ip http server
    Example:
    Router(config)# ip http server

    Enables the HTTP server on the Cisco Unified CME router.



    Step 4

    ip http path flash:
    Example:
    Router(config)# ip http path flash:

    Sets the location of the HTML files used by the HTTP web server to flash memory on the router.



    Step 5

    ip http authentication {aaa | enable | local | tacacs}
    Example:
    Router(config)# ip http authentication aaa

    Specifies the method of authentication for the HTTP server. Default is the enable keyword.
    blank.gifaaa—Indicates that the authentication method used for the AAA login service should be used for authentication. The AAA login service method is specified by the aaa authentication login command.
    blank.gifenable—Uses the enable password. This is the default if this command is not used.
    blank.giflocal—Uses login username, password, and privilege level access combination specified in the local system configuration (by the username command).
    blank.giftacacs—Uses TACACS (or XTACACS) server.



    Step 6

    exit
    Example:
    Router(config)# exit


    Returns to privileged EXEC mode.


    “The problem with quotes on the Internet is that you can’t always be sure of their authenticity.” ~Abraham Lincoln
  • HondabuffHondabuff Member Posts: 667 ■■■□□□□□□□
    I can access it from IE9, Chrome and firefox. Almost seems like a Java issue. I upgraded to the newer version of flash but no luck. I will post my config when I get home. I get this page but when I click on one of the links like "config" nothing happens.

    ccm-gui.png
    “The problem with quotes on the Internet is that you can’t always be sure of their authenticity.” ~Abraham Lincoln
  • HondabuffHondabuff Member Posts: 667 ■■■□□□□□□□
    CME-2801-R1#show ver
    Cisco IOS Software, 2801 Software (C2801-ADVENTERPRISEK9_IVS-M), Version 15.0(1)M3, RELEASE SOFTWARE (fc2)
    Technical Support: Support and Documentation - Cisco Systems
    Copyright (c) 1986-2010 by Cisco Systems, Inc.
    Compiled Sun 18-Jul-10 02:54 by prod_rel_team
    ROM: System Bootstrap, Version 12.3(8r)T9, RELEASE SOFTWARE (fc1)
    CME-2801-R1 uptime is 2 minutes
    System returned to ROM by power-on
    System image file is "flash:c2801-adventerprisek9_ivs-mz.150-1.M3.bin"
    Last reload type: Normal Reload

    This product contains cryptographic features and is subject to United
    States and local country laws governing import, export, transfer and
    use. Delivery of Cisco cryptographic products does not imply
    third-party authority to import, export, distribute or use encryption.
    Importers, exporters, distributors and users are responsible for
    compliance with U.S. and local country laws. By using this product you
    agree to comply with applicable laws and regulations. If you are unable
    to comply with U.S. and local laws, return this product immediately.
    --More--

    CME-2801-R1#show telephony-service
    CONFIG (Version=7.1)
    =====================
    Version 7.1
    Cisco Unified Communications Manager Express
    For on-line documentation please see:
    Cisco Unified Communications Manager Express - Support - Cisco Systems
    ip source-address 192.168.55.1 port 2000
    ip qos dscp:
    ef (the MS 6 bits, 46, in ToS, 0xBicon_cool.gif for media
    cs3 (the MS 6 bits, 24, in ToS, 0x60) for signal
    af41 (the MS 6 bits, 34, in ToS, 0x8icon_cool.gif for video
    default (the MS 6 bits, 0, in ToS, 0x0) for serviceservice directed-pickup
    max-ephones 5
    max-dn 5
    max-conferences 4 gain -6
    dspfarm units 0
    dspfarm transcode sessions 0
    conference software
    privacy
    no privacy-on-hold
    hunt-group report delay 1 hours
    --More--


    CME-2801-R1#show run
    Building configuration...

    Current configuration : 5348 bytes
    !
    version 15.0
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname CME-2801-R1
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$d/..$Nz8ExMubeZtKUcaw1PQhA/
    !
    no aaa new-model
    !
    !
    !
    clock timezone eastern 0
    dot11 syslog
    ip source-route
    !
    !
    ip dhcp excluded-address 192.168.10.1 192.168.10.10
    ip dhcp excluded-address 192.168.55.1 192.168.55.10
    !
    ip dhcp pool 10-DATA
    network 192.168.10.0 255.255.255.0
    default-router 192.168.10.1
    dns-server 8.8.8.8 4.2.2.2
    !
    ip dhcp pool 55-VOICE
    network 192.168.55.0 255.255.255.0
    default-router 192.168.55.1
    dns-server 8.8.8.8 4.2.2.2
    option 150 ip 192.168.55.1
    !
    !
    ip cef
    ip domain name ACME
    no ipv6 cef
    !
    multilink bundle-name authenticated
    !
    !

    !
    !
    !
    !
    !
    !
    !
    !
    !
    voice-card 0
    !
    crypto pki token default removal timeout 0
    !
    !
    !
    !
    license udi pid CISCO2801 sn FCZ09403BUL
    username admin privilege 15 secret 5 $1$VmIk$0UjdN9hJd77HvONC1O6k81
    !
    redundancy
    !
    !
    ip ssh version 2
    !
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    !
    !
    interface FastEthernet0/0.10
    description DATA-VLAN
    encapsulation dot1Q 10
    ip address 192.168.10.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    !
    interface FastEthernet0/0.55
    description VOICE-VLAN
    encapsulation dot1Q 55
    ip address 192.168.55.1 255.255.255.0
    !
    interface FastEthernet0/1
    description LAN TO VERIZON
    ip address 10.0.0.150 255.255.255.0
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    !
    interface Serial0/2/0
    no ip address
    shutdown
    clock rate 125000
    !
    !
    interface Serial0/2/1
    no ip address
    shutdown
    clock rate 125000
    !
    !
    interface Serial0/3/0
    no ip address
    shutdown
    !
    !
    !
    router eigrp 100
    network 10.0.0.0
    network 192.168.10.0
    !
    ip forward-protocol nd
    ip http server
    ip http authentication aaa
    no ip http secure-server
    ip http path flash:GUI
    !
    !
    ip nat inside source list 1 interface FastEthernet0/1 overload
    ip route 0.0.0.0 0.0.0.0 10.0.0.1
    !
    access-list 1 permit 192.168.0.0 0.0.255.255
    !
    enable secret 5 $1$d/..$Nz8ExMubeZtKUcaw1PQhA/
    !
    no aaa new-model
    !
    !
    !
    clock timezone eastern 0
    dot11 syslog
    ip source-route
    !
    !
    ip dhcp excluded-address 192.168.10.1 192.168.10.10
    ip dhcp excluded-address 192.168.55.1 192.168.55.10
    !
    ip dhcp pool 10-DATA
    network 192.168.10.0 255.255.255.0
    default-router 192.168.10.1
    dns-server 8.8.8.8 4.2.2.2
    !
    ip dhcp pool 55-VOICE
    network 192.168.55.0 255.255.255.0
    default-router 192.168.55.1
    dns-server 8.8.8.8 4.2.2.2
    option 150 ip 192.168.55.1
    !
    !
    ip cef
    ip domain name ACME
    no ipv6 cef
    !
    multilink bundle-name authenticated
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    voice-card 0
    !
    crypto pki token default removal timeout 0
    !
    !
    !
    !
    license udi pid CISCO2801 sn FCZ09403BUL
    username admin privilege 15 secret 5 $1$VmIk$0UjdN9hJd77HvONC1O6k81
    !
    redundancy
    !
    !
    ip ssh version 2
    !
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    !
    !
    interface FastEthernet0/0.10
    description DATA-VLAN
    encapsulation dot1Q 10
    ip address 192.168.10.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    !
    interface FastEthernet0/0.55
    description VOICE-VLAN
    encapsulation dot1Q 55
    ip address 192.168.55.1 255.255.255.0
    !
    interface FastEthernet0/1
    description LAN TO VERIZON
    ip address 10.0.0.150 255.255.255.0
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    !
    interface Serial0/2/0
    no ip address
    shutdown
    clock rate 125000
    !
    !
    interface Serial0/2/1
    no ip address
    shutdown
    clock rate 125000
    !
    !
    interface Serial0/3/0
    no ip address
    shutdown
    !
    !
    !
    router eigrp 100
    network 10.0.0.0
    network 192.168.10.0
    !
    ip forward-protocol nd
    ip http server
    ip http authentication aaa
    no ip http secure-server
    ip http path flash:GUI
    !
    !
    ip nat inside source list 1 interface FastEthernet0/1 overload
    ip route 0.0.0.0 0.0.0.0 10.0.0.1
    !
    access-list 1 permit 192.168.0.0 0.0.255.255
    !
    !
    !
    !
    !
    tftp-server flash:SCCP11.8-5-3S.loads
    tftp-server flash:SCCP31.8-5-3S.loads
    tftp-server flash:SCCP41.8-5-3S.loads
    tftp-server flash:SCCP42.8-5-3S.loads
    tftp-server flash:SCCP45.8-5-3S.loads
    tftp-server flash:SCCP69xx.8-5-3-0.loads
    tftp-server flash:SCCP70.8-5-3S.loads
    tftp-server flash:SCCP75.8-5-3S.loads
    tftp-server flash:term06.default.loads
    tftp-server flash:term11.default.loads
    tftp-server flash:term31.default.loads
    tftp-server flash:term41.default.loads
    tftp-server flash:term42.default.loads
    tftp-server flash:term45.default.loads
    tftp-server flash:term61.default.loads
    tftp-server flash:term62.default.loads
    tftp-server flash:term65.default.loads
    tftp-server flash:7940-7960/P00308000500.bin alias P00308000500.bin
    tftp-server flash:PHONE/7940-7960/P00308000500.loads alias P00308000500.loads
    tftp-server flash:PHONE/7940-7960/P00308000500.sb2 alias P00308000500.sb2
    tftp-server flash:PHONE/7940-7960/P00308000500.sbn alias P00308000500.sbn
    !
    control-plane
    !
    !
    !
    !
    mgcp fax t38 ecm
    !

    !
    !
    !
    !
    gatekeeper
    shutdown
    !
    !
    telephony-service
    max-ephones 5
    max-dn 5
    ip source-address 192.168.55.1 port 2000
    auto assign 1 to 5
    max-conferences 4 gain -6
    web admin system name Admin secret 5 $1$gOIE$gJdDszqziZiL39jYc3Y9Z1
    dn-webedit
    time-webedit
    transfer-system full-consult
    create cnf-files version-stamp 7960 Aug 20 2012 08:18:18
    !
    !
    ephone-dn 1 dual-line
    number 1001
    name Barbin, Dave
    !
    !
    ephone-dn 2 dual-line
    number 1002
    name Sabilla, John
    !
    !
    ephone-dn 3 dual-line
    number 1003
    name Koraido, Mark
    !
    !
    ephone-dn 4 dual-line
    number 1004
    name Koraido, Kaylee
    !
    !
    ephone-dn 5 dual-line
    number 1005
    name Koraido, Jill
    !
    !
    ephone 1
    device-security-mode none
    mac-address 0015.F97E.2528
    type 7940
    button 1:1 2:5
    !
    !
    !
    ephone 2
    device-security-mode none
    mac-address 001D.45E9.294E
    type 7941
    button 1:3 2:5
    !
    !
    !
    ephone 3
    device-security-mode none
    mac-address 001F.BC0D.6B39
    type CIPC
    button 1:2 2:1
    !
    !
    banner motd ^CC
    ______ ________ ______ ______ ______
    /_____/\ /_______/\/_____/\ /_____/\ /_____/\
    \:::__\/ \__.::._\/\::::_\/_\:::__\/ \:::_ \ \
    \:\ \ __ \::\ \ \:\/___/\\:\ \ __\:\ \ \ \
    \:\ \/_/\ _\::\ \__\_::._\:\\:\ \/_/\\:\ \ \ \
    \:\_\ \ \/__\::\__/\ /____\:\\:\_\ \ [URL="file://\\:\_\"]\\:\_\[/URL] \ \
    \_____\/\________\/ \_____\/ \_____\/ \_____\/

    This product contains cryptographic features and is subject to United
    States and local country laws governing import, export, transfer and
    use. Delivery of Cisco cryptographic products does not imply
    third-party authority to import, export, distribute or use encryption.
    Importers, exporters, distributors and users are responsible for
    compliance with U.S. and local country laws. By using this product you
    agree to comply with applicable laws and regulations. If you are unable
    to comply with U.S. and local laws, return this product immediately.
    AUTHORIZED NETWORK ADMINISTRATORS ONLY! PLEASE CONTACT YOU LOCAL CCNA!
    ^C
    !
    line con 0
    exec-timeout 30 0
    password Cisco123
    logging synchronous
    login
    line aux 0
    password Cisco123
    login
    line vty 0 4
    exec-timeout 30 0
    password Cisco123
    logging synchronous
    login local
    transport input all
    !
    scheduler allocate 20000 1000
    ntp server 64.209.210.20
    end
    “The problem with quotes on the Internet is that you can’t always be sure of their authenticity.” ~Abraham Lincoln
  • pitviperpitviper CCNP:Collaboration, CCNP:R&S, CCNA:S, CCNA:V, CCNA, CCENT Member Posts: 1,376 ■■■■■■■□□□
    The file names are wrong in flash - this is the same thing that I've run into numerous times. Try using the archive command to extract the TAR file from a TFTP server directly into flash...
    CCNP:Collaboration, CCNP:R&S, CCNA:S, CCNA:V, CCNA, CCENT
  • HondabuffHondabuff Member Posts: 667 ■■■□□□□□□□
    Im willing to try anything at this point. Thanks pitviper!
    “The problem with quotes on the Internet is that you can’t always be sure of their authenticity.” ~Abraham Lincoln
  • HondabuffHondabuff Member Posts: 667 ■■■□□□□□□□
    Ok, I have officially given up on getting the GUI to work. After getting deeper into the book, I learned about Cisco Configuration Professional 2.6 to configure the router and blown away how good it is for a GUI to configure CME. I encourage anyone to check it out. I use CUCM at work all the time and I see alot of parrallels between the two. Two Cisco tools I have been impressed with are.

    1) Cisco Configuration Professional for Router setups
    2) Cisco Network Asistant for Switch Setups
    “The problem with quotes on the Internet is that you can’t always be sure of their authenticity.” ~Abraham Lincoln
  • spd3432spd3432 Member Posts: 224
    Have you opened the java applet in the control panel and checked to see which version(s) of java are registered. I recall having an issue trying to get around the memory barrier when working with SDM in the past because java kept upgrading itself and I had two versions loaded.
    ----CCNP goal----
    Route [ ] Studying
    Switch [ ] Next
    Tshoot [ ] Eventually
  • HondabuffHondabuff Member Posts: 667 ■■■□□□□□□□
    SDM would only work correctly with 6.2 Java. If you were trying to setup a VPN Server, It would never work. Took 3 weeks of t-shooting to figure that one out.
    “The problem with quotes on the Internet is that you can’t always be sure of their authenticity.” ~Abraham Lincoln
  • spd3432spd3432 Member Posts: 224
    SDM worked fine with what I've got installed (and shown in the screen shot). I labbed a bunch of different things when I was working on my CCNA:S a few months back and didn't have any issues once I got past having two versions installed. The flag (-Xmx512m) wouldn't hold to allocate extra memory to get all the features to function until I went all the way down to 1.6.0_03
    ----CCNP goal----
    Route [ ] Studying
    Switch [ ] Next
    Tshoot [ ] Eventually
  • HondabuffHondabuff Member Posts: 667 ■■■□□□□□□□
    I just installed CCP 2.6 and I must say, well Done CISCO!! This totally replaces SDM and CME GUI all in one nice little package. I was able to configure a VPN Server with ease and customize each phone with descriptions and lables. I even figured out how to configure the music on hold.

    SUMMARY STEPS
    1.
    enable
    2.
    configure terminal
    3.
    telephony-service
    4.
    moh
    filename
    5.
    multicast moh
    ip-address port port-number [route ip-address-list]
    6.
    exit
    7.
    ephone
    phone-tag
    8.
    multicast-moh
    9.
    end
    DETAILED STEPS
    Command or Action Purpose
    Step 1
    enable
    Example:
    Router> enable
    Enables privileged EXEC mode.

    Enter your password if prompted.
    Step 2
    configure terminal
    Example:
    Router# configure terminal
    Enters global configuration mode.
    Step 3
    telephony-service
    Example:
    Router(config)# telephony-service
    Enters telephony-service configuration mode.
    Step 4
    moh
    filename
    Example:
    Router(config-telephony)# moh minuet.au
    Enables music on hold using the specified file.

    If you specify a file with this command and later
    want to use a different file, you must disable use
    of the first file with the
    no moh command before
    configuring the second file.
    Configuring Music on Hold
    How to Configure Music on Hold
    1204
    Cisco Unified Communications Manager Express System Administrator Guide
    OL-10663-02
    Step 5
    multicast moh
    ip-address port port-number [route
    ip-address-list
    ]
    Example:
    Router(config-telephony)# multicast moh 239.10.16.4
    port 16384 route 10.10.29.17 10.10.29.33
    Specifies that this audio stream is to be used for
    multicast and also for MOH.
    Note
    This command is required to use MOH for
    internal calls and it must be configured after
    MOH is enabled with the
    moh command.

    ip-address—Destination IP address for
    multicast.

    port
    port-number—Media port for multicast.
    Range is 2000 to 65535. We recommend
    port 2000 because it is already used for normal
    RTP media transmissions between IP phones and
    the router.
    Note
    Valid port numbers for multicast include even
    numbers that range from 16384 to 32767.
    (The system reserves odd values.)

    route
    —(Optional) List of explicit router
    interfaces for the IP multicast packets.

    ip-address-list—(Optional) List of up to four
    explicit routes for multicast MOH. The default is
    that the MOH multicast stream is automatically
    output on the interfaces that correspond to the
    address that was configured with the
    ip
    source-address
    command.
    Note
    For MOH on internal calls, packet flow must
    be enabled to the subnet on which the phones
    are located.
    Step 6
    exit
    Example:
    Router(config-telephony)# exit
    “The problem with quotes on the Internet is that you can’t always be sure of their authenticity.” ~Abraham Lincoln
Sign In or Register to comment.