VIC 2FX no dialtone

draughtdraught Posts: 222Member ■■■■□□□□□□
I have 2 of these cards and neither one is working. At first I thought the problem was a faulty card but now I'm not so sure. Here's my config.

System image file is "flash:c2800nm-adventerprisek9-mz.151-4.M7.bin"
IN OUT
PORT CH SIG-TYPE ADMIN OPER STATUS STATUS EC
=============== == ============ ===== ==== ======== ======== ==
0/3/0 -- fxo-ls up dorm idle on-hook y
0/3/1 -- fxo-ls up dorm idle on-hook y
50/0/1 1 efxs up dorm on-hook idle y
50/0/1 2 efxs up dorm on-hook idle y
50/0/2 1 efxs up dorm on-hook idle y
50/0/3 1 efxs up up on-hook idle y


PWR FAILOVER PORT PSTN FAILOVER PORT


version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname RtrPod1
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
memory-size iomem 25
clock timezone cdt -7 0
clock summer-time pacific recurring
!
dot11 syslog
ip source-route
!
!
ip cef
!
ip dhcp excluded-address 10.10.0.1 10.10.0.10
ip dhcp excluded-address 10.15.0.1 10.15.0.10
!
ip dhcp pool Data
network 10.10.0.0 255.255.255.0
default-router 10.10.0.1
option 150 ip 10.10.0.1
!
ip dhcp pool Voice
network 10.15.0.0 255.255.255.0
default-router 10.15.0.1
option 150 ip 10.15.0.1
!
!
no ip domain lookup
no ipv6 cef
!
multilink bundle-name authenticated
!
!
voice-card 0
!
crypto pki token default removal timeout 0
!
!
!
!
license udi pid CISCO2811 sn FTX1051A3XD
!
redundancy
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.10
description data vlan
encapsulation dot1Q 10
ip address 10.10.0.1 255.255.255.0
!
interface FastEthernet0/0.11
description Management vlan
encapsulation dot1Q 11
ip address 10.11.0.1 255.255.255.0
!
interface FastEthernet0/0.15
description data vlan
encapsulation dot1Q 15
ip address 10.15.0.1 255.255.255.0
!
interface FastEthernet0/1
ip address 192.168.0.2 255.255.255.0
duplex auto
speed auto
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
tftp-server flash:P00308010200.bin
tftp-server flash:P00308010200.loads
tftp-server flash:P00308010200.sb2
tftp-server flash:P00308010200.sbn
tftp-server flash:phone/sccp7940-7960/P00308010200.bin
tftp-server flash:phone/sccp7940-7960/P00308010200.loads
tftp-server flash:phone/sccp7940-7960/P00308010200.sb2
tftp-server flash:phone/sccp7940-7960/P00308010200.sbn
!
control-plane
!
!
voice-port 0/3/0
!
voice-port 0/3/1
!
!
mgcp profile default
!
!
telephony-service
max-ephones 5
max-dn 10
ip source-address 10.15.0.1 port 2000
load 7960-7940 P00308010200.sbn
max-conferences 8 gain -6
transfer-system full-consult
create cnf-files version-stamp 7960 Feb 28 2002 17:36:37
!
!
ephone-dn 1 dual-line
number 3000
label Draught 3000
description Owner
!
!
ephone-dn 2
number 3001
label john doe 3001
description worker
!
!
ephone-dn 3
number 5002
label laptop 5002
!
!
ephone 1
device-security-mode none
mac-address 0014.6AC3.D1FA
button 1:1
!
!
!
ephone 2
device-security-mode none
mac-address 0007.0EC4.7280
button 1:2
!
!
!
ephone 3
device-security-mode none
mac-address DC0E.A1D2.BB5D
button 1:3
!
!
line con 0
exec-timeout 120 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
login
transport input all
line vty 5 15
password cisco
login
transport input all
!
scheduler allocate 20000 1000
ntp server 192.168.0.1
end

RtrPod1#show diagSlot 0:
C2811 Motherboard with 2FE and integrated VPN Port adapter, 2 ports
Port adapter is analyzed
Port adapter insertion time 00:28:51 ago
Onboard VPN : v2.3.3
EEPROM contents at hardware discovery:
PCB Serial Number : FOC10494SBW
Hardware Revision : 1.0
Top Assy. Part Number : 800-26920-03
Board Revision : A0
Deviation Number : 0
Fab Version : 03
RMA Test History : 00
RMA Number : 0-0-0-0
RMA History : 00
Processor type : 87
Hardware date code : 20061211
Chassis Serial Number : FTX1051A3XD
Chassis MAC Address : 001a.6da6.8548
MAC Address block size : 24
CLEI Code : COM7C00ARA
Product (FRU) Number : CISCO2811
Part Number : 73-10258-04
Version Identifier : V04
EEPROM format version 4
EEPROM contents (hex):
0x00: 04 FF C1 8B 46 4F 43 31 30 34 39 34 53 42 57 40
0x10: 03 E7 41 01 00 C0 46 03 20 00 69 28 03 42 41 30
0x20: 88 00 00 00 00 02 03 03 00 81 00 00 00 00 04 00
0x30: 09 87 83 01 32 1C 1B C2 8B 46 54 58 31 30 35 31
0x40: 41 33 58 44 C3 06 00 1A 6D A6 85 48 43 00 18 C6
0x50: 8A 43 4F 4D 37 43 30 30 41 52 41 CB 8F 43 49 53
0x60: 43 4F 32 38 31 31 20 20 20 20 20 20 82 49 28 12
0x70: 04 89 56 30 34 20 D9 02 40 C1 FF FF FF FF FF FF


PVDM Slot 1:
16-channel (G.711) Voice/Fax PVDMII DSP SIMM PVDM daughter card
Hardware Revision : 4.0
Part Number : 73-8538-05
Board Revision : C0
Deviation Number : 0
Fab Version : 04
PCB Serial Number : FOC12465KSJ
RMA Test History : 00
RMA Number : 0-0-0-0
RMA History : 00
Processor type : 00
Product (FRU) Number : PVDM2-16
Version Identifier : V01
EEPROM format version 4
EEPROM contents (hex):
0x00: 04 FF 40 03 EF 41 04 00 82 49 21 5A 05 42 43 30
0x10: 88 00 00 00 00 02 04 C1 8B 46 4F 43 31 32 34 36
0x20: 35 4B 53 4A 03 00 81 00 00 00 00 04 00 09 00 CB
0x30: 88 50 56 44 4D 32 2D 31 36 89 56 30 31 20 D9 02
0x40: 40 C1 FF FF FF FF FF FF FF FF FF FF FF FF FF FF
0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF


WIC Slot 0:
FXS Voice daughter card (2 port)
WIC module not supported/disabled in this slot
Hardware revision 1.1 Board revision B0
Serial number 27624893 Part number 800-02493-04
FRU Part Number VIC-2FXS=
Test history 0x0 RMA number 00-00-00
Connector type Wan Module
EEPROM format version 1
EEPROM contents (hex):
0x20: 01 0E 01 01 01 A5 85 BD 50 09 BD 04 00 00 00 00
0x30: 58 00 00 00 02 06 22 01 FF FF FF FF FF FF FF FF


WIC Slot 2:
FXS Voice daughter card (2 port)
WIC module not supported/disabled in this slot
Hardware revision 1.1 Board revision B0
Serial number 27315384 Part number 800-02493-04
FRU Part Number VIC-2FXS=
Test history 0x0 RMA number 00-00-00
Connector type Wan Module
EEPROM format version 1
EEPROM contents (hex):
0x20: 01 0E 01 01 01 A0 CC B8 50 09 BD 04 00 00 00 00
0x30: 58 00 00 00 02 01 21 01 FF FF FF FF FF FF FF FF


WIC Slot 3:
2nd generation - FXO Voice daughter card (2 port)
Hardware Revision : 5.0
Top Assy. Part Number : 800-21597-01
Board Revision : E0
Deviation Number : 0-0
Fab Version : 04
PCB Serial Number : FOC092901K3
RMA Test History : 00
RMA Number : 0-0-0-0
RMA History : 00
Version Identifier : V
Product (FRU) Number : VIC2-2FXO=
EEPROM format version 4
EEPROM contents (hex):
0x00: 04 FF 40 00 4D 41 05 00 C0 46 03 20 00 54 5D 01
0x10: 42 45 30 80 00 00 00 00 02 04 C1 8B 46 4F 43 30
0x20: 39 32 39 30 31 4B 33 03 00 81 00 00 00 00 04 00
0x30: 89 56 00 00 00 FF FF FF FF FF FF FF FF FF FF FF
0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

Stumped any ideas?

Comments

  • JobeneJobene Posts: 63Member ■■■□□□□□□□
    You need a Vic2FX2 !

    FXS Voice daughter card (2 port)
    WIC module not supported/disabled in this slot



  • draughtdraught Posts: 222Member ■■■■□□□□□□
    I see the lab book lists a VIC2FX2. I somehow missed the VIC2 part.

    Darn it, a Vic2FX2 is going for $125 on ebay. Is there anyway I can make the card I have work somehow? When/where is a VIC 2FXS used then?

    If I can't get this part to work I'll have to just let it go. I know getting analog phones to connect is not exactly necessary for CCNA Voice but would be nice to do.
  • JobeneJobene Posts: 63Member ■■■□□□□□□□
    It sounds crazy but i took a 2600 series added a voice-network module and now it is one of my pstn :D Costed me about 60$
  • draughtdraught Posts: 222Member ■■■■□□□□□□
    Tried the VIC 2FX in an a 2600XM and the VIC 2FX still isn't working. IOS on the 2600: c2600-ipbase-mz.124-25d.bin

    If it won't work on the 2600 either guess I'll have to the return the part. Shame it's so expensive for an analog phone conversion port.
  • JobeneJobene Posts: 63Member ■■■□□□□□□□
    Do you have the Voice-NetworkModule inside your 2600?
    Cisco NM-1V, One Voice/Fax Interface Card Slot NM
  • draughtdraught Posts: 222Member ■■■■□□□□□□
    Ah, it needs that module. Going to order that part and let's cross our fingers that this setup will work on the 2600. Thanks, with the mail probably be over week be great if I'm able to do this.
  • draughtdraught Posts: 222Member ■■■■□□□□□□
    Appears this route isn't working either
    Slot 1: Unknown (type 100) Port adapter
    Port adapter is disabled
    Port adapter insertion time unknown
    EEPROM contents at hardware discovery:
    Hardware revision 1.1 Board revision K0
    Serial number 26673208 Part number 800-02489-02
    FRU Part Number NM-1V=
    Test history 0x0 RMA number 00-00-00
    EEPROM format version 1
    EEPROM contents (hex):
    0x00: 01 64 01 01 01 97 00 38 50 09 B9 02 00 00 00 00
    0x10: A0 00 00 00 01 11 21 17 FF FF FF FF FF FF FF FF
    0x20: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    0x30: FF FF FF FF FF FF FF FF FF FF FF FF]

    The only idea have is maybe to change IOS (flash:c2600-ipbase-mz.124-25d.bin) but otherwise looks like I have some returns to quickly do.
  • JobeneJobene Posts: 63Member ■■■□□□□□□□
    Yeah afaik the IP-BASE is only ip base ;) AdvEnterprise or Voice is needed!
  • draughtdraught Posts: 222Member ■■■■□□□□□□
    Yes finally a dial-tone! I had to buy the voice module mentioned and on top of that I had to buy some more memory to get the right IOS version working but just pleased it's working now.
  • JobeneJobene Posts: 63Member ■■■□□□□□□□
    Nice! :)
  • JeanMJeanM Posts: 1,117Member
    Nice ! Q. With nm-1v plus vic fxs card , are you connecting your 2600 to pstn or simulating a pstn connection ?
    2015 goals - ccna voice / vmware vcp.
Sign In or Register to comment.