HELP! Why wont my server come up? (Packet Tracer)

paragonwaldoparagonwaldo Posts: 3Registered Users ■□□□□□□□□□
OK guys. I am working on this for my final and I am about to tear my hair out. Why wont my servers come online in Packet Tracer?

HQ (FA0/1) is connected to DNS Server (FA0/0) by a straight through cable on . FA0/1 Has no shutdown command issued on it. The link is "red" on both ends and will not ping. The link was down before I put on all the ACLs, NAT, or DHCP info on HQ so I think we can rule that out...

un4lKBA89Vxesdqsw8L4Z4AV2SMF6R3kL8Dv4wWaHiHfZMqxjeKgG0SLZ4RXELFBzwiYlXuLujMWER3C+9k0RIMv8f0a2huizceBIAAAAASUVORK5CYII=


Server:
SERVER>ipconfig /all

FastEthernet0 Connectionicon_sad.gifdefault port)
Physical Address................: 000C.85C9.5B9D
Link-local IPv6 Address.........: FE80::20C:85FF:FEC9:5B9D
IP Address......................: 198.198.1.2
Subnet Mask.....................: 255.255.255.0
Default Gateway.................: 198.198.1.1
DNS Servers.....................: 198.198.1.2
DHCP Servers....................: 0.0.0.0




hostname HQ
!
!
!
!
ip dhcp excluded-address 172.20.50.1
ip dhcp excluded-address 172.20.60.1
ip dhcp excluded-address 172.20.60.14
ip dhcp excluded-address 172.20.50.14
ip dhcp excluded-address 172.20.80.1
ip dhcp excluded-address 172.20.80.14
!
ip dhcp pool ACCNT
network 172.20.50.0 255.255.255.240
default-router 172.20.50.1
ip dhcp pool HR
network 172.20.60.0 255.255.255.240
default-router 172.20.60.1
ip dhcp pool IT
network 172.20.80.0 255.255.255.240
default-router 172.20.80.1
!
!
!
username CALL_CENTER password 0 cisco
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
interface FastEthernet0/0
no ip address
ip access-group VLANS in
duplex auto
speed auto
!
interface FastEthernet0/0.50
encapsulation dot1Q 50
ip address 172.20.50.1 255.255.255.240
ip nat inside
!
interface FastEthernet0/0.60
encapsulation dot1Q 60
ip address 172.20.60.1 255.255.255.240
ip nat inside
!
interface FastEthernet0/0.70
encapsulation dot1Q 70
ip address 172.20.70.1 255.255.255.240
!
interface FastEthernet0/0.80
encapsulation dot1Q 80
ip address 172.20.80.1 255.255.255.240
ip nat inside
!
interface FastEthernet0/0.99
encapsulation dot1Q 99 native
ip address 172.20.99.6 255.255.255.248
ip nat inside
!
interface FastEthernet0/1
ip address 198.198.1.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0
ip address 172.20.1.245 255.255.255.252
encapsulation ppp
ppp authentication chap
ip nat inside
clock rate 64000
!
interface Serial0/0/1
ip address 172.20.1.249 255.255.255.248
encapsulation frame-relay
ip nat inside
!
interface Serial0/0/1.123 multipoint
no ip address
no ip split-horizon
!
interface Serial0/0/1.456 multipoint
no ip address
no ip split-horizon
!
interface Serial0/1/0
no ip address
shutdown
!
interface Serial0/1/1
no ip address
encapsulation frame-relay
ip access-group wwwIN in
ip access-group www out
ip nat outside
!
interface Serial0/1/1.789 point-to-point
ip address 200.1.1.2 255.255.255.0
frame-relay interface-dlci 789
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
router-id 172.20.1.245
log-adjacency-changes
network 172.20.1.244 0.0.0.3 area 0
network 172.20.1.248 0.0.0.3 area 0
network 172.20.1.252 0.0.0.3 area 0
default-information originate
!
ip nat pool OVERLOAD 199.199.199.1 199.199.199.1 netmask 255.255.255.0
ip nat inside source list 10 pool OVERLOAD overload
ip nat inside source list 20 pool OVERLOAD overload
ip nat inside source list 30 pool OVERLOAD overload
ip nat inside source list 40 pool OVERLOAD overload
ip nat inside source list 50 pool OVERLOAD overload
ip nat inside source list 60 pool OVERLOAD overload
ip nat inside source list 80 pool OVERLOAD overload
ip nat inside source list 90 pool OVERLOAD overload
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/1/1
!
!
ip access-list extended www
deny ip any any
permit tcp 199.199.199.0 0.0.0.255 210.1.1.0 0.0.0.255 eq www
access-list 80 permit 172.20.80.0 0.0.0.15
access-list 50 permit 172.20.50.0 0.0.0.15
access-list 60 permit 172.20.60.0 0.0.0.15
access-list 10 permit 172.20.0.128 0.0.0.127
access-list 20 permit 172.20.1.0 0.0.0.63
access-list 30 permit 172.20.0.0 0.0.0.127
access-list 40 permit 172.20.99.0 0.0.0.7
access-list 90 permit 172.20.1.248 0.0.0.7
ip access-list extended wwwIN
permit tcp 210.1.1.0 0.0.0.255 199.199.199.0 0.0.0.255 eq www established
access-list 100 permit tcp 172.20.80.0 0.0.0.15 any
access-list 101 permit tcp 172.20.50.0 0.0.0.15 host 172.20.50.14 range ftp www
access-list 102 permit tcp host 172.20.50.14 172.20.50.0 0.0.0.15
access-list 103 permit tcp 172.20.60.0 0.0.0.15 host 172.20.60.1 range ftp www
access-list 104 permit tcp host 172.20.60.14 172.20.50.0 0.0.0.15
access-list 105 permit tcp 172.20.60.0 0.0.0.15 host 172.20.50.14 range ftp www
access-list 106 permit tcp host 172.20.50.14 172.20.60.0 0.0.0.15
access-list 107 permit ip 172.20.99.0 0.0.0.7 any
access-list 108 permit ip any 172.20.99.0 0.0.0.7
access-list 199 deny ip any any
ip access-list extended VLANS
permit tcp 172.20.80.0 0.0.0.15 any
permit tcp 172.20.50.0 0.0.0.15 host 172.20.50.14 range ftp www
permit tcp host 172.20.50.14 172.20.50.0 0.0.0.15
permit tcp 172.20.60.0 0.0.0.15 host 172.20.60.1 range ftp www
permit tcp host 172.20.60.14 172.20.50.0 0.0.0.15
permit tcp 172.20.60.0 0.0.0.15 host 172.20.50.14 range ftp www
permit tcp host 172.20.50.14 172.20.60.0 0.0.0.15
permit ip 172.20.99.0 0.0.0.7 any
permit ip any 172.20.99.0 0.0.0.7
deny ip any any
!
no cdp run
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end


Thanks so much.

Comments

Sign In or Register to comment.