Need a bit of help here please!

jwalk33jwalk33 Member Posts: 53 ■■□□□□□□□□
Hi all,

I'm very fresh at most of this CCNA stuff, however I have 2 Cisco 1721s and 2 2950s. I'm trying to do this lab/exercise/test I found here , however I can't ping either routers ethernet port from within the other routers console. I can ping the opposite routers serial interface with an successful result.

I have both routers ethernet ports connected to a 8 port dlink unmanged 10/100 ethernet switch.

Have both routers connected via serial interfaces with an DCE/DTE cable.

Configured routers using console rollover cable. What am I missing, erased running-config multiple times and started over, making sure I entered each and every command correctly like the website explains.

NOTE: Only difference is, the website instructions says to configure s1 on router 2(DTE side) but I only have 1 WIC installed on that router and its in slot WIC0 so I configured s0 on that one instead, is this the culprit maybe, do I need to move the WIC to the WIC1 slot? My 2nd guess is something being wrong on the switch side of things.

I am just trying this scenario to see how things work, play around with lots of linux flavors so I'm pretty comfy working from CLI. I will start my actual CCNA R/S studies after this weekend.


Thanks,
Jwalk33

Comments

  • DCDDCD Member Posts: 453 ■■■□□□□□□□
    You have to show your configuration and show interface output so we have something to work with. From your description it sounds like you configured it wrong and connected to the wrong ports.
  • jwalk33jwalk33 Member Posts: 53 ■■□□□□□□□□
    Here is "sh ip route and int for RouterB"

    RouterB#sh ip route
    Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2
    i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
    ia - IS-IS inter area, * - candidate default, U - per-user static route
    o - ODR, P - periodic downloaded static route


    Gateway of last resort is not set


    172.16.0.0/24 is subnetted, 1 subnets
    C 172.16.10.0 is directly connected, Serial0
    RouterB#



    RouterB#sh ip int
    FastEthernet0 is up, line protocol is down
    Internet address is 172.16.11.1/24
    Broadcast address is 255.255.255.255
    Address determined by non-volatile memory
    MTU is 1500 bytes
    Helper address is not set
    Directed broadcast forwarding is disabled
    Outgoing access list is not set
    Inbound access list is not set
    Proxy ARP is enabled
    Local Proxy ARP is disabled
    Security level is default
    Split horizon is enabled
    ICMP redirects are always sent
    ICMP unreachables are always sent
    ICMP mask replies are never sent
    IP fast switching is enabled
    IP fast switching on the same interface is disabled
    IP Flow switching is disabled
    IP CEF switching is enabled
    IP CEF Fast switching turbo vector
    IP multicast fast switching is enabled
    IP multicast distributed fast switching is disabled
    IP route-cache flags are Fast, CEF
    Router Discovery is disabled
    IP output packet accounting is disabled
    IP access violation accounting is disabled
    TCP/IP header compression is disabled
    RTP/IP header compression is disabled
    Policy routing is disabled
    Network address translation is disabled
    BGP Policy Mapping is disabled
    WCCP Redirect outbound is disabled
    WCCP Redirect inbound is disabled
    WCCP Redirect exclude is disabled
    Serial0 is up, line protocol is up
    Internet protocol processing disabled
    RouterB#

    ==========================================================
    Here is "sh ip route and int" for RouterA

    RouterA#sh ip int
    FastEthernet0 is up, line protocol is up
    Internet address is 172.16.12.1/24
    Broadcast address is 255.255.255.255
    Address determined by setup command
    MTU is 1500 bytes
    Helper address is not set
    Directed broadcast forwarding is disabled
    Outgoing access list is not set
    Inbound access list is not set
    Proxy ARP is enabled
    Local Proxy ARP is disabled
    Security level is default
    Split horizon is enabled
    ICMP redirects are always sent
    ICMP unreachables are always sent
    ICMP mask replies are never sent
    IP fast switching is enabled
    IP fast switching on the same interface is disabled
    IP Flow switching is disabled
    IP CEF switching is enabled
    IP CEF Fast switching turbo vector
    IP multicast fast switching is enabled
    IP multicast distributed fast switching is disabled
    IP route-cache flags are Fast, CEF
    Router Discovery is disabled
    IP output packet accounting is disabled
    IP access violation accounting is disabled
    TCP/IP header compression is disabled
    RTP/IP header compression is disabled
    Policy routing is disabled
    Network address translation is disabled
    BGP Policy Mapping is disabled
    WCCP Redirect outbound is disabled
    WCCP Redirect inbound is disabled
    WCCP Redirect exclude is disabled
    Serial0 is up, line protocol is up
    Internet address is 172.16.10.1/24
    Broadcast address is 255.255.255.255
    Address determined by setup command
    MTU is 1500 bytes
    Helper address is not set
    Directed broadcast forwarding is disabled
    Outgoing access list is not set
    Inbound access list is not set
    Proxy ARP is enabled
    Local Proxy ARP is disabled
    Security level is default
    Split horizon is enabled
    ICMP redirects are always sent
    ICMP unreachables are always sent
    ICMP mask replies are never sent
    IP fast switching is enabled
    IP fast switching on the same interface is enabled
    IP Flow switching is disabled
    IP CEF switching is enabled
    IP CEF Fast switching turbo vector
    IP multicast fast switching is enabled
    IP multicast distributed fast switching is disabled
    IP route-cache flags are Fast, CEF
    Router Discovery is disabled
    IP output packet accounting is disabled
    IP access violation accounting is disabled
    TCP/IP header compression is disabled
    RTP/IP header compression is disabled
    Policy routing is disabled
    Network address translation is disabled
    BGP Policy Mapping is disabled
    WCCP Redirect outbound is disabled
    WCCP Redirect inbound is disabled
    WCCP Redirect exclude is disabled
    RouterA#

    RouterA#sh ip route
    Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2
    i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
    ia - IS-IS inter area, * - candidate default, U - per-user static route
    o - ODR, P - periodic downloaded static route


    Gateway of last resort is not set


    172.16.0.0/24 is subnetted, 2 subnets
    C 172.16.12.0 is directly connected, FastEthernet0
    C 172.16.10.0 is directly connected, Serial0
    RouterA#


    Ok, this is what I have.

    Thanks DCD!
  • Z3-MasterdZ3-Masterd Member Posts: 61 ■■□□□□□□□□
    Without reading the lab, are you running a routing protocol? If you can ping a directly connected interface but not one on the other side of the router you're directly connected to, a good place to start is making sure that the router KNOWS how to even get there. If it doesn't, you've found your problem.

    sh ip route
    sh run
  • jwalk33jwalk33 Member Posts: 53 ■■□□□□□□□□
    Here is what I'm trying to do, see link below please!

    CCNA Certification: Basic Two Router Lab
  • jwalk33jwalk33 Member Posts: 53 ■■□□□□□□□□
    Here is "sh ip route" from RouterB after I inserted the WIC back in WIC0 slot, before it was in WIC1. Neither worked.

    RouterB#sh ip route
    Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2
    i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
    ia - IS-IS inter area, * - candidate default, U - per-user static route
    o - ODR, P - periodic downloaded static route


    Gateway of last resort is not set


    172.16.0.0/24 is subnetted, 2 subnets
    C 172.16.10.0 is directly connected, Serial0
    C 172.16.11.0 is directly connected, FastEthernet0
    RouterB#
  • jwalk33jwalk33 Member Posts: 53 ■■□□□□□□□□
    ping result from RouterB to ethernet int on RouterA

    RouterB#ping 172.16.12.1


    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 172.16.12.1, timeout is 2 seconds:
    .....
    Success rate is 0 percent (0/5)
    RouterB#
  • jwalk33jwalk33 Member Posts: 53 ■■□□□□□□□□
    I'm stuck at the part where it says I should be able to ping either routers Ethernet int from opposite router.
  • DCDDCD Member Posts: 453 ■■■□□□□□□□
    Just a quick look over I don't see your serial interface on router B and the protocol on router B f0/0 is down. Do a sh ip int bri on both routers and a copy of the sh run.
  • jwalk33jwalk33 Member Posts: 53 ■■□□□□□□□□
    RouterB sh ip int bri output

    RouterB#sh ip int bri
    Interface IP-Address OK? Method Status Protocol
    FastEthernet0 172.16.11.1 YES NVRAM up up
    Serial0 172.16.10.2 YES NVRAM up up
    RouterB#

    ============================================

    RouterA sh ip int bri output

    RouterA>sh ip int bri
    Interface IP-Address OK? Method Status Protocol
    FastEthernet0 172.16.12.1 YES manual up down
    Serial0 172.16.10.1 YES manual up up
    RouterA>

    ===============================================
    sh run RouterA


    RouterA#sh run
    Building configuration...


    Current configuration : 741 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname RouterA
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$Ksil$tZOw.yfDvTDs1YjJtf/wg0
    !
    no aaa new-model
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    !
    !
    !
    !
    ip cef
    !
    !
    !
    !
    !
    interface FastEthernet0
    description LAN Network for Router A
    ip address 172.16.12.1 255.255.255.0
    speed auto
    !
    interface Serial0
    description Network connection to Router B
    ip address 172.16.10.1 255.255.255.0
    clock rate 250000
    no fair-queue
    !
    ip forward-protocol nd
    no ip http server
    !
    !
    !
    !
    !
    !
    control-plane
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password routeraputty
    login
    !
    end


    RouterA#


    =============================================
    sh run RouterB

    RouterB#sh run
    Building configuration...


    Current configuration : 706 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname RouterB
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$d2SI$85P4ZmOoSd1knoxX5P24d1
    !
    no aaa new-model
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    !
    !
    !
    !
    ip cef
    !
    !
    !
    !
    !
    interface FastEthernet0
    description LAN Network for Router B
    ip address 172.16.11.1 255.255.255.0
    speed auto
    !
    interface Serial0
    description Network connection to RouterA
    ip address 172.16.10.2 255.255.255.0
    !
    ip forward-protocol nd
    no ip http server
    !
    !
    !
    !
    !
    !
    control-plane
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password routerbputty
    login
    !
    end


    RouterB#





    Thanks DCD!
  • Adam BAdam B Member Posts: 108 ■■□□□□□□□□
    jwalk33 wrote: »
    I'm stuck at the part where it says I should be able to ping either routers Ethernet int from opposite router.

    did you configure rip or igrp/eigrp yet? based on your sh ip route it doesn't seem like it, which means that, for example, router b doesn't have a route to router a's Ethernet port, as it is in a different LAN and is not directly connected to Router b, and same goes with router a to router b's Ethernet port. Try configuring a routing protocol such as rip/igrp/eigrp as the lab stated, on both ends of the router, and you will be able to establish connections with the networks specified. goodluck :)
    2015 Goals: CCNP SWITCH [] SEC+ [ ] CCNP ROUTE [ ] CCNP TSHOOT [ ]

  • DCDDCD Member Posts: 453 ■■■□□□□□□□
    Additionally you need a routing protocol or static route to reach the Lan network on the opposite router.
  • jwalk33jwalk33 Member Posts: 53 ■■□□□□□□□□
    Wow, I never saw that in the lab up to this point, guess I better have a closer look.

    Thanks Adam B!
  • jwalk33jwalk33 Member Posts: 53 ■■□□□□□□□□
    DCD wrote: »
    Additionally you need a routing protocol or static route to reach the Lan network on the opposite router.



    Thanks again DCD!
  • jwalk33jwalk33 Member Posts: 53 ■■□□□□□□□□
    Adam B wrote: »
    did you configure rip or igrp/eigrp yet? based on your sh ip route it doesn't seem like it, which means that, for example, router b doesn't have a route to router a's Ethernet port, as it is in a different LAN and is not directly connected to Router b, and same goes with router a to router b's Ethernet port. Try configuring a routing protocol such as rip/igrp/eigrp as the lab stated, on both ends of the router, and you will be able to establish connections with the networks specified. goodluck :)



    Okay, I got it to work, guess I had to go to the next step:

    RouterA
    RouterA>en
    RouterA#config t
    Enter configuration commands, one per line. End with CNTL/Z.
    RouterA(config)#router RIP
    RouterA(config-router)#network 172.16.12.0

    RouterB
    RouterB>en
    RouterB#config t
    Enter configuration commands, one per line. End with CNTL/Z.
    RouterB(config)#router RIP
    RouterB(config-router)#network 172.16.11.0



    Now I'm able to ping the Ethernet interfaces on both routers from the opposite routers.


    Thanks all!
  • jwalk33jwalk33 Member Posts: 53 ■■□□□□□□□□
    Thanks Z3-Mastered!
  • jwalk33jwalk33 Member Posts: 53 ■■□□□□□□□□
    Adam B wrote: »
    did you configure rip or igrp/eigrp yet? based on your sh ip route it doesn't seem like it, which means that, for example, router b doesn't have a route to router a's Ethernet port, as it is in a different LAN and is not directly connected to Router b, and same goes with router a to router b's Ethernet port. Try configuring a routing protocol such as rip/igrp/eigrp as the lab stated, on both ends of the router, and you will be able to establish connections with the networks specified. goodluck :)

    You were right on, thanks. Now time to just sit here and dissect every thing up to this point and hope it all sinks in.
Sign In or Register to comment.