Flapping PPPoE Virtual Access Interface

pujan96pujan96 Posts: 112Member ■■■□□□□□□□
Hi Guys,

Ive set up a PPPoE lab on GNS3 with a customer router and an ISP router. I am having the virtual access interfaces flapping up and down at regular intervals, When up and working I have a dialer interface line status of up and up (spoofing), even when the virtual access is down the dialer is up.

However when the Virtual access is down I get the following log message:
*Jul 20 10:26:26.347: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di1
*Jul 20 10:26:26.395: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access2, changed state to down
And in the PPPOE show session command the virtual access interface is listed as shut down.

Here is the config for the ISP and customer routers:
Cust1 Router
interface FastEthernet0/0
no ip address
duplex full
pppoe enable group global
pppoe-client dial-pool-number 1

interface Dialer1
mtu 1492
ip address negotiated
encapsulation ppp
dialer pool 1
dialer idle-timeout 0
dialer persistent
ppp authentication chap callin
ppp chap hostname Cust1
ppp chap password 0 ciscopress








ISP Router

!
bba-group pppoe global
virtual-template 1
!
!
interface FastEthernet0/0
no ip address
duplex full
pppoe enable group global
!
interface Serial1/0
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
interface Virtual-Template1
mtu 1492
ip address 10.0.0.254 255.255.255.0
peer default ip address pool PPPoEPOOL
ppp authentication chap callin
!
ip local pool PPPoEPOOL 10.0.0.1 10.0.0.10
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
stopbits 1
line vty 0 4
login
!
!
end


Any Ideas?
[X] CCNA R&S

[X] CCNP Route 300-101
[  ] CCNP Switch 300-115
[  ] CCNP T-Shoot 300-135

[  ]  NPDESI 300-550

[  ] CCIE R&S Written
[  ] CCIE R&S LAB

Comments

Sign In or Register to comment.