Help with Lab Setup

lex0429lex0429 Member Posts: 55 ■■□□□□□□□□
Im trying to mimic a virtual lab on actual equipment. My goal is using RIP, i want to ping one host from the other.
I have two 1760 routers each with a T1 DSU/CSU card. They are connected together via those cards with a T1 crossover cable, the S0 ports. Attached to each routers FA0 port is a computer via cross over cables.

Here is a pdf diagram of the setup.. http://www.mediafire.com/?5dvtciugf29
Here is what i can do,
-Cairo can ping 192.168.2.2 (other routers Ser port)
-Cairo can ping 192.168.3.1 (other routers FA port)
-Amman can ping 192.168.2.1 (other routers Ser port)
-Amman can ping 192.168.1.1 (other routers FA port)
-192.168.1.2, host connected to Cairos FA port, can not ping Cairos Ser port or the other router or the other PC
-192.168.3.2, host connected to Amman's FA port, can not ping Amman's Ser port or the other router or the other PC...


Here are the configs...
CAIRO Config
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Cairo
!
logging queue-limit 100
!
ip subnet-zero
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 192.168.1.1 255.255.255.0
 speed auto
!
interface Serial0/0
 ip address 192.168.2.1 255.255.255.0
 encapsulation ppp
 service-module t1 lbo -15db
 service-module t1 timeslots 1-24
!
router rip
 network 192.168.1.0
 network 192.168.2.0
!
ip classless
no ip http server
!
!
!
line con 0
line aux 0
line vty 0 4
 login


Amman Config
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Amman
!
boot-start-marker
boot-end-marker
!
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
ip cef
!
!
!
!
no ftp-server write-enable
!
!
!
!
interface FastEthernet0/0
 ip address 192.168.3.1 255.255.255.0
 speed auto
!
interface Serial0/0
 ip address 192.168.2.2 255.255.255.0
 encapsulation ppp
 no ip route-cache cef
 no ip route-cache
 no ip mroute-cache
 no fair-queue
 service-module t1 clock source internal
 service-module t1 lbo -15db
 service-module t1 timeslots 1-24
!
router rip
 network 192.168.2.0
 network 192.168.3.0
!
ip classless
no ip http server
!
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
 login
!
end

Any help would be appreciated..Everything looks good as far as i can tell

Comments

  • markzabmarkzab Member Posts: 619
    First thing I noticed but this probably isn't the issue...where is the "clock rate 64000" command on one of the serial interfaces which you've designated as your DCE?

    Also, please go into your host IP settings and let us know what you've set your default gateway as on each machine. The default gateway on each host should be the IP address of the e0 interface on the router that it is connected to.

    Can you ping from the host to the IP address of the e0 interface of its connecting router?
    "You, me, or nobody is gonna hit as hard as life. But it ain't how hard you hit; it's about how hard you can get hit, and keep moving forward. How much you can take, and keep moving forward. That's how winning is done!" - Rocky
  • r_durantr_durant Member Posts: 486 ■■■□□□□□□□
    Also, if the hosts connected to the routers are Windows XP machines with SP2, the firewall could be enabled and it blocks ping by default.
    CCNA (Expired...), MCSE, CWNA, BSc Computer Science
    Working on renewing CCNA!
  • lex0429lex0429 Member Posts: 55 ■■□□□□□□□□
    First off thank you very much for your quick response. You were exactly right, the DG's were screwed up..quick change and working like a charm
    markzab wrote:
    First thing I noticed but this probably isn't the issue...where is the "clock rate 64000" command on one of the serial interfaces which you've designated as your DCE?
    Im assuming that in my situation the "Amman" router would be the DCE, correct?
  • markzabmarkzab Member Posts: 619
    lex0429 wrote:
    First off thank you very much for your quick response. You were exactly right, the DG's were screwed up..quick change and working like a charm
    markzab wrote:
    First thing I noticed but this probably isn't the issue...where is the "clock rate 64000" command on one of the serial interfaces which you've designated as your DCE?
    Im assuming that in my situation the "Amman" router would be the DCE, correct?

    With only 2 routers I dont think it'd matter which one you made the DCE. But in any case it's working now so...good stuff. icon_wink.gif
    "You, me, or nobody is gonna hit as hard as life. But it ain't how hard you hit; it's about how hard you can get hit, and keep moving forward. How much you can take, and keep moving forward. That's how winning is done!" - Rocky
  • lex0429lex0429 Member Posts: 55 ■■□□□□□□□□
  • markzabmarkzab Member Posts: 619
    Np
    "You, me, or nobody is gonna hit as hard as life. But it ain't how hard you hit; it's about how hard you can get hit, and keep moving forward. How much you can take, and keep moving forward. That's how winning is done!" - Rocky
  • lex0429lex0429 Member Posts: 55 ■■□□□□□□□□
    1 more thing, if instead of using RIP i used static routes what would they be?
    Here is what i tried with no success

    on Cairo
    ip route 192.168.3.0 255.255.255.0 192.168.2.2


    on amman
    ip route 192.168.3.0 255.255.255.0 192.168.2.1
  • rjbarlowrjbarlow Member Posts: 411
    lex0429 wrote:
    on amman
    ip route 192.168.3.0 255.255.255.0 192.168.2.1
    This is wrong.
    Correct is:

    ip route 192.168.1.0 255.255.255.0 192.168.2.1

    net 192.168.3.0 is already attached to router amman and do not need a static route to reach it.
    Pork 3
    Maindrian's music

    WIP: 70-236, 70-293 and MCSE.
  • lex0429lex0429 Member Posts: 55 ■■□□□□□□□□
    my mistake, thats what i had in my config, typo..that would get me access from one host to the other?
  • rjbarlowrjbarlow Member Posts: 411
    lex0429 wrote:
    my mistake, thats what i had in my config, typo..that would get me access from one host to the other?
    Sure.
    Pork 3
    Maindrian's music

    WIP: 70-236, 70-293 and MCSE.
  • lex0429lex0429 Member Posts: 55 ■■□□□□□□□□
Sign In or Register to comment.