Weird problem (remotely accessing shares)

dissolveddissolved Inactive Imported Users Posts: 228
Ok, at my job we have a huge active directory structure. The domain is titled
We have:

-a couple hundred OUs spread out throughout the state.

-We have a DC at every site, as well as DHCP and DNS server at every site.

-The ip scheme is 172.xx.xx.xx/24

-we don't use roaming profiles. All the users information (my documents, favorites etc) are stored on the file server(s) at each site. We run script logic to map the drives every time they login.

I was recently appointed the task of copying a user's documents over. The user had just moved from one division (in another part of the state), to my building. I was given the address \fileserver1\mjones$ as the location of the users drive on the old file server. I was instructed to go there and copy the files over to our local file server here. When I popped \fileserver1\mjones$ in my browser, I got an error. "cannot find location" or something like that. The funny thing was, I could ping fileserver1 no problem

So I decided to try \\mjones$ and it worked. I was able to copy the files over.
Why did it work when I included the domain in the address? Are the DNS servers misconfigured?


  • garv221garv221 Member Posts: 1,914
    Sometimes VPN connections like the domain name...If something was wrong with the DNS, you would have not found Fileserver1, the only way to connect to it would have been with its ip address...
  • dissolveddissolved Inactive Imported Users Posts: 228
    thats the weird thing. I had the IP and even tried doing it that way. Still no dice.

    I used the netbios name plus the domain name = \\\sharenamehere and it worked.

    Thanks man
Sign In or Register to comment.