ZBF Configuration in SDM using GNS doesn't work

Sohaib_aSohaib_a Member Posts: 17 ■□□□□□□□□□

I am using 2691 routers in GNS and have successfully installed and running SDM on it.
I am using SDM v2.5 and ios 12.4 (15) T12.I am able to configure the Zone based firewalls through the CLI but however when I try to do the same from the SDM it still show the older CBAC configuration (using the 'ip inspect' commands) instead of the zone commands.I tried many different ios versions but still the same.

what could be the problem?I have the exam next week and wanted to get familiar with configuring ZBF on the SDM.The CBT videos from jeremy are very helpful and I have understood it but want to do it myself as well.


  • Sohaib_aSohaib_a Member Posts: 17 ■□□□□□□□□□
    Ok..figured it out.

    The problem was the Java version i was running on IE8 on windows 7.

    Went through some of the other threads on the forum and i found out that SDM requires a really old (2006) version of java which is jre-6u3.Installed that along with IE7 on a WinXP virtual machine and everything is working fine.Even the additional task button works (wasn't working before).

    Also read that SDM is at its end of life.Wonder why CCNA Security still requires it.Cisco Configuration Professional(CCP) is the way to go but the router models in GNS3 aren't supported.So guess the guys at GNS3 have to do something about that.Or is there some way to get CCP to work with GNS3?
Sign In or Register to comment.