AIR-AP1131AG-A-K9 enabling the radios

hey i'm trying to enable the dot11 radios on AIR-AP1131AG-A-Kt but cant seem to get it to work. On the cisco box has yellow sticker stating RADIOS OFF BY DEFAULT disabled after 12.3(4)JA. Its not showing the radios in the sh ver or sh inv raw. I tried to go into global config mode and enable the interface typing :int dot11radio 0 doesnt take any characters after dot11radio just keep getting character errors. I'm running 12.4(25d)JA c1130-k9w7-mx.124-25d.JA I tried to give the ssid a name but that didnt work either. There has to be a way to enable it i dont want to condemn the ap just yet.

ap(config)#int dot11Radio?

ap(config)#int dot11Radio ?
<0-0> Dot11Radio interface number

ap(config)#int dot11Radio 0
% Invalid input detected at '^' marker.

ap(config)#int dot11Radio0
% Invalid input detected at '^' marker.

dont have much experience with ap so any inisight would be greatly appreactiated


  • KoryKory Member Posts: 43 ■■□□□□□□□□
    I don't know if the 1131 has one but I know in the 1240 series there is a web gui that is accessible with whatever credentials you have created during setup. Its usually the ip address of the int fe0 or BV1 I dont remember off the top of my head, but since you can get console access both will easy enough to find.

    It might be more helpful to do a quick config through the web interface. If I recall correctly the ssid must be fully configured with whatever security you choose (just leave it open authentication for testing to simplify things) and assign the SSID to a particular radio (usually by clicking a checkbox) before it will start broadcasting beacon frames. That is the only way you can tell if the radio is broadcasting without setting up a protocol analyzer to sniff for wifi packets.

    alternatively you may have set the ssid to not be included in beacons, which means that unless you create a profile for this network with the correct SSID in whatever wifi client you are using, it will not sense the radio.
  • pitviperpitviper CCNP:Collaboration, CCNP:R&S, CCNA:S, CCNA:V, CCNA, CCENT Member Posts: 1,376 ■■■■■■■□□□
    Hmm, that's odd. Radios do show up in the config, even when they are shutdown.

    What IOS is in flash?
    CCNP:Collaboration, CCNP:R&S, CCNA:S, CCNA:V, CCNA, CCENT
  • Legacy UserLegacy User Unregistered / Not Logged In Posts: 0 ■□□□□□□□□□
    i did access the gui but it just shows the fa0/0 and bvl1 interface no radios. On the other ones i've tested it always showed the radios. Ios is c1130-k9w7-mx.123-8.JEA. I think its time to call a bad unit.
  • KoryKory Member Posts: 43 ■■□□□□□□□□
    I don't have an 1131 I can plug in to see, but it does sound to me like the system is not recognizing the radio int's.

    can you plug in the console cable to it and watch it during boot?
  • Legacy UserLegacy User Unregistered / Not Logged In Posts: 0 ■□□□□□□□□□
    Doesn't come up in the initial boot when I console into it..
Sign In or Register to comment.