Options

CCNA 3 Prac Final, Running-Config prints screens, help plz..

unwritt3nunwritt3n Member Posts: 67 ■■□□□□□□□□
Hey guys...

well 2 days ago i did my ccna 3 practical final and was unsuccessful.. for the love of god i dont know where i went wrong?

I have made a picture of the topology which i had to create, and also all the running configs on all the devices.. i have no idea why it did not work.. and my teacher did not say sh*t...

hopefully i can get some support here.. sorry for such detail which i am going to be going in to..

Here is the topology, with some explanation:

Problem: Host on VLAN 20 can ping all sub-if on router B, Host on VLAN 30 can ping all sub-if on router B also... only thing is, VLAN 20 host and VLAN 30 host cannot ping eachother "Request Timed Out".
Router can ping all IPs include VLAN 1 management IPs on both switches.

topology.JPG

Now here is each devices runnig-config:

=============================

Router_B
!
hostname Router_B
!
ip subnet-zero
spanning-tree vlan 1 priority
!
interface Serial0
no ip address
no ip directed-broadcast
shutdown
!
interface Serial1
no ip address
no ip directed-broadcast
shutdown
!
interface Serial2
no ip address
no ip directed-broadcast
shutdown
!
interface FastEthernet0/0
no ip address
no ip directed-broadcast
bandwidth 100000
!
interface FastEthernet0/0.1
encapsulation dot1q 1
ip address 192.168.10.1 255.255.255.192
!
interface FastEthernet0/0.2
encapsulation dot1q 20
ip address 192.168.10.65 255.255.255.192
!
interface FastEthernet0/0.3
encapsulation dot1q 30
ip address 192.168.10.129 255.255.255.192

=============================

Switch_A

hostname Switch_A
!
ip subnet-zero
spanning-tree extend system-id
!
interface FastEthernet0/1
switchport mode trunk
switchport trunk encapsulation dot1q
!
interface FastEthernet0/2
!
interface FastEthernet0/3
switchport mode trunk
switchport trunk encapsulation dot1q
!
interface FastEthernet0/4
!
interface FastEthernet0/5
switchport mode access
switchport access vlan 20
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
switchport mode access
switchport access vlan 30
!
vtp Server
vtp domain cisco
!
interface Vlan 1
ip address 192.168.10.2 255.255.255.192
no ip route-cache
no shutdown
!
vlan 20 name Engineering
vlan 30 name Sales

=============================

Switch_B

hostname Switch_B
!
ip subnet-zero
spanning-tree extend system-id
!
interface FastEthernet0/1
switchport mode trunk
switchport trunk encapsulation dot1q
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
switchport access vlan 20
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
switchport mode access
switchport access vlan 30
!
vtp Client
vtp domain cisco
!
interface Vlan 1
ip address 192.168.10.3 255.255.255.192
no ip route-cache
no shutdown
!
vlan 20 name Engineering
vlan 30 name Sales

=============================

Vlan20 HOST

IP: 192.168.10.66
SM: 255.255.255.192
DG: 192.168.10.65

=============================

Vlan30 HOST

IP: 192.168.10.130
SM: 255.255.255.192
DG: 192.168.10.129

=============================

So guys if there is anything there u can see wrong, please post so i can prepare for my resit next week.. i have seriously no idea wat is wrong?? Prob something so small and stupid!!

thanks alot guys
Studying: 70-290, CCNP 1, CCSP 1

Comments

  • Options
    unwritt3nunwritt3n Member Posts: 67 ■■□□□□□□□□
    anyone icon_cry.gif
    Studying: 70-290, CCNP 1, CCSP 1
  • Options
    netstatnetstat Member Posts: 65 ■■□□□□□□□□
    i think i see your mistake. but i am half asleep so i can be wrong,

    On the router:

    interface FastEthernet0/0.1
    encapsulation dot1q 1
    ip address 192.168.10.1 255.255.255.192
    !

    which is incorrect.

    it should be on the FastEthernet 0/0 , not on the sub-interface. Therefore tour VTP server switch will not see the router although u gave it the correct gateway and Vlan 1 ip address.
  • Options
    netstatnetstat Member Posts: 65 ■■□□□□□□□□
    and other thing i am noticing now..

    why "encapsulation dot1q 1 " ?- no need for that once the ip address is given on fasteth 0/0 and the encapsulation is only for the sub-interfaces (in this case!)
  • Options
    porengoporengo Member Posts: 343
    netstat wrote:
    i think i see your mistake. but i am half asleep so i can be wrong,

    On the router:

    interface FastEthernet0/0.1
    encapsulation dot1q 1
    ip address 192.168.10.1 255.255.255.192
    !

    which is incorrect.

    it should be on the FastEthernet 0/0 , not on the sub-interface. Therefore tour VTP server switch will not see the router although u gave it the correct gateway and Vlan 1 ip address.

    I disagree. He configured the interface correctly.

    I had a problem similar to this once on my home lab. It drove me nuts for days! Then I realized that my two hosts were running Windows XP Pro...with the firewall turned on. So, the firewall allowed me to ping out to the router from the host, but blocked all ping requests coming in from the router and the other host.

    If you can ping from your host to your router, but cannot ping from your router to your host...I would suspect that you're experiencing the same problem.
Sign In or Register to comment.