Options

EIGRP default route

MinaryMinary Member Posts: 74 ■■□□□□□□□□
I am doing the Cisco student labs here. chapter 2 lab 2-3

It asks you set up a default route on R1 which I did and it appeared in R2 and R3 as expected.

R1 connected to R2 connected to R3. One EIGRP AS.

I wanted to find out what happens when you advertise 2 default routes on diff routers.

On R3 I made a loopback, added it to EIGRP and

put ip default-route 0.0.0.0 11.11.11.11

The route appeared on the other routers but not the default when the original default (R1) was left in place. When I removed the R1 default still the R3 default was not marked.

What does eigrp do in this situation if it is set up properly ? I know I missed something

I understand that with 2 default routes you might prefer to use BGP ?

Why is it not showing up



here is my R3 config :

do sh run
Building configuration...


Current configuration : 1874 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
ip cef
!
!
!
!
no ip domain lookup
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
ip tcp synwait-time 5
!
!
!
!
interface Loopback1
ip address 192.168.1.1 255.255.254.0
!
interface Loopback5
ip address 192.168.5.5 255.255.254.0
!
interface Loopback9
ip address 192.168.9.9 255.255.254.0
!
interface Loopback13
ip address 192.168.13.13 255.255.254.0
!
interface Loopback17
ip address 192.168.17.17 255.255.254.0
!
interface Loopback21
ip address 192.168.21.21 255.255.254.0
!
interface Loopback25
ip address 192.168.25.25 255.255.254.0
!
interface Loopback55
ip address 11.11.11.11 255.255.255.255
!
interface Loopback100
ip address 10.1.3.1 255.255.255.252
!
interface Loopback172
ip address 172.16.1.1 255.255.255.0
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
no ip address
shutdown
clock rate 2000000
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
bandwidth 64
ip address 10.1.1.3 255.255.255.248
ip summary-address eigrp 100 192.168.0.0 255.255.224.0 5
clock rate 2000000
!
router eigrp 100
network 10.0.0.0
network 11.0.0.0
network 172.16.0.0
network 192.168.0.0 0.0.31.255
no auto-summary
!
ip forward-protocol nd
ip route 11.0.0.0 255.0.0.0 11.11.11.11
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
line vty 0 4
login
!
!
end

Comments

Sign In or Register to comment.