Options

3550: won't do router eigrp 1, not right version?

DeathmageDeathmage Banned Posts: 2,496
Hey guys,


so I'm doing my home lab now with dynamic routing and I got the star routers to communicate between all three of them with router eigrp 1 on all of them with the networks and all, but I just removed the router on a stick from the 2600's to the 3550's. Well I got the router eigrp 1 to work on the 2600's fine but I'm having a hard time figuring out why this L3 3550 can't do eigrp; I mean i can do static routes on some of them and I can get it to route but I want it all to be dynamic, with the exception of the gateway with last resort....See the 2600 can't see the L2 switches past the 3550 without setting up a static route directly to the 3550 and I'm not really wanting that. I'm wanting the 2600 to building the routing table dynamically....sort of perplexed atm.

....anyone?

I mean the only thing I can think of is eigrp is only supported under EMI... just a thought...



here is my logs:

3550 L3 "Bravo"


Switch#
Switch#
Switch#show config
Using 5140 out of 393216 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Switch
!
!
ip subnet-zero
ip routing
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
interface FastEthernet0/1
switchport access vlan 300
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 300
switchport mode trunk
!
interface FastEthernet0/2
switchport access vlan 400
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 400
switchport mode trunk
!
interface FastEthernet0/3
switchport access vlan 800
switchport mode access
!
interface FastEthernet0/4
switchport access vlan 800
switchport mode access
!
interface FastEthernet0/5
switchport access vlan 800
switchport mode access
!
interface FastEthernet0/6
switchport access vlan 800
switchport mode access
!
interface FastEthernet0/7
switchport access vlan 800
switchport mode access
!
interface FastEthernet0/8
switchport access vlan 800
switchport mode access
!
interface FastEthernet0/9
switchport access vlan 800
switchport mode access
!
interface FastEthernet0/10
switchport access vlan 800
switchport mode access
!
interface FastEthernet0/11
switchport access vlan 800
switchport mode access
!
interface FastEthernet0/12
switchport access vlan 800
switchport mode access
!
interface FastEthernet0/13
switchport access vlan 800
switchport mode access
!
interface FastEthernet0/14
switchport access vlan 800
switchport mode access
!
interface FastEthernet0/15
switchport access vlan 800
switchport mode access
!
interface FastEthernet0/16
switchport access vlan 800
switchport mode access
!
interface FastEthernet0/17
switchport access vlan 800
switchport mode access
!
interface FastEthernet0/18
switchport access vlan 800
switchport mode access
!
interface FastEthernet0/19
switchport access vlan 800
switchport mode access
!
interface FastEthernet0/20
switchport access vlan 800
switchport mode access
!
interface FastEthernet0/21
switchport access vlan 800
switchport mode access
!
interface FastEthernet0/22
switchport access vlan 800
switchport mode access
!
interface FastEthernet0/23
switchport access vlan 800
switchport mode access
!
interface FastEthernet0/24
no switchport
ip address 172.16.8.10 255.255.255.0
!
interface FastEthernet0/25
switchport access vlan 800
switchport mode dynamic desirable
!
interface FastEthernet0/26
switchport access vlan 800
switchport mode dynamic desirable
!
interface FastEthernet0/27
switchport access vlan 800
switchport mode dynamic desirable
!
interface FastEthernet0/28
switchport access vlan 800
switchport mode dynamic desirable
!
interface FastEthernet0/29
switchport access vlan 800
switchport mode dynamic desirable
!
interface FastEthernet0/30
switchport access vlan 800
switchport mode dynamic desirable
!
interface FastEthernet0/31
switchport access vlan 800
switchport mode dynamic desirable
!
interface FastEthernet0/32
switchport access vlan 800
switchport mode dynamic desirable
!
interface FastEthernet0/33
switchport access vlan 800
switchport mode dynamic desirable
!
interface FastEthernet0/34
switchport access vlan 800
switchport mode dynamic desirable
!
interface FastEthernet0/35
switchport access vlan 800
switchport mode dynamic desirable
!
interface FastEthernet0/36
switchport access vlan 800
switchport mode dynamic desirable
!
interface FastEthernet0/37
switchport access vlan 800
switchport mode dynamic desirable
!
interface FastEthernet0/38
switchport access vlan 800
switchport mode dynamic desirable
!
interface FastEthernet0/39
switchport access vlan 800
switchport mode dynamic desirable
!
interface FastEthernet0/40
switchport access vlan 800
switchport mode dynamic desirable
!
interface FastEthernet0/41
switchport access vlan 800
switchport mode dynamic desirable
!
interface FastEthernet0/42
switchport access vlan 800
switchport mode dynamic desirable
!
interface FastEthernet0/43
switchport access vlan 800
switchport mode dynamic desirable
!
interface FastEthernet0/44
switchport access vlan 800
switchport mode dynamic desirable
!
interface FastEthernet0/45
switchport access vlan 800
switchport mode dynamic desirable
!
interface FastEthernet0/46
switchport access vlan 800
switchport mode dynamic desirable
!
interface FastEthernet0/47
switchport access vlan 800
switchport mode dynamic desirable
!
interface FastEthernet0/48
switchport access vlan 800
switchport mode dynamic desirable
!
interface GigabitEthernet0/1
switchport mode dynamic desirable
!
interface GigabitEthernet0/2
switchport mode dynamic desirable
!
interface Vlan1
no ip address
shutdown
!
interface Vlan100
ip address 192.168.121.1 255.255.255.0
!
interface Vlan300
ip address 192.168.106.11 255.255.255.0
!
interface Vlan400
ip address 192.168.108.11 255.255.255.0
!
interface Vlan800
description "disabled ports"
no ip address
shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.16.8.9 10
ip route 192.225.225.0 255.255.255.0 172.16.8.9 5
ip http server
!
!
line con 0
line vty 0 4
login
line vty 5 15
login
!
!
end

Switch#
Switch#ping 192.225.225.6

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.225.225.6, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 60/62/64 ms
Switch#ping 192.225.225.15

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.225.225.15, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
Switch#pping 192.225.225.6
^
% Invalid input detected at '^' marker.

Switch#ping 192.225.225.6

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.225.225.6, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 60/62/64 ms
Switch#ping 192.225.225.15

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.225.225.15, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
Switch#ping 172.16.8.9

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.8.9, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
Switch#ping 172.16.8.10

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.8.10, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms
Switch#ping 192.168.130.6

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.130.6, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
Switch#ping 192.168.130.5

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.130.5, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 60/62/64 ms
Switch#ping 192.168.120.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.120.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 60/62/64 ms
Switch#ping 192.168.120.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.120.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 120/122/124 ms
Switch#ping 172.16.4.7

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.4.7, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 92/92/96 ms
Switch#ping 172.16.4.8

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.4.8, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
Switch#


Why won't the 3550 do Eigrp, like wha da frig!, it's a L3! - EMI needed?


Switch con0 is now available


Press RETURN to get started.



Switch>
Switch>
Switch>config t
^
% Invalid input detected at '^' marker.

Switch>enable
Switch#config t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#router eigrp?
eigrp

Switch(config)#router ?
bgp Border Gateway Protocol (BGP)
egp Exterior Gateway Protocol (EGP)
eigrp Enhanced Interior Gateway Routing Protocol (EIGRP)
igrp Interior Gateway Routing Protocol (IGRP)
isis ISO IS-IS
iso-igrp IGRP for OSI networks
mobile Mobile routes
odr On Demand stub Routes
ospf Open Shortest Path First (OSPF)
rip Routing Information Protocol (RIP)
static Static routes

Switch(config)#router ei
Switch(config)#router eigrp ?
<1-65535> Autonomous system number

Switch(config)#router eigrp 1
Unknown routing protocol
Switch(config)#exit
Switch#sho
03:26:34: %SYS-5-CONFIG_I: Configured from console by consolew ver
Cisco Internetwork Operating System Software
IOS (tm) C3550 Software (C3550-I9Q3L2-M), Version 12.1(22)EA4, RELEASE SOFTWARE (fc1)
Copyright (c) 1986-2005 by cisco Systems, Inc.
Compiled Wed 23-Mar-05 17:04 by yenanh
Image text-base: 0x00003000, data-base: 0x006CB95C

ROM: Bootstrap program is C3550 boot loader

Switch uptime is 3 hours, 26 minutes
System returned to ROM by power-on
System image file is "flash:c3550-i9q3l2-mz.121-22.EA4/c3550-i9q3l2-mz.121-22.EA4.bin"

cisco WS-C3550-48 (PowerPC) processor (revision S0) with 65526K/8192K bytes of memory.
Processor board ID CAT0923X02K
Last reset from warm-reset
Running Layer2/3 Switching Image

Ethernet-controller 1 has 12 Fast Ethernet/IEEE 802.3 interfaces

Ethernet-controller 2 has 12 Fast Ethernet/IEEE 802.3 interfaces

Ethernet-controller 3 has 12 Fast Ethernet/IEEE 802.3 interfaces

Ethernet-controller 4 has 12 Fast Ethernet/IEEE 802.3 interfaces

Ethernet-controller 5 has 1 Gigabit Ethernet/IEEE 802.3 interface

Ethernet-controller 6 has 1 Gigabit Ethernet/IEEE 802.3 interface

48 FastEthernet/IEEE 802.3 interface(s)
2 Gigabit Ethernet/IEEE 802.3 interface(s)

The password-recovery mechanism is enabled.
384K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address: 00:14:69:F7:3F:80
Motherboard assembly number: 73-5701-10
Power supply part number: 34-0967-03
Motherboard serial number: CAT0921121V
Power supply serial number: DTH09137EUK
Model revision number: S0
Motherboard revision number: A0
Model number: WS-C3550-48-SMI <---ERG!!!!!!
System serial number: CAT0923X02K
Configuration register is 0x10F

Switch#
Switch#
Switch#
Switch#
Switch#
Switch#




Cisco-2600-R4

Sending 5, 100-byte ICMP Echos to 192.225.225.15, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 60/62/64 ms
Cisco-2600-R4#ping 192.225.225.6

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.225.225.6, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 61/63/64 ms
Cisco-2600-R4#ping 192.168.106.11

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.106.11, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
Cisco-2600-R4#show config
Using 1203 out of 29688 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Cisco-2600-R4
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
description "To 3550 L3 'Bravo'"
ip address 172.16.8.9 255.255.255.0
speed auto
full-duplex
!
interface Serial0/0
description To_Cisco-CORE-1721
ip address 192.168.130.6 255.255.255.0
no fair-queue
clock rate 28800
!
interface Serial0/1
description OSPF to Cisco-2600-R3
ip address 172.16.4.8 255.255.255.224
no fair-queue
!
router eigrp 1
network 172.16.0.0
network 192.168.102.0
network 192.168.104.0
network 192.168.106.0
network 192.168.108.0
network 192.168.109.0
network 192.168.120.0
network 192.168.130.0
network 192.225.225.0
auto-summary
!
ip route 0.0.0.0 0.0.0.0 192.225.225.15
ip route 192.225.225.0 255.255.255.224 192.168.130.5
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end

Cisco-2600-R4#
Cisco-2600-R4#
Cisco-2600-R4#ping 172.16.8.9

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.8.9, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
Cisco-2600-R4#ping 172.16.8.10

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.8.10, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms
Cisco-2600-R4#ping 192.168.106.11

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.106.11, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)

Cisco-2600-R4#config t
Enter configuration commands, one per line. End with CNTL/Z.
Cisco-2600-R4(config)#ip route 192.168.106.0 255.255.255.0 172.16.8.10
Cisco-2600-R4(config)#ip route 192.168.108.0 255.255.255.0 172.16.8.10

Cisco-2600-R4(config)#exit
Cisco-2600-R4#wr
Building configuration...

*Mar 1 05:57:11.430: %SYS-5-CONFIG_I: Configured from console by console[OK]
Cisco-2600-R4#ping 192.168.106.11

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.106.11, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

Cisco-2600-R4#ping 192.168.108.11

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.108.11, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

Cisco-2600-R4#ping 192.225.225.6

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.225.225.6, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 60/63/65 ms
Cisco-2600-R4#ping 192.225.225.15

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.225.225.15, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 60/63/64 ms
Cisco-2600-R4#


Cisco-2600-R4 con0 is now available



Press RETURN to get started.


Cisco-2600-R4>
Cisco-2600-R4>
Cisco-2600-R4>enable
Cisco-2600-R4#ping 192.168.108.11

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.108.11, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
Cisco-2600-R4#ping 192.168.106.11

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.106.11, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms
Cisco-2600-R4#ping 192.225.225.6

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.225.225.6, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 60/63/65 ms
Cisco-2600-R4#ping 192.225.225.15

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.225.225.15, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 60/63/64 ms
Cisco-2600-R4#

Comments

  • Options
    RouteMyPacketRouteMyPacket Member Posts: 1,104
    Have you enable ip routing? Give that a shot and even more important post output of sh version, you need the EMI image

    The last image for that is c3550-ipbase-mz.122-44.SE6.bin
    Modularity and Design Simplicity:

    Think of the 2:00 a.m. test—if you were awakened in the
    middle of the night because of a network problem and had to figure out the
    traffic flows in your network while you were half asleep, could you do it?
  • Options
    DeathmageDeathmage Banned Posts: 2,496
    Have you enable ip routing? Give that a shot and even more important post output of sh version, you need the EMI image

    The last image for that is c3550-ipbase-mz.122-44.SE6.bin

    Ya IP routing is enabled on the 3550, tried that with and without it enable. static routes makes it work, but not with eigrp. I got a feeling only static routing works with SMI so as I presumed I need to acquire the EMI image
  • Options
    OfWolfAndManOfWolfAndMan Member Posts: 923 ■■■■□□□□□□
    Unfortunately, SMI only supports RIP and static routing. EMI to the rescue!
    :study:Reading: Lab Books, Ansible Documentation, Python Cookbook 2018 Goals: More Ansible/Python work for Automation, IPSpace Automation Course [X], Build Jenkins Framework for Network Automation []
  • Options
    DeathmageDeathmage Banned Posts: 2,496
    Victory!

    !
    interface Vlan1
    no ip address
    shutdown
    !
    interface Vlan100
    ip address 192.168.121.1 255.255.255.0
    !
    interface Vlan300
    ip address 192.168.106.11 255.255.255.0
    !
    interface Vlan400
    ip address 192.168.108.11 255.255.255.0
    !
    interface Vlan700
    description "tftp vlan"
    ip address 192.168.105.4 255.255.255.0
    !
    interface Vlan800
    description "disabled ports"
    no ip address
    shutdown
    !
    ip default-gateway 192.168.105.2
    ip classless
    ip route 192.225.225.0 255.255.255.0 172.16.8.9 5
    ip http server
    !
    !
    line con 0
    line vty 0 4
    login
    line vty 5 15
    login
    !
    !
    end

    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#copy startup-config tftp
    Address or name of remote host []? 192.168.105.2
    Destination filename [switch-confg]?
    .....
    %Error opening tftp://192.168.105.2/switch-confg (Timed out)
    Switch#copy startup-config tftp
    Address or name of remote host []? 192.168.105.2
    Destination filename [switch-confg]?
    !!!
    5260 bytes copied in 0.076 secs (69211 bytes/sec)
    Switch#dir flash
    %Error opening flash:/flash (No such file or directory) :P ... Windows firewall was "on" on my laptop, lol
    Switch#dir flash:
    Directory of flash:/

    2 -rwx 0 Jan 01 1970 00:02:08 +00:00 env_vars
    3 -rwx 342 Jan 01 1970 00:02:08 +00:00 system_env_vars
    4 -rwx 5 Mar 01 1993 04:09:27 +00:00 private-config.text
    5 -rwx 916 Mar 01 1993 04:07:07 +00:00 vlan.dat
    6 -rwx 5260 Mar 01 1993 04:09:27 +00:00 config.text
    8 drwx 192 Mar 01 1993 00:07:46 +00:00 c3550-i9q3l2-mz.121-22.EA4

    15998976 bytes total (10982912 bytes free)
    Switch#copy tftp flash:
    Address or name of remote host []?
    ?Host name or address not specified
    %Error parsing filename (No such file or directory)
    Switch#copy flash: tftp
    Source filename []? c3550-i9q312-mz.121-22.EA4
    Address or name of remote host []? 192.168.105.2
    Destination filename [c3550-i9q312-mz.121-22.EA4]?
    %Error opening flash:c3550-i9q312-mz.121-22.EA4 (No such file or directory)
    Switch#delete /force /recursive flash:c3550-i9q312-mz.121-22.EA4
    Delete filename [c3550-i9q312-mz.121-22.EA4]?
    Switch#dir flash:
    Directory of flash:/

    2 -rwx 0 Jan 01 1970 00:02:08 +00:00 env_vars
    3 -rwx 342 Jan 01 1970 00:02:08 +00:00 system_env_vars
    4 -rwx 5 Mar 01 1993 04:09:27 +00:00 private-config.text
    5 -rwx 916 Mar 01 1993 04:07:07 +00:00 vlan.dat
    6 -rwx 5260 Mar 01 1993 04:09:27 +00:00 config.text
    8 drwx 192 Mar 01 1993 00:07:46 +00:00 c3550-i9q3l2-mz.121-22.EA4

    15998976 bytes total (10982912 bytes free)
    Switch#copy tftp flash:
    Address or name of remote host []? 192.168.105.2
    Source filename []? c3550-ipbasek9-mz.122-44.SE6.bin
    Destination filename [c3550-ipbasek9-mz.122-44.SE6.bin]?
    Accessing tftp://192.168.105.2/c3550-ipbasek9-mz.122-44.SE6.bin...
    Loading c3550-ipbasek9-mz.122-44.SE6.bin from 192.168.105.2 (via Vlan700): !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    [OK - 7556516 bytes]

    7556516 bytes copied in 115.936 secs (65178 bytes/sec)
    Switch#verfiy flash:c3550-ipbasek9-mz.122-44.SE6.bin
    ^
    % Invalid input detected at '^' marker.

    Switch#verify flash:c3550-ipbasek9-mz.122-44.SE6.bin
    Verified flash:c3550-ipbasek9-mz.122-44.SE6.bin
    Switch#config t
    Enter configuration commands, one per line. End with CNTL/Z.
    Switch(config)#boot system flash:c3550-ipbasek9-mz.122-44.SE6.bin
    Switch(config)#end
    Switch#
    04:24:42: %SYS-5-CONFIG_I: Configured from console by console
    Switch#show boot
    BOOT path-list: flash:c3550-ipbasek9-mz.122-44.SE6.bin
    Config file: flash:/config.text
    Private Config file: flash:/private-config.text
    Enable Break: no
    Manual Boot: no
    HELPER path-list:
    NVRAM/Config file
    buffer size: 393216
    Switch#wr me
    Building configuration...
    [OK]
    Switch#show boot
    BOOT path-list: flash:c3550-ipbasek9-mz.122-44.SE6.bin
    Config file: flash:/config.text
    Private Config file: flash:/private-config.text
    Enable Break: no
    Manual Boot: no
    HELPER path-list:
    NVRAM/Config file
    buffer size: 393216
    Switch#reload
    Proceed with reload? [confirm]

    interface FastEthernet0/37
    switchport access vlan 800
    switchport mode dynamic desirable
    !
    interface FastEthernet0/38
    switchport access vlan 800
    switchport mode dynamic desirable
    !
    interface FastEthernet0/39
    switchport access vlan 800
    switchport mode dynamic desirable
    !
    interface FastEthernet0/40
    switchport access vlan 800
    switchport mode dynamic desirable
    !
    interface FastEthernet0/41
    switchport access vlan 800
    switchport mode dynamic desirable
    !
    interface FastEthernet0/42
    switchport access vlan 800
    switchport mode dynamic desirable
    !
    interface FastEthernet0/43
    switchport access vlan 800
    switchport mode dynamic desirable
    !
    interface FastEthernet0/44
    switchport access vlan 800
    switchport mode dynamic desirable
    !
    interface FastEthernet0/45
    switchport access vlan 800
    switchport mode dynamic desirable
    !
    interface FastEthernet0/46
    switchport access vlan 800
    switchport mode dynamic desirable
    !
    interface FastEthernet0/47
    switchport access vlan 800
    switchport mode dynamic desirable
    !
    interface FastEthernet0/48
    switchport access vlan 800
    switchport mode dynamic desirable
    !
    interface GigabitEthernet0/1
    switchport mode dynamic desirable
    !
    interface GigabitEthernet0/2
    switchport mode dynamic desirable
    !
    interface Vlan1
    no ip address
    shutdown
    !
    interface Vlan100
    ip address 192.168.121.1 255.255.255.0
    !
    interface Vlan300
    ip address 192.168.106.11 255.255.255.0
    !
    interface Vlan400
    ip address 192.168.108.11 255.255.255.0
    !
    interface Vlan700
    description "tftp vlan"
    ip address 192.168.105.4 255.255.255.0
    !
    interface Vlan800
    description "disabled ports"
    no ip address
    shutdown
    !
    ip default-gateway 192.168.105.2
    ip classless
    ip route 192.225.225.0 255.255.255.0 172.16.8.9 5
    ip http server
    !
    !
    line con 0
    line vty 0 4
    login
    line vty 5 15
    login
    !
    !
    end

    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#
    Switch#copy startup-config tftp
    Address or name of remote host []? 192.168.105.2
    Destination filename [switch-confg]?
    .....
    %Error opening tftp://192.168.105.2/switch-confg (Timed out)
    Switch#copy startup-config tftp
    Address or name of remote host []? 192.168.105.2
    Destination filename [switch-confg]?
    !!!
    5260 bytes copied in 0.076 secs (69211 bytes/sec)
    Switch#dir flash
    %Error opening flash:/flash (No such file or directory)
    Switch#dir flash:
    Directory of flash:/

    2 -rwx 0 Jan 01 1970 00:02:08 +00:00 env_vars
    3 -rwx 342 Jan 01 1970 00:02:08 +00:00 system_env_vars
    4 -rwx 5 Mar 01 1993 04:09:27 +00:00 private-config.text
    5 -rwx 916 Mar 01 1993 04:07:07 +00:00 vlan.dat
    6 -rwx 5260 Mar 01 1993 04:09:27 +00:00 config.text
    8 drwx 192 Mar 01 1993 00:07:46 +00:00 c3550-i9q3l2-mz.121-22.EA4

    15998976 bytes total (10982912 bytes free)
    Switch#copy tftp flash:
    Address or name of remote host []?
    ?Host name or address not specified
    %Error parsing filename (No such file or directory)
    Switch#copy flash: tftp
    Source filename []? c3550-i9q312-mz.121-22.EA4
    Address or name of remote host []? 192.168.105.2
    Destination filename [c3550-i9q312-mz.121-22.EA4]?
    %Error opening flash:c3550-i9q312-mz.121-22.EA4 (No such file or directory)
    Switch#delete /force /recursive flash:c3550-i9q312-mz.121-22.EA4
    Delete filename [c3550-i9q312-mz.121-22.EA4]?
    Switch#dir flash:
    Directory of flash:/

    2 -rwx 0 Jan 01 1970 00:02:08 +00:00 env_vars
    3 -rwx 342 Jan 01 1970 00:02:08 +00:00 system_env_vars
    4 -rwx 5 Mar 01 1993 04:09:27 +00:00 private-config.text
    5 -rwx 916 Mar 01 1993 04:07:07 +00:00 vlan.dat
    6 -rwx 5260 Mar 01 1993 04:09:27 +00:00 config.text
    8 drwx 192 Mar 01 1993 00:07:46 +00:00 c3550-i9q3l2-mz.121-22.EA4

    15998976 bytes total (10982912 bytes free)
    Switch#copy tftp flash:
    Address or name of remote host []? 192.168.105.2
    Source filename []? c3550-ipbasek9-mz.122-44.SE6.bin
    Destination filename [c3550-ipbasek9-mz.122-44.SE6.bin]?
    Accessing tftp://192.168.105.2/c3550-ipbasek9-mz.122-44.SE6.bin...
    Loading c3550-ipbasek9-mz.122-44.SE6.bin from 192.168.105.2 (via Vlan700): !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    [OK - 7556516 bytes]

    7556516 bytes copied in 115.936 secs (65178 bytes/sec)
    Switch#verfiy flash:c3550-ipbasek9-mz.122-44.SE6.bin
    ^
    % Invalid input detected at '^' marker.

    Switch#verify flash:c3550-ipbasek9-mz.122-44.SE6.bin
    Verified flash:c3550-ipbasek9-mz.122-44.SE6.bin
    Switch#config t
    Enter configuration commands, one per line. End with CNTL/Z.
    Switch(config)#boot system flash:c3550-ipbasek9-mz.122-44.SE6.bin
    Switch(config)#end
    Switch#
    04:24:42: %SYS-5-CONFIG_I: Configured from console by console
    Switch#show boot
    BOOT path-list: flash:c3550-ipbasek9-mz.122-44.SE6.bin
    Config file: flash:/config.text
    Private Config file: flash:/private-config.text
    Enable Break: no
    Manual Boot: no
    HELPER path-list:
    NVRAM/Config file
    buffer size: 393216
    Switch#wr me
    Building configuration...
    [OK]
    Switch#show boot
    BOOT path-list: flash:c3550-ipbasek9-mz.122-44.SE6.bin
    Config file: flash:/config.text
    Private Config file: flash:/private-config.text
    Enable Break: no
    Manual Boot: no
    HELPER path-list:
    NVRAM/Config file
    buffer size: 393216
    Switch#reload
    Proceed with reload? [confirm]

    04:26:05: %SYS-5-RELOAD: Reload requestedBase ethernet MAC Address: 00:14:69:f7:3f:80
    Xmodem file system is available.
    The password-recovery mechanism is enabled.
    Initializing Flash...
    flashfs[0]: 354 files, 5 directories
    flashfs[0]: 0 orphaned files, 0 orphaned directories
    flashfs[0]: Total bytes: 15998976
    flashfs[0]: Bytes used: 12572672
    flashfs[0]: Bytes available: 3426304
    flashfs[0]: flashfs fsck took 25 seconds.
    ...done Initializing Flash.
    Boot Sector Filesystem (bs:) installed, fsid: 3
    3 -rwx 342 Jan 01 1970 00:02:08 +00:00 system_env_vars
    4 -rwx 5 Mar 01 1993 04:09:27 +00:00 private-config.text
    5 -rwx 916 Mar 01 1993 04:07:07 +00:00 vlan.dat
    6 -rwx 5260 Mar 01 1993 04:09:27 +00:00 config.text
    8 drwx 192 Mar 01 1993 00:07:46 +00:00 c3550-i9q3l2-mz.121-22.EA4

    15998976 bytes total (10982912 bytes free)
    Switch#copy tftp flash:
    Address or name of remote host []? 192.168.105.2
    Source filename []? c3550-ipbasek9-mz.122-44.SE6.bin
    Destination filename [c3550-ipbasek9-mz.122-44.SE6.bin]?
    Accessing tftp://192.168.105.2/c3550-ipbasek9-mz.122-44.SE6.bin...
    Loading c3550-ipbasek9-mz.122-44.SE6.bin from 192.168.105.2 (via Vlan700): !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    [OK - 7556516 bytes]

    7556516 bytes copied in 115.936 secs (65178 bytes/sec)
    Switch#verfiy flash:c3550-ipbasek9-mz.122-44.SE6.bin
    ^
    % Invalid input detected at '^' marker.

    Switch#verify flash:c3550-ipbasek9-mz.122-44.SE6.bin
    Verified flash:c3550-ipbasek9-mz.122-44.SE6.bin
    Switch#config t
    Enter configuration commands, one per line. End with CNTL/Z.
    Switch(config)#boot system flash:c3550-ipbasek9-mz.122-44.SE6.bin
    Switch(config)#end
    Switch#
    04:24:42: %SYS-5-CONFIG_I: Configured from console by console
    Switch#show boot
    BOOT path-list: flash:c3550-ipbasek9-mz.122-44.SE6.bin
    Config file: flash:/config.text
    Private Config file: flash:/private-config.text
    Enable Break: no
    Manual Boot: no
    HELPER path-list:
    NVRAM/Config file
    buffer size: 393216
    Switch#wr me
    Building configuration...
    [OK]
    Switch#show boot
    BOOT path-list: flash:c3550-ipbasek9-mz.122-44.SE6.bin
    Config file: flash:/config.text
    Private Config file: flash:/private-config.text
    Enable Break: no
    Manual Boot: no
    HELPER path-list:
    NVRAM/Config file
    buffer size: 393216
    Switch#reload
    Proceed with reload? [confirm]

    04:26:05: %SYS-5-RELOAD: Reload requestedBase ethernet MAC Address: 00:14:69:f7:3f:80
    Xmodem file system is available.
    The password-recovery mechanism is enabled.
    Initializing Flash...
    flashfs[0]: 354 files, 5 directories
    flashfs[0]: 0 orphaned files, 0 orphaned directories
    flashfs[0]: Total bytes: 15998976
    flashfs[0]: Bytes used: 12572672
    flashfs[0]: Bytes available: 3426304
    flashfs[0]: flashfs fsck took 25 seconds.
    ...done Initializing Flash.
    Boot Sector Filesystem (bs:) installed, fsid: 3
    Loading "flash:c3550-ipbasek9-mz.122-44.SE6.bin"...#######################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################################

    File "flash:c3550-ipbasek9-mz.122-44.SE6.bin" uncompressed and installed, entry point: 0x3000
    executing...

    Restricted Rights Legend

    Use, duplication, or disclosure by the Government is
    subject to restrictions as set forth in subparagraph
    (c) of the Commercial Computer Software - Restricted
    Rights clause at FAR sec. 52.227-19 and subparagraph
    (c) (1) (ii) of the Rights in Technical Data and Computer
    Software clause at DFARS sec. 252.227-7013.

    cisco Systems, Inc.
    170 West Tasman Drive
    San Jose, California 95134-1706



    Cisco IOS Software, C3550 Software (C3550-IPBASEK9-M), Version 12.2(44)SE6, RELEASE SOFTWARE (fc1)
    Copyright (c) 1986-2009 by Cisco Systems, Inc.
    Compiled Mon 09-Mar-09 20:26 by gereddy
    Image text-base: 0x00003000, data-base: 0x00EA3DB8


    Initializing flashfs...
    flashfs[1]: 354 files, 5 directories
    flashfs[1]: 0 orphaned files, 0 orphaned directories
    flashfs[1]: Total bytes: 15998976
    flashfs[1]: Bytes used: 12572672
    flashfs[1]: Bytes available: 3426304
    flashfs[1]: flashfs fsck took 10 seconds.
    flashfs[1]: Initialization complete.
    ...done Initializing flashfs.
    POST: CPU Buffer Tests : Begin
    POST: CPU Buffer Tests : End, Status Passed
    POST: CPU Interface Tests : Begin
    POST: CPU Interface Tests : End, Status Passed
    POST: Switch Core Tests : Begin
    POST: Switch Core Tests : End, Status Passed
    POST: CPU Interface 2nd Stage Tests : Begin
    POST: CPU Interface 2nd Stage Tests : End, Status Passed
    POST: CAM Subsystem Tests : Begin
    POST: CAM Subsystem Tests : End, Status Passed
    POST: Ethernet Controller Tests : Begin
    POST: Ethernet Controller Tests : End, Status Passed
    POST: Loopback Tests : Begin
    POST: Loopback Tests : End, Status Passed


    This product contains cryptographic features and is subject to United
    States and local country laws governing import, export, transfer and
    use. Delivery of Cisco cryptographic products does not imply
    third-party authority to import, export, distribute or use encryption.
    Importers, exporters, distributors and users are responsible for
    compliance with U.S. and local country laws. By using this product you
    agree to comply with applicable laws and regulations. If you are unable
    to comply with U.S. and local laws, return this product immediately.

    A summary of U.S. laws governing Cisco cryptographic products may be found at:
    http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

    If you require further assistance please contact us by sending email to
    export@cisco.com.

    Cisco WS-C3550-48 (PowerPC) processor (revision S0) with 65526K/8192K bytes of memory.
    Processor board ID CAT0923X02K
    Last reset from warm-reset
    Running Layer2/3 Switching Image

    Ethernet-controller 1 has 12 Fast Ethernet/IEEE 802.3 interfaces

    Ethernet-controller 2 has 12 Fast Ethernet/IEEE 802.3 interfaces

    Ethernet-controller 3 has 12 Fast Ethernet/IEEE 802.3 interfaces

    Ethernet-controller 4 has 12 Fast Ethernet/IEEE 802.3 interfaces

    Ethernet-controller 5 has 1 Gigabit Ethernet/IEEE 802.3 interface

    Ethernet-controller 6 has 1 Gigabit Ethernet/IEEE 802.3 interface

    48 FastEthernet interfaces
    2 Gigabit Ethernet interfaces

    The password-recovery mechanism is enabled.
    384K bytes of flash-simulated NVRAM.
    Base ethernet MAC Address: 00:14:69:F7:3F:80
    Motherboard assembly number: 73-5701-10
    Power supply part number: 34-0967-03
    Motherboard serial number: CAT0921121V
    Power supply serial number: DTH09137EUK
    Model revision number: S0
    Motherboard revision number: A0
    Model number: WS-C3550-48-SMI
    System serial number: CAT0923X02K


    Press RETURN to get started!


    *Mar 1 00:00:50.855: %SPANTREE-5-EXTENDED_SYSID: Extended SysId enabled for type vlan
    *Mar 1 00:00:52.683: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to down
    00:00:53: %SYS-5-CONFIG_I: Configured from memory by console
    00:00:54: %SYS-5-RESTART: System restarted --
    Cisco IOS Software, C3550 Software (C3550-IPBASEK9-M), Version 12.2(44)SE6, RELEASE SOFTWARE (fc1)
    Copyright (c) 1986-2009 by Cisco Systems, Inc.
    Compiled Mon 09-Mar-09 20:26 by gereddy
    00:00:54: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan800, changed state to down
    00:00:55: %LINK-5-CHANGED: Interface Vlan1, changed state to administratively down
    00:00:55: %LINK-5-CHANGED: Interface Vlan800, changed state to administratively down
    00:00:56: %LINK-3-UPDOWN: Interface FastEthernet0/24, changed state to up
    00:00:57: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to up
    00:00:57: %LINK-3-UPDOWN: Interface FastEthernet0/2, changed state to up
    00:00:57: %LINK-3-UPDOWN: Interface FastEthernet0/3, changed state to up
    00:00:57: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/24, changed state to up
    00:00:58: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
    00:00:58: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to up
    00:00:58: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to up
    00:01:26: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan700, changed state to up
    00:01:29: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan300, changed state to up
    00:01:29: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan400, changed state to up
    Switch>
    Switch>
    Switch>
    Switch>enable
    Switch#config t
    Enter configuration commands, one per line. End with CNTL/Z.
    Switch(config)#router ?
    bgp Border Gateway Protocol (BGP)
    eigrp Enhanced Interior Gateway Routing Protocol (EIGRP)
    isis ISO IS-IS
    iso-igrp IGRP for OSI networks
    mobile Mobile routes
    odr On Demand stub Routes
    ospf Open Shortest Path First (OSPF)
    rip Routing Information Protocol (RIP)

    Switch(config)#router eigrp 1
    Switch(config-router)# - w00t w00t!!!
  • Options
    DeathmageDeathmage Banned Posts: 2,496
    Unfortunately, SMI only supports RIP and static routing. EMI to the rescue!

    well if this latest SMI doesn't work, I got the EMI for it....

    On a positive note, I have 3 3550's so I could get tons of firmware updating practice. icon_bounce.gif


    it works, learned something new about EMI vs SMI, thanks guys for your feedback, learned another troubleshooting process.

    interface Vlan1
    no ip address
    shutdown
    !
    interface Vlan100
    ip address 192.168.121.1 255.255.255.0
    !
    interface Vlan300
    ip address 192.168.106.11 255.255.255.0
    !
    interface Vlan400
    ip address 192.168.108.11 255.255.255.0
    !
    interface Vlan700
    description "tftp vlan"
    ip address 192.168.105.4 255.255.255.0
    !
    interface Vlan800
    description "disabled ports"
    no ip address
    shutdown
    !
    !
    router eigrp 1
    !
    ip default-gateway 192.168.105.2
    ip classless
    ip route 192.225.225.0 255.255.255.0 172.16.8.9 5
    ip http server
    ip http secure-server
    !
    !
    !
    control-plane
    !
    !
    line con 0
    line vty 0 4
    login
    line vty 5 15
    login
    !
    end

    Switch#
    Switch#config t
    Enter configuration commands, one per line. End with CNTL/Z.
    Switch(config)#no ip default-gateway 192.168.105.2
    Switch(config)#ip route 0.0.0.0 0.0.0.0 172.16.8.9
    Switch(config)#router eigrp 1
    Switch(config-router)#network 192.168.106.0
    Switch(config-router)#network 192.168.108.0
    Switch(config-router)#network 172.16.0.0
    Switch(config-router)#network 172.16.0.0
    00:12:16: %DUAL-5-NBRCHANGE: EIGRP-IPv4icon_sad.gif1) 1: Neighbor 172.16.8.9 (FastEthernet0/24) is up: new adjacenc
    % Incomplete command.

    Switch(config-router)#network 192.168.130.0
    Switch(config-router)#network 192.168.120.0
    Switch(config-router)#exit
    Switch(config)#exit
    Switch#cop
    00:12:56: %SYS-5-CONFIG_I: Configured from console by consoley
    Switch#copy run
    Switch#copy running-config st
    Switch#copy running-config startup-config
    Destination filename [startup-config]?
    Building configuration...
    [OK]
    Switch#ping 192.168.130.1

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.130.1, timeout is 2 seconds:
    .....
    Success rate is 0 percent (0/5)
    Switch#ping 192.168.130.5

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.130.5, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 60/62/64 ms
    Switch#ping 192.168.130.6

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.130.6, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
    Switch#ping 192.168.120.2

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.120.2, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 60/62/64 ms
    Switch#ping 192.168.120.1

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.120.1, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 120/123/124 ms
    Switch#ping 172.16.4.7

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 172.16.4.7, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 92/96/108 ms
    Switch#ping 172.16.4.8

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 172.16.4.8, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
    Switch#ping 172.16.8.9

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 172.16.8.9, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
    Switch#ping 172.16.8.10

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 172.16.8.10, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms
    Switch#ping 172.16.7.10

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 172.16.7.10, timeout is 2 seconds:
    .....
    Success rate is 0 percent (0/5)
    Switch#ping 192.225.225.6

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.225.225.6, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 60/62/64 ms
    Switch#ping 192.225.225.15

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.225.225.15, timeout is 2 seconds:
    .....
    Success rate is 0 percent (0/5)
    Switch#
  • Options
    DeathmageDeathmage Banned Posts: 2,496
    Whelp I know all the routers and switches are talking now, just configured the last router and everyone basically said "hello"

    Cisco-2600-R3#
    Cisco-2600-R3#
    Cisco-2600-R3#no ip routing
    ^
    % Invalid input detected at '^' marker.

    Cisco-2600-R3#config
    Configuring from terminal, memory, or network [terminal]? no ip routing
    ?Must be "terminal", "replace", "memory" or "network"
    Cisco-2600-R3#config t
    Enter configuration commands, one per line. End with CNTL/Z.
    Cisco-2600-R3(config)#no ip routing
    Cisco-2600-R3(config)#exit
    Cisco-2600-R3#wr
    Building configuration...

    *Mar 1 10:15:02.443: %SYS-5-CONFIG_I: Configured from console by console[OK]
    Cisco-2600-R3#config t
    Enter configuration commands, one per line. End with CNTL/Z.
    Cisco-2600-R3(config)#router eigrp 1
    IP routing not enabled
    Cisco-2600-R3(config)#ip routing
    Cisco-2600-R3(config)#router eigrp 1
    Cisco-2600-R3(config-router)#network 172.16.0.0
    Cisco-2600-R3(config-router)#network 172.1
    *Mar 1 10:15:43.142: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 1: Neighbor 172.16.4.8 (Serial0/1) is up: ne
    % Incomplete command.

    Cisco-2600-R3(config-router)#network 192.168.120.0
    Cisco-2600-R3(config-router)#network 192.168.120.0
    *Mar 1 10:15:55.542: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 1: Neighbor 192.168.120.2 (Serial0/0) i.0
    ^
    % Invalid input detected at '^' marker.

    Cisco-2600-R3(config-router)#network 192.168.130.0
    Cisco-2600-R3(config-router)#network 192.225.225.0
    Cisco-2600-R3(config-router)#network 192.168.102.0
    Cisco-2600-R3(config-router)#network 192.168.104.0
    Cisco-2600-R3(config-router)#network 192.168.106.0
    Cisco-2600-R3(config-router)#network 192.168.108.0
    Cisco-2600-R3(config-router)#exit
    Cisco-2600-R3(config)#exit
    Cisco-2600-R3#wr
    Building configuration...

    *Mar 1 10:16:34.622: %SYS-5-CONFIG_I: Configured from console by console[OK]
    Cisco-2600-R3#show config
    Using 1299 out of 29688 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Cisco-2600-R3
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$Yams$xS86wm2z/aVZLJUwzcsWz/
    enable password cisco
    !
    no aaa new-model
    !
    resource policy
    !
    no network-clock-participate slot 1
    no network-clock-participate wic 0
    ip cef
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    username trevor password 0 ****************
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    description "to Cisco-3550-Whiskey"
    ip address 172.16.7.9 255.255.255.0
    speed auto
    full-duplex
    !
    interface Serial0/0
    description To_Cisco-CORE-1721
    ip address 192.168.120.1 255.255.255.0
    no fair-queue
    clock rate 28800
    !
    interface Serial0/1
    description OSPF to Cisco-2600-R4
    ip address 172.16.4.7 255.255.255.224
    no fair-queue
    clock rate 28800
    !
    router eigrp 1
    network 172.16.0.0
    network 192.168.102.0
    network 192.168.104.0
    network 192.168.106.0
    network 192.168.108.0
    network 192.168.120.0
    network 192.168.130.0
    network 192.225.225.0
    auto-summary
    !
    !
    !
    ip http server
    no ip http secure-server
    !

    Cisco-2600-R3#ping 192.168.120.2

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.120.2, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 60/62/64 ms
    Cisco-2600-R3#ping 192.168.120.1

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.120.1, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 120/125/145 ms
    Cisco-2600-R3#ping 192.168.130.5

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.130.5, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 92/93/96 ms
    Cisco-2600-R3#ping 192.168.130.6

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.130.6, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 61/63/64 ms
    Cisco-2600-R3#ping 172.16.4.7

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 172.16.4.7, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 124/128/144 ms
    Cisco-2600-R3#ping 172.16.4.8

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 172.16.4.8, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 60/61/65 ms
    Cisco-2600-R3#ping 172.16.8.9

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 172.16.8.9, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 60/62/64 ms
    Cisco-2600-R3#ping 172.16.8.10

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 172.16.8.10, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 60/63/64 ms
    Cisco-2600-R3#ping 192.168.106.11

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.106.11, timeout is 2 seconds:
    .....
    Success rate is 0 percent (0/5)
    Cisco-2600-R3#ping 192.168.108.11

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.108.11, timeout is 2 seconds:
    .....
    Success rate is 0 percent (0/5)
    Cisco-2600-R3#config t
    Enter configuration commands, one per line. End with CNTL/Z.
    Cisco-2600-R3(config)#ip route 192.168.106.0 255.255.255.0 172.16.4.7 5
    %Invalid next hop address (it's this router)
    Cisco-2600-R3(config)#ip route 192.168.106.0 255.255.255.0 172.16.4.8 5
    Cisco-2600-R3(config)#ip route 192.168.106.0 255.255.255.0 192.168.130.6 10
    Cisco-2600-R3(config)#ip route 192.168.108.0 255.255.255.0 172.16.4.8 5
    Cisco-2600-R3(config)#ip route 192.168.108.0 255.255.255.0 192.168.130.6 10
    Cisco-2600-R3(config)#exit
    Cisco-2600-R3#wr
    Building configuration...

    *Mar 1 10:20:18.666: %SYS-5-CONFIG_I: Configured from console by console[OK]
    Cisco-2600-R3#ping 192.168.106.11

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.106.11, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 60/62/64 ms
    Cisco-2600-R3#ping 192.168.108.11

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.108.11, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 60/63/65 ms
    Cisco-2600-R3#
  • Options
    theodoxatheodoxa Member Posts: 1,340 ■■■■□□□□□□
    Deathmage wrote: »
    Ya IP routing is enabled on the 3550, tried that with and without it enable. static routes makes it work, but not with eigrp. I got a feeling only static routing works with SMI so as I presumed I need to acquire the EMI image

    Last time I checked, you could get the 3550 EMI image from Cisco (no warez needed) with just a regular login. Unfortunately, they haven't been so nice with the 3560 and 3750 images.

    https://software.cisco.com/download/release.html?mdfid=275935152&softwareid=280805680&release=12.2.44-SE6

    c3550-ipservicesk9-mz.122-44.SE6.bin
    R&S: CCENT CCNA CCNP CCIE [ ]
    Security: CCNA [ ]
    Virtualization: VCA-DCV [ ]
Sign In or Register to comment.