Limited of No connectivity

dolphin_m70dolphin_m70 Member Posts: 47 ■■□□□□□□□□

I have a laptop Dell c600 Latitude, and a Pc, i want to make a home networking. Im using win xp prof.

the cabling , nic card, all r new.
it was working but then it started displaying message
"Limited or no connectivity"
i tried winsockxp fix but no chg, tried installing windows xp itself, not working

i can access the local folder but not the internet
which is shared

cud anyone pls


  • RussSRussS Member Posts: 2,068 ■■■□□□□□□□
    I guess you have restarted your router?

    Usually something like that can be one of many things. The first thing I do if I have any issues is restart the router - then replace the patch lead if that doesn't work. Failing that I would uninstall the NIC, nuke the dirvers and reinstall.
    FIM website of the year 2007
  • sprkymrksprkymrk Member Posts: 4,884 ■■■□□□□□□□
    More info would be helpful. :)
    All things are possible, only believe.
  • blargoeblargoe Self-Described Huguenot NC, USAMember Posts: 4,174 ■■■■■■■■■□
    open a command prompt and run ipconfig, and tell us what is output for IP Address.
    IT guy since 12/00

    Recent: 11/2019 - RHCSA (RHEL 7); 2/2019 - Updated VCP to 6.5 (just a few days before VMware discontinued the re-cert policy...)
    Working on: RHCE/Ansible
    Future: Probably continued Red Hat Immersion, Possibly VCAP Design, or maybe a completely different path. Depends on job demands...
  • drpower555drpower555 Member Posts: 56 ■■□□□□□□□□
    Most likely the router. A simple loopback will tell you the NIC is good. A CAT5 loopback will show the cable and router port is good. Working the winsock would be the last option. $0.2
    Psychotic Anthropophobiac Android
  • !30!30 Member Posts: 356
    I think I saw this problem once , and I even had it many time's.The problem is that better plug your LAN & WAN cable's in your router , with your router and PC closed and then open the router and PC.It's a trick here , that you have to pay attention .

    It's your NAT , ICS ? going fine ? try something like ipconfig /all .

    It may help. icon_wink.gif
    Optimism is an occupational hazard of programming: feedback is the treament. (Kent Beck)
Sign In or Register to comment.